JCM800 - Röhren halten nicht lange

von Stefan L., 16.11.05.

  1. Stefan L.

    Stefan L. Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.12.09
    Beiträge:
    369
    Zustimmungen:
    0
    Kekse:
    58
    Erstellt: 16.11.05   #1
    Hallo,
    ich spiele einen Marshall JCM800. Vor nicht ganz einem Jahr habe ich die Röhren ausgetauscht. Hat alles wunderbar funktioniert aber jetzt beginnen die Röhren schon wieder leicht zu klirren und zu mulmen ich habe das Gefühl das in den nächsten Monaten ein neuer Wechsel ansteht...

    Soweit ich weiß sollten die Röhren etwas länger halten. Das Top war zwar auf einigen Konzerten im Einsatz und ich hab ihn nicht immer ne halbe Stunde abkühlen lassen bevor ich ihn weggeräumt habe, aber ich finde das trotzdem nicht ok.

    Sollte ich das Top mal vom Fachman durchchecken lassen(ist auch schon mindestens 20 Jahre alt)? Was kostet so was etwa? Könnte es noch andere Gründe für den schnellen Verschleiß geben?
     
  2. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.171
    Ort:
    Nürnberg
    Zustimmungen:
    645
    Kekse:
    14.792
    Erstellt: 16.11.05   #2
    wurden die röhren beim letzten wechsel eingemessen?
    falls nicht, kann es schon sein, daß sie sehr schnell verschleissen, weil der bias-strom nicht zur röhre passt.
     
  3. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 16.11.05   #3
    Ich nehme an es geht um die Endstufe. Wurde beim Röhrentausch auch der Bias eingestellt? Wenn nicht: Alles klar. Guckst Du mein FAQ.
     
  4. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 16.11.05   #4
    Ich glaube (!), da könnte unter anderem ein zu hoher Ruhestrom dran schuld sein.

    Ich hab allerdings nicht so wirklich Ahnung von Röhrenverstärkern, glaube nur, das mal gelesen zu haben.

    Warte lieber erst noch auf einen mit Ahnung (Hoss33 z.B.), über den BIAS kannste dich normalerweise aber schonmal informieren...eigentlich isses nie falsch, wenn man halbwegs weiß, was in den Geräten los is, mit denen man zu tun hat ;)

    [e]Ich bin zu langsam...
     
  5. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 17.11.05   #5
    Hoher Ruhestrom ist eine Möglichkeit. Manche Techs stellen den Ruhestrom recht optimistisch ein... Kann aber auch an den verbauten Röhren liegen. Es haben ja nicht alle die selbe Lebensdauer. Wenn Du jeden Tag ein, zwei Stunden gespielt hast, wäre es andererseits auch völlig normal.
     
  6. Stefan L.

    Stefan L. Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.12.09
    Beiträge:
    369
    Zustimmungen:
    0
    Kekse:
    58
    Erstellt: 17.11.05   #6
    Ok danke erstmal. Die Röhren wurden beim Wechsel nicht eingemessen. Liegt hoffentlich daran...
     
Die Seite wird geladen...

mapping