KeyRig 49

von xebo, 16.01.08.

  1. xebo

    xebo Registrierter Benutzer

    Im Board seit:
    16.01.08
    Zuletzt hier:
    26.11.15
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.08   #1
    Hallo zusammen,

    da ich total ein Anfänger auf USB Keys bin, habe ich eine Frage bzw. Probleme mit meinem KeyRig 49.

    Das Teil habe ich erst grad erhalten. Nun habe ich die Software installiert und auch das KeyRig 49 via USB an meinen PC angeschlossen.

    Leider kommt immer die Fehlermeldung beim start von der Keyrig Software:
    "no ASIo drivers found"

    Der Treiber habe ich schon zweimal deinstalliert und wieder installiert.
    Auch habe ich in der Systemsteuerung nachgeschaut Sounds und Audiogeräte-Hardware, der KeyRig USB Midi Driver ist installiert und hat keine Fehler.

    Nachdem ich im WWW einen Artikel über ASIO4all gefunden habe ich mir diese Software installiert und siehe da es kamen Töne aus dem PC wenn ich die Tasten auf dem KeyRig spielte.
    Jetzt hatte ich sofort das ganz mit der Keyrig Software ausprobiert und auch
    dort kamen Töne raus, aber leider absolut nicht brauchbar bzw. hörbare.

    Hier noch details zum meinem PC:

    AMD Athlon 64 X2 4000
    2GB RAM
    Windows XP HOME
    Soundkarte on Board (SoundMax HD Audio)
    ASUS M2N-MX Mainboard

    Danke für Eure Hilfe

    Gruss
     
  2. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.543
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 27.03.08   #2
    ist der Thread noch relevant?
    was heißt "nicht brauchbar/hörbar"?
     
Die Seite wird geladen...

mapping