Klitzekleines Problem mit M-Audio Treiber (Symbol im Infobereich)

von Kfir, 22.11.06.

  1. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 22.11.06   #1
    Abend!

    Ich habe grade ein (eher harmloses) Problem mit dem neuinstallierten bzw. aktualisierten M-Audio Delta Treiber (also Version 5.10.00.0052). Nach der Installation ist das Icon unten rechts in der Taskleiste (neben der Uhr, im sog. "Infobereich") weg.
    Ich hatte das schon mal bei der Installation der vorigen Version des Treibers, da hat sich das aber schnell erledigt: Control Panel einmal öffnen, zumachen (oder wars minimieren...) und schwupp - hing es brav rechts unten im Eck.

    Jetzt krieg ich das aber nicht mehr hin. Auch mit den Eigenschaften der Task-Leiste unter "Infobereich -> Inaktive Symbole ausblenden" kann ich rudern wie ich will, das Symbol taucht nicht auf. Es ist unter "Vorherige Elemente" aufgelistet, aber keine der drei möglichen Optionen (Ausblenden/Einblenden...) erweckt es zum leben.

    Ok, lange rede kurzer Sinn: ich wüsste gerne wie ich das Symbol wieder an seinen gewohnten Platz kriege. Es ist kein Drama, es läuft ja alles wie es soll, und zur Not mache ich eine Verknüpfung bei den Schnellstartsymbolen (also links bei "Start" statt rechts bei der Uhr), aber es ist halt eine Frage der Gewohnheit...;)

    EDIT: Ahso, System ist Win XP Home (SP2).
     
  2. Exciter

    Exciter Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    18.07.10
    Beiträge:
    1.318
    Zustimmungen:
    2
    Kekse:
    1.466
    Erstellt: 23.11.06   #2
    Ich hab jetzt keine M-Audio Karte, aber falls du weißt, welches Programm sich hinter dem Icon neben der Systemuhr normalerweise verbirgt (also die *.exe-Datei), könntest du die Datei manuell suchen und eine Verknüpfung in den Autostart-Ordner setzen, alternativ auch in der Registrierung einbinden.
    Vielleicht besitzt ja einer hier eine M-Audio Karte mit älteren Treibern und kann uns sagen, wie der Prozess heißt, der da im Hintergrund läuft (dazu STRG+ALT+ENTF in der Windowsoberfläche drücken und unter "Prozesse" die Datei raussuchen, falls diese am Namen erkennbar ist ;) ). Dann einfach ne Verknüpfung zu dieser Datei in den Autostart setzen, das müsste den Prozess beim Windowsstart ausführen.

    Edit:
    Ich glaub, ich habs falsch verstanden :o also der Prozess wird unten bei der Systemuhr angezeigt oder wie?
     
  3. Kfir

    Kfir Threadersteller HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 24.11.06   #3
    Also "normalerweise" (bzw. bisher) wurde die "deltapnl.exe" (so die Bezeichnung) unten rechts neben der Systemuhr angezeigt, richtig.

    Das mit dem Autostart werd ich mal anchecken daheim, klingt schon als ob es Sinn machen könnte ;)
     
  4. Kfir

    Kfir Threadersteller HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 24.11.06   #4
    Hm, nein, auch das mit dem Autostart wars nicht...das Panel wird dann zwar beim Systemstart aufgerufen, aber erscheint nicht als Icon.
     
  5. tuzz

    tuzz Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    22.02.11
    Beiträge:
    778
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    273
    Erstellt: 24.11.06   #5
    Wurde bei der neuesten Softwareversion die Funktionalität einfach weggelassen? Bist du dir sicher, dass man sich das überhaupt noch "da unten" anzeigen lassen kann?
    Falls es beim Öffnen des Programms ein Einstellungsmenü gibt, hast du dort mal geschaut, ob man eine entsprechende Option aktivieren kann/muss?

    Nachdem du das Programm über die Schnellstartleiste geöffnet hast, welche Prozesse erscheinen im Taskmanager? Verschwinden die, wenn du das Programm wieder beendest?
    lg,
    t.
     
  6. Kfir

    Kfir Threadersteller HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 24.11.06   #6
    Der Gedanke ist interessant, denkbar wäre das. Allerdings: es gab soweit ich mich erinnere bei keinem Treiber bisher eine solche Option. Höchstens beim jahrealten Treiber von der Installations-CD, aber das kann ich nicht mehr 100%ig sagen. Und beim vorigen Treiber gings ja auch...


    Es ist dann nur die erwähnte "deltapnl.exe" am laufen (Prozesse), wenn ich das Control Panel wieder schließe verschwindet auch der Prozess.

    Aber naja, ich denke es ist egal, ich habs jetzt eben als Schnellstart links in der Taskleiste. Hat letztenendes ja die selbe Funktion, sogar mit einem Einzel- statt Doppelklick ;)
    Wäre halt nur nett wenn ich das ganze nachvollziehen könnte (aber vielleicht ist das schon wieder zu naiv in der Windoof-Welt :p)
     
  7. tuzz

    tuzz Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    22.02.11
    Beiträge:
    778
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    273
    Erstellt: 25.11.06   #7
    Okay wenn ich dich richtig verstanden habe, läuft (wahrscheinlich durch einen Autostart bei Systemstart) die deltapnl.exe. Die siehst du im Taskmanager.
    Wenn du das Control Panel öffnest, erscheint im Taskmanager ein weiterer Prozess, der beim Schließen des Panels, jedoch wieder verschwindet?

    Falls das der Fall sein sollte, seh ich das so, dass sie "aufgeräumt" haben. ;)
    Sprich die Funktionalität des Control Panels aus der deltapnl.exe entfernt haben, simpel gesagt. Das schont, ganz stark vereinfacht, Ressourcen. Und das wiederum würde ja Sinn machen, oder? ;)
    Zumal du das CP ja starten kannst sobald du es brauchst, und diesen Prozess wieder "vollständig" aus dem Speicher zu "löschen" sobald er beendet ist, ist keine schlechte Sache.

    Falls ich irgendwas falsch verstanden habe, korrigiere mich.
    lg,
    t.
     
Die Seite wird geladen...

mapping