Knackser bei Wiedergabe von 3 Spuren

von guitar@player, 17.08.08.

  1. guitar@player

    guitar@player Registrierter Benutzer

    Im Board seit:
    05.08.07
    Zuletzt hier:
    2.03.15
    Beiträge:
    379
    Zustimmungen:
    1
    Kekse:
    856
    Erstellt: 17.08.08   #1
    Hallo,

    ich habe seit kurzem folgendes Problem:

    Ich nehme 3 Spuren auf ca. 40sek und lege in eine Spur mein Amplitube 2 und in die anderen Guitar Rig 3 und panne dann die Amplitube Spur mittig, und die GR 3 Spuren halblinks und rechts. Ist es normal, dass ein PC bei 3 Spuren mit diesen Plug-Ins komplett mit dem CPU ausgelastet ist??????

    Mein PC:

    3 GHZ Intel Pentium 4 HT
    2 GB DDR2-Ram
    Asus Motherboard
    (das sind jetzt die relevanten Daten)

    Aufnehmen tue ich über ein Tapco Link.USB Interface auf eine über USB angeschlossene externe Fujitsu Siemens Festplatte, d.h. alle Aufzeichnungen laufen über die externe Platte, kann es vllt. auch daran liegen? Sprich ich mache alle Audio Projekte wieder auf der Internen Platte? (160 GB)

    Vielen Dank schonmal für die Hilfe.
     
  2. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 17.08.08   #2
    hast du auch den richtigen asio-treiber ausgewählt?

    die externe hd sollte hier nicht das problem sein (hab ich zwecks platzmangel früher auch so teilweise gemacht bei bis zu 16 spuren gleichzeitig incl. 3 spuren gr und 1 spur ampeg svx...)

    aber ich mache es seit einiger zeit immer so: auf der internen hd aufnehmen/editieren/mixen und dann die dateien auf der externen archivieren...
     
  3. imagination

    imagination Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    31.08.13
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    701
    Erstellt: 17.08.08   #3
    also ich hatte auch einmal knackser bei der aufnahme von 4 monospuren aus nem mischpult

    mir hat es geholfen die latency/auch puffer der soundkarte zu erhöhen

    bin mir allerdings nicht mehr ganz sicher

    mfg
     
  4. guitar@player

    guitar@player Threadersteller Registrierter Benutzer

    Im Board seit:
    05.08.07
    Zuletzt hier:
    2.03.15
    Beiträge:
    379
    Zustimmungen:
    1
    Kekse:
    856
    Erstellt: 17.08.08   #4
    hmm....Asio Treiber sind richtig irgendwie steuert die CPU Auslastungs Anzeige auch ganz schön nach oben aus, also ich weiß nich iwas muss da doch faul sein mein PC ist ja nun nicht das schlechteste.
     
  5. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 18.08.08   #5
    die hohe CPU-Last deutet darauf hin, dass die Buffergröße/Latenz wahrscheinlich zu klein eingestellt ist. Je kleiner das eingestellt ist, desto mehr muß die CPU arbeiten weil viele kleine Datenpakete zur Soundkarte gesendet werden müssen.

    Ich habe auch die Erfahrung gemacht, dass sich diese beiden Amp-Sims nicht gut miteinander vertragen und ganz übel wird es, wenn man vom GR mehr als 2 Instanzen laufen hat. Da hilft nur die fertigen Spuren zu bouncen/einfrieren.

    Eine weitere Möglichkeit wäre mal das Interface oder die Platte an ein anderen USB-Port zu hängen - auf keinen Fall einen USB-Hub nehmen an dem dann Interface und Platte hängen.
    Ein USB-Hub vor einem Audio-Interface/Soundkarte ist ein klares No-go !

    Mit welcher DAW-Software arbeitest Du?
     
  6. guitar@player

    guitar@player Threadersteller Registrierter Benutzer

    Im Board seit:
    05.08.07
    Zuletzt hier:
    2.03.15
    Beiträge:
    379
    Zustimmungen:
    1
    Kekse:
    856
    Erstellt: 18.08.08   #6
    Ich arbeite mit Cubase SX3. Aber ich werde mal die Latenzen ein wenig umstellen (17ms war dann doch wohl zu viel gewollt :D)
     
  7. guitar@player

    guitar@player Threadersteller Registrierter Benutzer

    Im Board seit:
    05.08.07
    Zuletzt hier:
    2.03.15
    Beiträge:
    379
    Zustimmungen:
    1
    Kekse:
    856
    Erstellt: 18.08.08   #7
    Sorry wegen doppelpost, aber mir ist grad folgendes eingefallen:

    In den GR-Spuren sind die gleichen Presets, könnte ich also die Spuren Clean in eine Gruppenspur stecken und somit nur eine Instanz von GR laufen lassen?
     
  8. pitsieben

    pitsieben Registrierter Benutzer

    Im Board seit:
    25.09.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    3.698
    Ort:
    Dortmund
    Zustimmungen:
    1.129
    Kekse:
    22.756
    Erstellt: 18.08.08   #8
    Bei SX 3 kannst du Spuren freezen, sodaß VST's nicht ständig draufgerechnet werden müssen. Ist der Knopf mit dem kleinen Schneekristall (wer hätte das gedacht) darauf...spart das bouncen und die Spuren bleiben bearbeitbar. Genaueres verrät das Handbuch unter dem Stichwort.

    Gruß, P.
     
  9. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 18.08.08   #9
    eine Effekt-Spur machen, da den GR drauf und die beiden Clean-Spuren mit dem Ausgang auf die Effekt-Spur routen

    btw - Du kannst für einen bestimmten Zeitraum (1 Tag? ) Deine Postings editieren ;)
     
  10. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    5.277
    Ort:
    Erfurt
    Zustimmungen:
    457
    Kekse:
    6.675
    Erstellt: 18.08.08   #10
    Gruppenspur mit GR im insert ist allerdings praktikabler, es sei denn, er will clean und amp mischen......
     
  11. pitsieben

    pitsieben Registrierter Benutzer

    Im Board seit:
    25.09.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    3.698
    Ort:
    Dortmund
    Zustimmungen:
    1.129
    Kekse:
    22.756
    Erstellt: 19.08.08   #11
    Freezen...dafür gibt es diese Funktion.
     
Die Seite wird geladen...

mapping