Knackser in Aufnahmen beim PC Recording

von Musiker Lanze, 03.07.07.

  1. Musiker Lanze

    Musiker Lanze Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.322
    Ort:
    Rötha
    Zustimmungen:
    224
    Kekse:
    3.667
    Erstellt: 03.07.07   #1
    Ich hab das Problem dass ich bei Aufnahmen über den Line IN bei meiner DMX 6Fire Knackser in der Aufnahme habe.
    Ich verwende als Programm Music Maker Deluxe und stell dort den ASIO Treiber der Soundkarte.
    Da hab ich aber noch mehr Knackser. Zusätzlich bekomme ich Verzerrungen und Aussetzer wenn ich bei Music Maker den ASIO Treiber nehme.
    Stell ich um auf den normalen Standart Treiber hab ich zwar immer noch die Knackser aber die Aussetzer und Verzerrungen sind weg.
    Nun hab ich noch eine Aufnahme mit Audacity und NERO Wave Editor gemacht. Da entstehen weniger Knackser als wenn ich mit Music Maker aufnehme.

    Ich habs mal mit dem ASIO Treiber "For ALL" probiert...gleiches Ergebnis.
    Als nächstes hab ich meine Soundkarte vom PCI 5 nach PCI 2 gesteckt. Da ist mir auch aufgefallen: Obwohl im BIOS der PCI 2 den IRQ 5 fest zugeordent hat ist nn in der Config die DMX den IRQ19 ?????? Und den teilt sich meine Sopundkarte über das IRQ Sharing mit meiner Lan Karte.

    wer hat `ne Lösung für mein Problem bzw ähnliche Erfahrungen ?
     
  2. kl

    kl Boardbetreiber, Mitarbeiter

    Im Board seit:
    10.09.03
    Beiträge:
    1.114
    Zustimmungen:
    177
    Kekse:
    700
    Erstellt: 03.07.07   #2
    was hast du denn am LINE-IN dran, sprich, was nimmst du denn auf?
     
  3. Musiker Lanze

    Musiker Lanze Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.322
    Ort:
    Rötha
    Zustimmungen:
    224
    Kekse:
    3.667
    Erstellt: 03.07.07   #3
    Hab meinen Synthesizer Motif XS dran direkt über Line Out des Synth
     
  4. MarkusKl

    MarkusKl Registrierter Benutzer

    Im Board seit:
    22.09.05
    Zuletzt hier:
    5.04.11
    Beiträge:
    474
    Zustimmungen:
    0
    Kekse:
    1.236
    Erstellt: 03.07.07   #4
    Hast Du mal die Buffergröße für den Asiotreiber erhöht?

    Gruß Markus
     
  5. Musiker Lanze

    Musiker Lanze Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.322
    Ort:
    Rötha
    Zustimmungen:
    224
    Kekse:
    3.667
    Erstellt: 03.07.07   #5
    ja...auf 15 msec und auch die Samplerate auf 2024...alles nix gebracht.
     
  6. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    459
    Kekse:
    6.675
    Erstellt: 03.07.07   #6
    Is ja mächtich interessant! :eek:
    Scheinbar hat die Terratec ein Abo auf den IRQ 19, habe ich nämlich auch nicht wegbekommen. War bei mir zeitweise sharing mit der Grafikkarte.:twisted:
    2024 samples per buffer? Wie stellste denn das ein?;)
    Verstehe ich das richtig, daß du mit dem Terratec-ASIO-Treiber mehr Knackser als mit dem MME, bzw. dem DirectX hast?
    Was hast du denn für Einstellungen für den Digitaleingang?
     
  7. Musiker Lanze

    Musiker Lanze Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.322
    Ort:
    Rötha
    Zustimmungen:
    224
    Kekse:
    3.667
    Erstellt: 03.07.07   #7
    @Pfeife
    im Control Panel unter Einstellungen/ASIO/ Sample buffer size
    Ich hatte die erst im PCI 4 da hatte die den IRQ 17.

    Jetzt teilt die sich den IRQ19 mit meiner LAN-karte.
    Im BIOS ist dem PCI 2 wo ich die jetzt gesteckt habe eigentlich der IRQ 5 fest zugeordnet aber ich kann im Geräte Manager den IRQ leider nicht ändern und die automatische IRQ Vergabe die ja Windoof hat will ich nicht abschalten. da hab ich schon im Net verschiedenes gelesen was mich nicht grad dazu animiert.

    Mit dem ASIO Treiber bekomme ich bei der Aufnahme mit Music Maker Verzerrungen und Aussetzer rein.
    Weniger Knackser hab ich, wenn ich mit Audacity aufnehme.
    Den Digitaleingang kann ich nicht nehmen weil da momentan wie es scheint evntuell noch ein Bug am XS existiert. Hab das bereits im Yammi Forum gepostet und der Peter Krischker hat auch einen evntuellen Bug vermutet.

    Ich hab momentan einfach den Primären Soundtreiber in Music Maker eingestellt und keinen ASIO, da sind zumindest die Verzerrungen und Aussetzer weg.

    Ich werd wahrscheinlich meinen PC demnächst mal komplett neu aufsetzen und nicht mehr das Image nehmen.
    Und dabei werd ich so vorgehen, dass die Soundkarte den IRQ 5 bekommt.

    dann schau ich mal obs funzt.

    Aber mal so nebenbei noch bemerkt. Ich hab mal gegoogelt und dort "DMX 6 Fire Knackser" eingegeben.
    Ich bin nicht der einzige der die Probleme hat. Allerdings sind viele Lösungsvorschläge auf die ich gestoßen bin bisher nicht erfolgreich gewesen.
     
  8. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    459
    Kekse:
    6.675
    Erstellt: 03.07.07   #8
    Also Knackser hatte ich nur, als ich mal IRQ-sharing auf der 19 zwischen der Terratec und der nVidia hatte.
    Äh, wo man die Latenz schraubt, weiß ich, nur nicht, wie man einen Wert 2024 einstellt. Ich kenne eigentlich nur ASIO-Treiber, die 2048 können.....:D:D:D
    Ich meinte auch nicht, daß du einen von den digitalen Eingängen nutzen solldt, sondern, daß du da mal die Einstellungen überprüfen solltest, die streuen mitunter munter ein. Ebenso kann der CD-Eingang einstreuen, wenn du noch ein Audiokabel direkt vom Laufwerk zur Karte drin hast.
     
  9. Musiker Lanze

    Musiker Lanze Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.322
    Ort:
    Rötha
    Zustimmungen:
    224
    Kekse:
    3.667
    Erstellt: 03.07.07   #9
    sorry ich meinte auch 2048......
    ich werd mal das kabel vom LW auf die Soundkarte entfernen...is ja eh digital.
    Im Mixer hab ich alle nicht benutzen Eingänge auf stumm geschalten....ebenfalls ohne Erfolg.

    Ich sags ja....neu aufsetzen und zusehen dass ich die DMX auf IRQ 5 bekomme ohne IRQ Sharing. Nich dass sich dann wieder irgendein anderes Teil auf den IRQ mit "reinhängt". Der ist Standartmässig für die Soundkarten gedacht.
     
Die Seite wird geladen...

mapping