Kondensatormikrofon rauscht

von GoldonLamsay, 11.06.18.

Sponsored by
QSC
  1. GoldonLamsay

    GoldonLamsay Registrierter Benutzer

    Im Board seit:
    11.06.18
    Zuletzt hier:
    25.06.18
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 11.06.18   #1
    Hallo,

    Ich habe die Frage bisher schon öfter gelesen, aber konnte mein Problem trotzdem nicht lösen.

    Ich hab das Rode NT1A Mikrofon und das UR22mkii Audio Interaface. Dennoch hab ich ein sehr starkes Rauschen, wenn ich bei Audacity etwas aufnehmen möchte. Ich hab versucht, mit Voicemeeter noch etwas zu ändern, viel gebracht hat es aber nicht. Auf unter den Soundeinstellungen auf meinem Computer konnte ich das Problem nicht lösen, in dem ich den Pegel runtergestellt habe.
    Bbin langsam echt am Verzweifeln und hoffe ihr könnte mir helfen.

    GoldonLamsay
     
  2. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    11.060
    Ort:
    NRW
    Zustimmungen:
    3.488
    Kekse:
    50.588
    Erstellt: 11.06.18   #2
    Hallo,

    hat das Rode IMMER schon bei Dir gerauscht oder ist das neu? Und: Mit welchem Treiber hast Du Dein Interface in Audacity eingebunden? Das kann nämlich ab Werk kein ASIO...
    Phantomspeisung an? Einsprechrichtung korrekt (von der Seite mit dem goldenen Punkt her)?

    Viele Grüße
    Klaus
     
  3. GoldonLamsay

    GoldonLamsay Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.18
    Zuletzt hier:
    25.06.18
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 11.06.18   #3
    Ich benutze das Mikrofon jetzt das erste Mal. Ich hab den USB Treiber auf der Steinberg Seite runtergeladen und Phantomspannung war auch an.
    Vielen Dank erstmal für die Antwort!
     
  4. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    11.060
    Ort:
    NRW
    Zustimmungen:
    3.488
    Kekse:
    50.588
    Erstellt: 12.06.18   #4
    Hallo,

    ...gut, dann jetzt die konkrete Nachrfrage: Welcher Treiber ist in Audacity als Quelle ausgewählt? Das kann bei normalem Audacity eigentlich nicht der Steinberg-Treiber sein, da, wie erwähnt, das serienmäßige Audacity kein ASIO unterstützt.

    Viele Grüße
    Klaus
     
  5. Trommler53842

    Trommler53842 Helpful & Friendly User HFU

    Im Board seit:
    28.06.11
    Zuletzt hier:
    25.06.19
    Beiträge:
    7.239
    Ort:
    Rheinland
    Zustimmungen:
    2.075
    Kekse:
    17.049
    Erstellt: 12.06.18   #5
    1. Rat:

    Handbuch vom Mikrofon lesen.

    2. Rat:

    Handbuch vom Interface lesen.


    Danach sollten viele Fragen schon beantwortet sein, die hier nicht mehr gestellt werden müssen. :engel:
     
  6. GoldonLamsay

    GoldonLamsay Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.18
    Zuletzt hier:
    25.06.18
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 12.06.18   #6
    Wenn ich das richtig verstehe, ist der Treiber MME. Welcher eignet sich besser?
     
  7. Trommler53842

    Trommler53842 Helpful & Friendly User HFU

    Im Board seit:
    28.06.11
    Zuletzt hier:
    25.06.19
    Beiträge:
    7.239
    Ort:
    Rheinland
    Zustimmungen:
    2.075
    Kekse:
    17.049
    Erstellt: 12.06.18   #7
    Der ASIO-Treiber mit einer Recording-Software, der mit ASIO umgehen kann. Audacity kann es nicht.
    Im Handbuch zum Interface sollte eine Software genannt sein, die es kann.

    Ich würde vermuten, die heisst "Cubase" .
     
  8. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    25.06.19
    Beiträge:
    9.074
    Zustimmungen:
    4.073
    Kekse:
    18.952
    Erstellt: 12.06.18   #8
    Ich mag nicht schon wieder die Geschichte von ASIO-Komponente und WDM-MME-Komponente eines Treibers erzählen...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. Trommler53842

    Trommler53842 Helpful & Friendly User HFU

    Im Board seit:
    28.06.11
    Zuletzt hier:
    25.06.19
    Beiträge:
    7.239
    Ort:
    Rheinland
    Zustimmungen:
    2.075
    Kekse:
    17.049
    Erstellt: 13.06.18   #9
    Siehste, ist wie Ernie und Bert. :confused:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    25.06.19
    Beiträge:
    3.105
    Ort:
    Kiel
    Zustimmungen:
    534
    Kekse:
    3.407
    Erstellt: 13.06.18   #10
    Doch weil der Steinberg Treiber auch eine WDM Komponente enthält. Denn sonst könnte man die Steinberg Interface ja nicht als Standard Interface benutzen.
    Also Tip an den TE vernünftige Software benutzen! Beim Interface sollte ja Cubase dabei sein! Wenn er es neu gekauft hat.
     
  11. GoldonLamsay

    GoldonLamsay Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.18
    Zuletzt hier:
    25.06.18
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 21.06.18   #11
    Ich habe es jetzt mit Cubase probiert ud konnte da auch den Yamaha Steinberg USB Driver auswählen. Das Rauschen besteht leider immer noch, egal wie laut oder leise ich den Eingangspegel einstelle
     
  12. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    24.06.19
    Beiträge:
    8.447
    Zustimmungen:
    1.361
    Kekse:
    10.096
    Erstellt: 21.06.18   #12
    Poste hier doch mal ein Audio-Beispiel des Rauschens.
     
  13. GoldonLamsay

    GoldonLamsay Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.18
    Zuletzt hier:
    25.06.18
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 21.06.18   #13
  14. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    25.06.19
    Beiträge:
    15.083
    Zustimmungen:
    5.359
    Kekse:
    41.000
    Erstellt: 21.06.18   #14
    Das Beispiel ist ein wenig kurz, speziell die Stille zwischen den Worten (weil dort Störungen am meisten auffallen)
    Viel 'Rauschen' ist da aber nicht drauf und auch nichts was nach den üblichen PC Störgeräuschen klingt.
    Besonders auffällig ist die Resonanz, die den Worten folgt, irgendetwas schwingt da enorm mit.
    Kann ein Gegenstand im Raum sein, oder an der Aufhängung des Mikros liegen...
    Ansonsten gibt es viele unregelmässige peaks mit eher niedriger Frequenz, ähnlich wie Klopfgeräusche.
     
  15. GoldonLamsay

    GoldonLamsay Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.18
    Zuletzt hier:
    25.06.18
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 22.06.18   #15
    Danke für die schnelle Antwort! Die Resonanz könnte ich vielleicht dadurch erklären, dass das Setting auf einem Glastisch steht, aber sicher bin ich mir nicht. Das Rauschen ist nicht laut, aber ich wollte mit Freunden einen Podcast starten und da fällt es schon auf, wenn im Hintergrund das Rauschen stattfindet. Gibt es denn eine Möglichkeit das zu entfernen?
     
  16. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    25.06.19
    Beiträge:
    15.083
    Zustimmungen:
    5.359
    Kekse:
    41.000
    Erstellt: 22.06.18   #16
    wie oben schon geschrieben: was du hörst, nennt man Störungen.
    (das Grundrauschen von Mikrofon- und Vorverstärker-Elektronik ist ein gleichmässiges schschschsch und und das ist in Ordnung, und es ist auch kein Zirpen wie bei schlechter Erdung etc zu hören)
    Du solltest die Ursache der Klopf-Knack-Geräusche suchen, als temporäre Lösung wäre ein Noise-Gate denkbar.
     
  17. GoldonLamsay

    GoldonLamsay Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.18
    Zuletzt hier:
    25.06.18
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 22.06.18   #17
    Und diese Störungen treten auch auf, wenn es ich nicht ins Mikrofon spreche und Raum sonst Totenstille herrscht? Das ist nämlich der Fall, ich kann morgen dazu nochmal eine Audioaufnahme posten
     
  18. GoldonLamsay

    GoldonLamsay Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.18
    Zuletzt hier:
    25.06.18
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
  19. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    25.06.19
    Beiträge:
    15.083
    Zustimmungen:
    5.359
    Kekse:
    41.000
    Erstellt: 22.06.18   #19
    ich bin fast sicher, dass du das überlesen hast ;)
     
  20. GoldonLamsay

    GoldonLamsay Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.18
    Zuletzt hier:
    25.06.18
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 22.06.18   #20
    Mein Gott, ich fühle mich gerade so dumm. Vielen vielen Dank dir, das hat tatsächlich das Problem gelöst
     
Die Seite wird geladen...

mapping