Lakland Skyline 55-01 Problem

von Picknicker80, 21.01.08.

  1. Picknicker80

    Picknicker80 Registrierter Benutzer

    Im Board seit:
    24.06.06
    Zuletzt hier:
    26.01.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.08   #1
    Hallo zusammen!

    Folgendes Problem:

    Ich besitze einen Lakland Skyline 55-01 5-Saiter, der auf der Bühne sehr anfällig für Störgeräusche/extremes Brummen ist. Von den Tontechnikern bekomme ich dann immer wieder zu hören, dass ich einfach schlechte Pick-Ups besitze (Bartolini MK-1)

    Mittlerweile war ich auch schon bei einem Gitarrenbauer, der mir versicherte, dass mit dem Bass alles in Ordnung ist und die Störgeräusche tatsächlich von den Pick-Ups kommen, da es sich dabei um Single-Coils handelt.

    Den eigenen Recherchen zur Folge handelt es sich bei den Pick-Ups um Split-Coils.

    Jetzt weiß ich nicht, ob ich tatsächlich die Pick-Ups, oder die Elektronik, oder sogar beides auswechseln sollte.

    Meine Fragen an Euch:

    1. Hat jemand mit diesem Bass die gleichen Erfahrungen gemacht?
    2. Hat jemand Erfahrungen mit den Bartolini MK-1 Pick-Ups gemacht?
    3. Weiß jemand, ob es sich bei den Pick Ups um Humbucker, Split-Coil oder Single-Coil handelt? Der Händler, bei dem ich das gute Stück gekauft habe, versicherte mir nämlich, dass es sich dabei um Humbucker handelt.
    4. Was tun? Elektronik wechseln(die ja bei diesem Bass wohl eine Lakland-eigene ist), oder Tonabnehmer, oder beides?

    Ich wäre euch über jede Antwort dankbar

    Danke schon mal!

    Liebe Grüße
     
  2. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 21.01.08   #2
    Es tut mir leid nicht helfen zu können denn ich habe den gleichen Bass und meiner ist still wie ein Grab.
    Ich habe auch die Bartolinis und das sind Soapbars/Dual Coil (also gegeneinander in Reihe verdrahtet um eben NICHT zu brummen.
    Das scheint irgend etwas anderes nicht zu stimmen. Evtl. ist ein Massekabel irgendwo doch lose (Dein Techniker hat vielleicht was übersehen?).
    Ich stehe im Probenraum unter einer Leuchtstofflampe -> Das ist trotzdem Ruhe.

    Sorry das mir da nichts weiter einfällt. :o
     
  3. I'm_Google

    I'm_Google Registrierter Benutzer

    Im Board seit:
    13.01.08
    Zuletzt hier:
    11.08.14
    Beiträge:
    1.377
    Ort:
    Bodenseeregion
    Zustimmungen:
    0
    Kekse:
    5.267
    Erstellt: 21.01.08   #3
    Ich besitze einen Cort Bass (siehe Sig)mit MK-1 Humbucker. Cort baut ja die Lakland Skyline Seire, deshalb gehe ich mal stark davon aus das die Elektronik von Cort abstammt. Mein Bass ist super leise und unglaublich störunanfällig. Vielleicht liegt es an deinem Bass oder es ist ein Einzelfall, ich kann mich auf jeden Fall nicht über die Bartolinis beschweren.
     
  4. Picknicker80

    Picknicker80 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.06
    Zuletzt hier:
    26.01.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.08   #4
    Kannst du mir denn nen Techniker/Gitarrenbauer empfehlen, der sich besonders mit der Elektronik auskennt? Ich komme aus Mainz, würde aber evtl auch ein Stückchen fahren, wenn es sich lohnt.

    Macht nix, jetzt weiß ich zumindest, dass es speziell an meinem Bass liegen muss!
     
  5. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 22.01.08   #5
    Mal ein anderes Kabel getestet, wenn es immer nur in Verbindung mit deinem Equipment auftritt? Boxenkabel im Einsatz? *hüstel*

    Gruesse, Pablo
     
  6. Picknicker80

    Picknicker80 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.06
    Zuletzt hier:
    26.01.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.01.08   #6
    ja, habe verschiedene Kabel und auch verschiedene Amps benutzt. Leider immer mit dem gleichen Ergebnis.
     
  7. map

    map Registrierter Benutzer

    Im Board seit:
    17.05.06
    Zuletzt hier:
    17.11.16
    Beiträge:
    871
    Ort:
    Graz
    Zustimmungen:
    1
    Kekse:
    2.529
    Erstellt: 28.01.08   #7
    Könnte mMn auch die Klinkenbuchse sein. Ist die schön fest angeschraubt?

    Wird das brummen lauter, je näher du neben deiner Box stehst? Ich meine genau dieses Brummen, kein weiteres Störgeräusch das dazukommt.
     
  8. Picknicker80

    Picknicker80 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.06
    Zuletzt hier:
    26.01.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.01.08   #8
    Ja die Buchse ist fest angeschraubt. Wie gesagt, ich war schon bei nem Gitarrenbauer, der mir versicherte, dass eigentlich alles in Ordnung sei und die Störgeräusche seiner Meinung nach von den Pick-Ups kämen.

    Das Brummen wird tatsächlich lauter, wenn ich ich mich meiner Box näher. Ich bin mir auch ziemlich sicher, dass es genau dieses Brummen ist. Was bedeutet das?
     
  9. map

    map Registrierter Benutzer

    Im Board seit:
    17.05.06
    Zuletzt hier:
    17.11.16
    Beiträge:
    871
    Ort:
    Graz
    Zustimmungen:
    1
    Kekse:
    2.529
    Erstellt: 31.01.08   #9
    Dann sind es mMn sicher die PUs. Bei meinem Jazz hatte ich auch plötzlich extreme Störgeräusche drin. Zufällig habe ich dann den Bass auf meine Combo gelegt, und ein Brummen kam hinzu (Störgeräusch durch Nähe PU/Box, was ja ganz normal ist). Das brummen von zuvor wurde nicht verstärkt, es war zusätzlich da. Damit war für mich klar, dass es nicht die PUs sind, sondern eben was anderes. Schlussendlich war es dann die Buchse.

    Etwas konfus die Logik, ich weiß ;-)
     
  10. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.526
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 31.01.08   #10
    Üblicherweise kann es zwischen Box und Bass vor allem zu einem Feedback kommen, aber auch nur bei hohen Gaineinstellungen. Und als Brummen äußert sich das auch meistens nicht, wenn man die Saiten abdämpft, sondern als hochfrequentes Pfeifen.

    Brummeinstreuungen in der Nähe des Netztrafos des Verstärkers dagegen sind relativ normal. Dabei wird in den PU-Spulen per Induktion infolge der elektromagnetischen Störwellen des Trafos ein Brummsignal erzeugt.

    Wenn Du Dich in der Nähe des Verstärkertrafos bewegst, hin- und herdrehst, sollten die Störungen lauter und leiser werden bzw. in manchen Stellungen evtl. völlig verschwinden, wenn sonst keine Störquelle einstreut (Trafostationen können teilweise auf etliche Meter Entfernung Störungen in PUs einstreuen).

    Zu Deinem Brummen aber:
    Es können die PUs sein, die evtl. relativ empfindlich sind. Darüber sollten die beschriebenen Drehversuche Aufschluss geben (@bullschmitt: Wenn Du unter einer einzelnen Leuchtstofflampe stehst, stehst Du evtl. in einem so günstigen Winkel, dass deren Störungen nicht in die PU-Spulen einstreuen).

    Es könnte aber auch an fehlenden Masseverbindungen bzw. mangelhafter Abschirmung der Elektronik liegen (was allerdings der Gitarrenbauer überprüft haben sollte).
    Um es selbst zu testen, müsstest Du überprüfen, ob die Abschirmung komplett ist bzw. funktioniert (hinsichtlich Abschirmung laufen immer wieder Themen in den Bastelecke, derzeit auch wieder).
     
  11. Picknicker80

    Picknicker80 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.06
    Zuletzt hier:
    26.01.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.02.08   #11
    Danke für eure Antworten!
     
  12. I'm_Google

    I'm_Google Registrierter Benutzer

    Im Board seit:
    13.01.08
    Zuletzt hier:
    11.08.14
    Beiträge:
    1.377
    Ort:
    Bodenseeregion
    Zustimmungen:
    0
    Kekse:
    5.267
    Erstellt: 06.02.08   #12
    Ja, und? Hat's geholfen?
     
  13. kloppi

    kloppi Registrierter Benutzer

    Im Board seit:
    09.01.07
    Zuletzt hier:
    28.04.14
    Beiträge:
    434
    Ort:
    Bei Trier - RLP
    Zustimmungen:
    3
    Kekse:
    984
    Erstellt: 11.02.08   #13
    wo gibt s den bass in deutschland eigentlich zu kaufen?
    hab die größeren und kleineren hersteller durchgeguckt, aber nur die andern 5saiter gefunden.
     
  14. Barde

    Barde Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    27.11.16
    Beiträge:
    1.285
    Zustimmungen:
    0
    Kekse:
    315
    Erstellt: 11.02.08   #14
  15. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
Die Seite wird geladen...

mapping