Latenzprobleme mit M-Audio Delta 1010LT

von MazeBall, 28.01.08.

  1. MazeBall

    MazeBall Registrierter Benutzer

    Im Board seit:
    24.01.07
    Zuletzt hier:
    9.03.15
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.01.08   #1
    Moin!

    Ich habe mir eine Delta 1010LT zugelegt und möchte damit u.A. via Keyboard MIDI-Aufnahmen in Logic machen. Leider bekomme ich überhaupt nur einen Ton aus dem Sequencer, wenn ich als Wiedergabetreiber "Microsoft GS Wavetable SW Synth" statt "Delta 1010LT MIDI" auswähle. Dort habe ich dann allerdings abartige Latenzen zwischen Anschlag der Taste und Ausgabe aus dem Lautsprecher.

    Ich habe mir daraufhin den Asio4All Treiber gezogen und installiert. Damit kann ich die Latenzen auf ein halbwegs erträgliches Maß reduzieren, aber zufrieden bin ich mit dem Ergebnis immer noch nicht.

    Was kann ich tun um einen möglichst latenzfreien Sound zu haben und ne dumme Frage am Rande: wozu hat die Delta 1010LT überhaupt einen MIDI und einen Asio-Treiber, wenn beide im Sequencer nicht ansprechen??

    Edit: Habe gerade mal ausgemessen, dass ich mit dem Asio4All ne Latenz von um die 42ms habe, mit dem M-Audio-Asio Treiber unter 12ms aber wie oben besschrieben KEINEN SOUND!! ....what can I do?? ^^

    Thx in advance!
    Maze
     
  2. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 28.01.08   #2
    MIDI überträgt keinen Sound, sondern nur notenhöhen, längen, lautstärken usw. Das sind quasi elektronische Noten. Die klingen nicht. Du kannst Natürlich den Windows Klangerzeuger benutzen (und mit der Latenz leben), aber eigentlich benutzt man am Rechner dann einen Klangerzeuger (VSTi). Alternativ nimmst Du nicht via MIDI auf, sondern über einen Line out Deines Keyboards (dazu sollte dein Keyboard dann aber auch gute Sounds erzeugen können).

    Grüße
    Nerezza
     
  3. MazeBall

    MazeBall Threadersteller Registrierter Benutzer

    Im Board seit:
    24.01.07
    Zuletzt hier:
    9.03.15
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.01.08   #3
    Kannst du mir erläutern, wie ich denn einen solchen VSTi Klangerzeuger (z.B. Reason) in meinen Sequencer einbinde und somit die Treiber meiner Delta 1010LT nutzen kann?

    Gruß
    Maze
     
  4. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 28.01.08   #4
    Wie das jetzt in Logic im Detail geht weiß ich nicht. Grundsätzlich würde ich mich nach einem Klangerzeuger auf kvraudio.com umschauen (es sei denn Logic bringt bereits welche mit). Wenn Du Dir ein freeware VSTi runterlädst kopierst Du die dll ins entsprechende Verzeichnis (irgendwo unter den Einstellungen kann man sicher den Ordner auswählen in dem nach VST Effekten und VSTi instrumenten gesucht wird) Dann muss das VSTi in der entsprechenden Spur ausgewählt (Handbuch) und der richtige (ASIO) Treiber eingestellt werden (nochmal Handbuch).

    viel Spaß
    Nerezza

    edit: ich glaub reason ist kein VSTi sondern eher ein Sequencer
     
  5. MazeBall

    MazeBall Threadersteller Registrierter Benutzer

    Im Board seit:
    24.01.07
    Zuletzt hier:
    9.03.15
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.01.08   #5
    Puh...das ist ja mal ne erschlagende Auswahl...keine Ahnung, was ich da runterladen soll? Kannst du mir was empfehlen? :confused:

    Desweiteren noch ne "dumme" Frage (mal zur Abwechslung :p ):

    Wenn ich ein Headset an die Delta 1010LT anschliessen will, was muss ich beachten? Wenn ich mit einem entsprechenden Miniklinke-Cinch-Adapter den Kopfhörer an Analog Out 3/4 und das Micro an Analog In 3/4 anschliesse, habe ich zwar Sound auf den Kopfhörern, aber das Mic funktioniert nicht. An den Einstellungen kann's eigentlich nicht liegen, da ein MP3-Player am selben Eingang problemlos läuft?!
     
  6. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 28.01.08   #6
    Was ist denn das für ein Mikrofon ? Generell sollte das Mic aber an einen der XLR Eingänge, da diese Eingänge auch vorverstärkt werden.
     
  7. MazeBall

    MazeBall Threadersteller Registrierter Benutzer

    Im Board seit:
    24.01.07
    Zuletzt hier:
    9.03.15
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.01.08   #7
    Na ja, wie erwähnt, handelt es sich um ein stinknormales Headset, also Kopfhörer + Sprechmicro... ;)
     
  8. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 29.01.08   #8
    Was willst Du denn haben? Klavier, Synth, Orgel? Die auswahl ist, wie Du ja schon festgestellt hast ziemlich groß :D

    Ich bin vom 4front Piano ziemlich angetan gewesen. Ich denke das kann man auf jeden Fall gut gebrauchen.

    Zu dem Headset: Das Mikro muss vorverstärkt werden. Die Beschreibung sagt mir:

    Das Mic muss in einen dieser Mikrofon Eingänge, die müssen dann aber richtig gejumpert sein (sonst verstärken sie das Signal nicht). Mikrofonsignale sind extrem schwach und müssen deswegen verstärkt werden.

    Grüße
    Nerezza
     
  9. MazeBall

    MazeBall Threadersteller Registrierter Benutzer

    Im Board seit:
    24.01.07
    Zuletzt hier:
    9.03.15
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.01.08   #9
    Ach shit, ich dachte, ich könnte dort Soundbanks mit 128 Sounds runterladen und integrieren, aber so wie ich dich verstehe, muss ich mir jeden Sound einzeln laden? :eek:

    Hab's mal probiert den von dir genannten Sound zu integrieren, aber die Latenzen sind auch bei Verwendung des Delta 1010LT-Treibers abartig! Habe schon die Puffergröße auf ein Minimum reduziert, leider ohne hörbaren Erfolg. Was kann ich sonst noch tun??

    Das mit dem Headset macht Sinn, dann muss ich mir wohl erstmal nen Adapter von Miniklinke auf XLR besorgen. :great:
     
  10. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 01.02.08   #10
    Naja, gibts ja auch. Z.B. bei Independence Free. Das ist eine kostenlose Version von Independence, einem sampler. der Bringt 2GB samples mit, Du hast dann eine recht gute auswahl an instrumenten. Die Kostenpflichtigen Versionen bringen so 70GB an samples und entsprechend mehr Instrumente mit, aber für den Anfang kann man damit eine Menge machen.

    Wenn die Treiber richtig eingestellt sind wundert mich das. Wichtig ist, dass auch für die Wiedergabe der ASIO Treiber ausgewählt ist. Ansonsten bin ich da jetzt auch ein wenig Ratlos :o

    Grüße
    Nerezza

    Edit: sag mal, wo hast Du eigentlich Deine Boxen/Anlage angeschlossen?
     
  11. MazeBall

    MazeBall Threadersteller Registrierter Benutzer

    Im Board seit:
    24.01.07
    Zuletzt hier:
    9.03.15
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.02.08   #11
    Hab's hinbekommen, danke für deine Hilfe! ;)

    Edit: ...na ja, doch nicht ganz: ich kriege zwar quasi-latenzfreie Aufnahmen und Wiedergaben mit dem 4front Piano hin, aber mit dem Independence Free tut Logic keinen Muckser...irgendwelche Ideen, was ich da genau einstellen muss (habe schon den M Audio ASIO Treiber eingestellt)? :(

    Ich habe meine Anlage übrigens an analog out 1/2 der Soundkarte angeschlossen.
     
  12. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 01.02.08   #12
    Hast Du denn in Independence ein Musikinstrument eingestellt? Das must Du links unter dem Layer Set machen. Da steht 'click here to load instrument'. Draufklicken und dann Independence free instruments wählen und instrument auswählen.

    Grüße
    Nerezza
     
  13. MazeBall

    MazeBall Threadersteller Registrierter Benutzer

    Im Board seit:
    24.01.07
    Zuletzt hier:
    9.03.15
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.02.08   #13
    Jep, hab ich natürlich gemacht. ;) Mit dem Programm selber kann ich auch die Sounds über das Keyboard und die Soundkarte wiedergeben, aber im Logic kommt nix raus, obwohl das Programm schon die Independence Plugins erkennt und auch nen Fenster öffnet, in dem ich die Sounds auswählen kann...:screwy:
     
  14. MazeBall

    MazeBall Threadersteller Registrierter Benutzer

    Im Board seit:
    24.01.07
    Zuletzt hier:
    9.03.15
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.02.08   #14
    Wie kann ich denn Independence in Cubase Studio 4 einbinden? Dann könnte ich mir das nämlich mal von nem Bekannten ausleihen und schauen, ob es wirklich am Logic liegt!? :confused:
     
Die Seite wird geladen...

mapping