line 6 toneport ux1 midi probleme

von k-7 power, 09.06.07.

  1. k-7 power

    k-7 power Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    6.10.16
    Beiträge:
    381
    Zustimmungen:
    12
    Kekse:
    363
    Erstellt: 09.06.07   #1
    moin,
    hab mir vor paar tagen toneport ux1 gekauft, alles funktioniert bis auf eins. ich kann keine midis abspielen(abspielen schon nur nix hören). bei guitar pro hör ich auch nix.
    hab da alles auf toneport gestellt alles möglcihe ausprobiert hör trotzdem nichts.
    weiss da einer vlllt was?

    hat sich erledigt
    hier die lösung

    Folge mal bitte diese Schritte unter der Systemsteuerung aus:

    - Systemsteuerung öffnen
    - Sounds und Audiogeräte anklicken
    - Audio anklicken
    - Midi-Musikwiedergabe anklicken
    - "Microsoft GS Wavetable SW Synth" auswählen
    - Auf Ok klicken

    Folge mal bitte diese Schritte unter Guitar Pro aus:

    - Programm öffnen.
    - Extras anklicken.
    - Midi Einstellungen anklicken.
    - Unter dem Port 1, muss der "Microsoft GS Wavetable SW Synth" ausgewählt sein.

    Folge mal bitte diese Schritte unter der Lautstärkeregelung aus:

    - Kleines Lautsprechersymbol in der Taskleiste anklicken
    - Den SW Synthesizer Lautstärkeregler hochziehen

    thx@4feetsmaller
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 09.06.07   #2
    Dein Guitar Pro Problem haben wir ja schon hier gelöst.

    Was gibt es noch für Probleme mit der Midi Ausgabe ?


    Dazu muss ich noch sagen: Midis sind nur Steuerdaten die Tonhöhe, Tondauer, Tempo und weitere Information enthalten können. Die Midi Daten können selbst nicht klingen, da es immer einen Klangerzeuger für die Ausgabe braucht. Unter Windows ist das der "Microsoft GS Wavetable SW Synth", der die Midi Daten in eine Audio Information wandelt.

    Edit: Gut, dann ist ja alles geklärt. Bye :great:
     
Die Seite wird geladen...

mapping