M- Audio Jamlab Problem!

von sunhole, 03.01.08.

  1. sunhole

    sunhole Registrierter Benutzer

    Im Board seit:
    22.04.07
    Zuletzt hier:
    23.12.13
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.08   #1
    Moin, ich hab seit ungefähr 3 stunden de Jamlab von M- Audio. Mein Problem ist das wenn ich meine Gitarre anschlage aus den Kopfhörern eine verzögerung kommt die beim Spielen sehr stört. Also es ist keine Echtzeit was mir tierische Propleme beim Aufnehmen bereitet. Was kann ich tun? Ich hab es chon 2 mal neu installiert, könnt ihr mir helfen wo ich was einzustellen habe? Danke!

    Mfg Sunhole :great:
     
  2. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 03.01.08   #2
    hast Du auch die richtigen Treiber installiert und im JamLab ausgewählt -> ASIO
     
  3. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 03.01.08   #3
    Mit welcher Software arbeitest du denn alles ?

    In der Regel stellt man diese Verzögerung (Latenz) über die Buffer Size bzw. Latency ein.
     
  4. sunhole

    sunhole Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.07
    Zuletzt hier:
    23.12.13
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.08   #4
    Mit der Software die bei dem Jamlab dabei lag (GT Player Express)..
     
  5. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 03.01.08   #5
    Sind die Kopfhörer am Jamlab oder an der Onboard-Soundkarte angeschlossen ?

    Schau mal in deine Treiber-Software, ob man dort eine Einstellung findet, die entweder Buffer Size, Latency und Latenz heißt. Diese Einstellung regelst du runter, bis du einen guten Mittelwert hast.
     
  6. sunhole

    sunhole Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.07
    Zuletzt hier:
    23.12.13
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.08   #6
    Kopfhörer sind am Jamlab, hier hab ich was gefunden aber egal was ich einstelle es verändert sich nichts.

    [​IMG]
     
  7. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 03.01.08   #7
    Das hat auch nichts damit zutun. Man sollte diese Einstellung entweder unter 'Audio' oder 'General' finden
     
  8. sunhole

    sunhole Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.07
    Zuletzt hier:
    23.12.13
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.08   #8
    Hilft das was ?? :confused: ich bin so dumm :screwy:

    [​IMG]
     
  9. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 03.01.08   #9
    Joh, da ist auf jedenfall was falsch eingestellt. 185 ms sind ein haufen Zeug.

    Gehe mal auf das 'Control Panel' und schau mal nach, ob man es dort einstellen kann.
     
  10. sunhole

    sunhole Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.07
    Zuletzt hier:
    23.12.13
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.08   #10
    Wenn ich drauf klicke tut sich nichts.. :screwy:
     
  11. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 03.01.08   #11
    Schlecht. Wo rüber hast du denn das Einstell-Fester (Bilder links) aufgerufen ? Über das das Programm "GT Player Express" ?
     
  12. sunhole

    sunhole Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.07
    Zuletzt hier:
    23.12.13
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.08   #12
    GT Player Express dann Optionen und dann Preferences :(
     
  13. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 03.01.08   #13
    Geh mal bitte auf "Start" -> "Programme" und suche mal ein Programm, was direkt mit dem Jamlab zutun hat. Also nicht über den GT Player Express gehen. Dort mal nachschauen, ob es eine Einstellung gibt.
     
  14. sunhole

    sunhole Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.07
    Zuletzt hier:
    23.12.13
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.08   #14
    So, hab´s endlich hinbekommen =). Danke @4feetsmaller und hier nochn Screenshot =)
    [​IMG]
     
Die Seite wird geladen...

mapping