Magix Music Studio 2006 deLuxe

von G3!, 13.08.07.

  1. G3!

    G3! Registrierter Benutzer

    Im Board seit:
    13.08.07
    Zuletzt hier:
    8.12.16
    Beiträge:
    57
    Zustimmungen:
    7
    Kekse:
    104
    Erstellt: 13.08.07   #1
    So...
    Ich habe mir das Magix Music Studio 2006 deLuxe gekauft.
    Damit habe ich etwas aufgenommen.
    Das Problem ist, dass bei neuen Spuren, die ich aufnehme, die alten Spuren mit aufgenommen werden. Woran könnte das liegen?
    Gibt es ein paar gute Tipps, zum Aufnehmen der Instrumente und des Gesangs?
    Gibt es Tricks zum Bearbeiten der Spuren oder muss ich das ausprobieren?

    Grüße
    G3!
     
  2. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 13.08.07   #2
    Es macht zwar etwas arbeit ,aber vielleicht wäre es ganz günstig sich mal das 500Seiten starke Handbuch auszudrucken und etwas darin zu lesen.
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 13.08.07   #3
  4. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    7.548
    Zustimmungen:
    592
    Kekse:
    18.405
    Erstellt: 13.08.07   #4
    vermutlich, weil 2006 billiger ist.. hab mir auch ne alte Version von Video Deluxe gekauft, einfach um qualitativ vom Movie Maker wegzukommen und trotzdem nicht von "kostenlosen" Bezugsquellen verführt zu werden ;)
     
  5. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 13.08.07   #5
    ich hatte mal die 05erversion (oder war es doch 06?) und hatte da keine probleme.
    beherzige doch bitte den ratschlag von rockopa.
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 13.08.07   #6
    Ich denke mal Hans hat die ANtwort schon gegeben. Das ist nämlich kein Softwareproblem.
     
  7. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 13.08.07   #7
    Auch über das Routing steht genug in der Anleitung.
     
  8. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 13.08.07   #8
    Ok, wusste ich nicht, hätte ich jetzt auch nicht gedacht, weil es eben eien Sache ist, die man unter Windows einstellt und nicht im Programm und bei jeder Soundkarte anders ist.
     
  9. G3!

    G3! Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.07
    Zuletzt hier:
    8.12.16
    Beiträge:
    57
    Zustimmungen:
    7
    Kekse:
    104
    Erstellt: 13.08.07   #9
    weil ich das ding schon etwas länger hab und nicht im besitz eines geldscheißers bin vllt?
    und an der soundkarte kanns nich liegen die is erst 8 jahre alt! wieso sollte das daran liegen? top pc :)
     
  10. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 13.08.07   #10
    Sorry, aber das klang anfangs ja nicht nach "länger".

    Da es Händler gibt, die V 2006 noch für 52 EUR verkaufen, 2007 aber nur 69,-kostet, dürfte die Frage erlaubt gewesen sein.

    Darüber kann man ganze Bücher schreiben. Letztlich hängt immer von sehr konkreten Situationen, was man da macht. Deshalb schau Dich erstmal um, welche Themen und Links Du hier im Forum dazu findest.;)

    Ich habe nicht behauptet, dass Deine Karte nicht funktionert :D, sondern habe Dir einen Link gepostet, der Dich weiterbringen könnte, wenn Du ihn denn lesen würdest.

    Glückwunsch. Aber meine ist älter. :p
     
Die Seite wird geladen...

mapping