Marshall 1960A mit 280 Watt aus der 900er-Serie

von Rainybruce, 10.02.14.

Sponsored by
pedaltrain
  1. Rainybruce

    Rainybruce Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    1.12.19
    Beiträge:
    384
    Ort:
    Trier
    Zustimmungen:
    62
    Kekse:
    890
    Erstellt: 10.02.14   #1
    Hallo liebe Marshaller!

    Ich hab hier ein 4x12er Cab stehen mit 280 Watt. Ist aber eine 1960A und KEINE AV. Zudem ist sie schon moderner, als mit der Stereo-Umschaltung. Ich finde aber nur eine aus der 800er-Serie, die dann die G12-M70 verbaut hat. Was hab ich mir da an Land gezogen? Hab ich günstig in nem Set mit nem JCM 900 TopTeil ergattert. Der Verkäufer sagte es wäre ein Slash-Cab. Aber da ist nix von Slash zu sehen... Könnt Ihr mir helfen? Ist eben ne ganz normale 1960A mit 280 Watt...

    So, ich hab das Ding nun mal aufgeschraubt. Es sind 4 G12T-75 drin verbaut. Das Cab ist von 1999. Schlauer bin ich jetzt nicht wirklich...
     
  2. Rainybruce

    Rainybruce Threadersteller Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    1.12.19
    Beiträge:
    384
    Ort:
    Trier
    Zustimmungen:
    62
    Kekse:
    890
    Erstellt: 13.02.14   #2
    Ich hab bei Marshall nachgefragt und eben einen netten Anruf bekommen. Es wird davon ausgegangen, dass entweder das Anschlussfeld mal gewechselt wurde und somit eines einer AV Verwendung fand, oder aber, dass bei der Beschriftung nach der Herstellung ein Fehler unterlaufen ist. Andere Erklärungen gibt es nicht. Finde es aber schön, dass man auf solche Fragen hin einen Anruf mit Erklärung erhält. :)
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
Die Seite wird geladen...

mapping