Marshall "the guv´nor" oder H&K Tubeman an VOX AD15VT anschliessen ??

  • Ersteller ozzy_munich
  • Erstellt am
ozzy_munich
ozzy_munich
Registrierter Benutzer
Zuletzt hier
28.12.19
Registriert
13.02.08
Beiträge
424
Kekse
2.029
Ort
40 km südlich v. München
:redface:

Hallo,

ich hoffe, mir kann jemand einen oder zwei gute ratschläge geben... Ich habe einen älteren Tubeman ( der erste ) von H&K und einen ganz alten "The Guv´nor" von Marshall.

Mein Amp ist der Vox AD15VT. Jetzt ist meine Frage, ob ich die oben genannten Geräte problemlos an den vox anschliessen kann,... oder ob das keinen sinn macht... weil:

Zum Tubeman:
Den Tubeman hatte ich mal in die musikschule mitgenommen, der wurde dort an einen 100 Watt Peavey Verstärker angeschlossen.. und es kamen ganz gute sounds dabei raus... zuhause hab ich den dann mal an den Vox angeschlossen.. aber der sound war alles andere als gut... und ich hatte auch starkes pfeifen und rauschen... und ich konnte nicht wirklich was damit anfangen.. :confused:

Zum Guvnor:
Den Guv´nor hatte ich vor vielen vielen Jahren mal geschenkt bekommen... ihn aber zwischenzeitlich total verräumt.. und heut abend erst wieder gefunden. Batterie ist keine mehr drin.... müsste ich erst eine neue kaufen..

Kann ich den Guvnor an den Vox anschliessen... würde das überhaupt sinn machen... oder ist (um jetzt mal für beide effektgeräte zu fragen) es beim VOX gar nicht möglich, anständig ein effektgerät zwischen gitarre und verstärker zu schalten?

gruss
ozzy
 
Eigenschaft
 
F
Folodohorian 220
Registrierter Benutzer
Zuletzt hier
10.03.19
Registriert
02.02.09
Beiträge
504
Kekse
843
Ort
Hattingen
Was genau willste denn damit bezwecken?

ich hab auch nen AD15VT, da mir aber die zerre nicht wirklich gefiel, hab ich nen Boss SD-1 vor gesetzt.
Mit ner gesunden Mischung aus Amp- und Treterzerre klingt das nun echt gut, jedenfalls im vergleich zu vorher.

Also es ist kein Problem den Vox mit Effektgeräten zu benutzen, nur mit Modulationseffekten wie Delay und sowas sollte man aufpassen, da der Vox keinen Effektloop hat, d.h du könntest nen Delay nur bei nem Cleanen Vox benutzen und mit "Treterzerre" aber nicht mit der internen Zerre vom Vox.

Grüße,
Flo
 
jf.alex
jf.alex
Registrierter Benutzer
Zuletzt hier
06.06.16
Registriert
27.07.09
Beiträge
4.639
Kekse
40.967
Ort
Frankfurt
Klar geht das.

Aber wenn du 'nen Zerrtreter vor deinen Amp schaltest, solltest du den Amp clean oder höchstens leicht angecruncht einstellen. Sonst bekommst du eine Zerrkaskade, die deinen Sound ruckzuck komplett vermatschen kann.

Alex
 
thepams
thepams
Registrierter Benutzer
Zuletzt hier
22.08.15
Registriert
21.03.08
Beiträge
1.044
Kekse
1.247
Ich habe auch einen tubeman der ersten Gineration und muss sagen das man beim master sehr genau aufpassen muss.

Du musst den Pegel genau einstellen sonst pustet der dich weck, und gerade beim vox würde ich mit dem Treble poti und den Mit booster aufpassen.

Wenn ich du wäre würde ich den erst mal auf Blues stellen gain auf 3-4 Uhr mitt boost aus (Druckschalter drausen) mitt, treble und bass auf 12 Uhr und den master ganz langsam aufdrehen und dann solltest du irgendwann einen sound haben der dir zusagt und den kannst dann nochmit dem EQ fein einstellen.
 
ozzy_munich
ozzy_munich
Registrierter Benutzer
Zuletzt hier
28.12.19
Registriert
13.02.08
Beiträge
424
Kekse
2.029
Ort
40 km südlich v. München
Was genau willste denn damit bezwecken?

Danke erstmal für eure Antworten... ja... was will ich bezwecken. Erstmal dachte ich, dass es schade wäre.. die effektgeräte (sofern sie technisch ok sind... kann ich beim guvnor morgen erst testen.. bzw. heute am sonntag... ) einfach so weiter verstauben zu lassen...

und dann möcht ich einfach mal schauen, was für sounds ich noch rauskriegen kann,... bei den sounds vom vox bin ich eigentlich schon sehr zufrieden, denke aber, dass man hier und da noch druckvollere Töne bekommen kann...

Ich hab halt ehrlich gesagt null ahnung von den geräten,... und da der tubeman das letzte mal sehr gepfiffen hat,... hab ich einfach bissl schiss, dass es dem vox schaden könnte...

Aber nach den antworten bin ich erstmal etwas beruhigt :) Ich werd dann morgen ein bisschen herumtesten....

gruss
ozzy
 
ozzy_munich
ozzy_munich
Registrierter Benutzer
Zuletzt hier
28.12.19
Registriert
13.02.08
Beiträge
424
Kekse
2.029
Ort
40 km südlich v. München
So... erster richtiger test mit tubeman ist schon mal positiv verlaufen... es kann gut möglich sein, dass ich beim letzten mal deswegen keinen richtigen sound rausbekommen hatte... da der vox wohl ein elektronic problem hatte... ( Sound ging weg,... und kam sporadisch wieder... zwischenzeitlich hatte ich ihn ja bei der reparatur... )

Jetzt kommt ein richtig druckvoller harter sound raus.... den ich beim vox ohne den tubeman so noch nicht hatte.... :ugly: :) ( Einstellung Rock, Gain voll auf, Master ca. 14 Uhr... ) und den VoX hab ich auf dem Boutique Clean Channel... bei den anderen einstellungen wird es wirklich matschig...

Aus rücksicht auf die Mieter über mir hab ich den Master beim vox jetzt nicht höher als 10 Uhr gestellt... und Volume auch nicht mehr als 09 Uhr....
 
thepams
thepams
Registrierter Benutzer
Zuletzt hier
22.08.15
Registriert
21.03.08
Beiträge
1.044
Kekse
1.247
tja dann sind wir doch glücklich wieder jemanden geholfen zu haben und mal unter uns das Ding rockt ohne ende leider brummt er bei mir auf den Board und verträgt sich nicht so gut mit anderen effekten ich nutze ihn jetzt zu Hause vor meinem 5 watt amp und ich sag dir das Ding rockt.
 
ozzy_munich
ozzy_munich
Registrierter Benutzer
Zuletzt hier
28.12.19
Registriert
13.02.08
Beiträge
424
Kekse
2.029
Ort
40 km südlich v. München
Ja.. bei mir ists leider so, dass es anfängt zu pfeifen.. wenn ich den Master zu hoch aufdrehe.... ein anders problem ist, dass hauptsächlich beim masterregler anscheinend die kontakte nicht mehr ganz ok sind... beim drehen gibts immer mal wieder rauschen... oder keinen kontakt. Aber ich denke mal, dass sich das irgendwie beheben lässt.. notfalls bring ich das ding mal nach münchen in den gitarrenshop und lass es mal anschauen.....

aber rocken tut es wirklich heftig :) leider über kopfhörer nicht so schön.

Hab den Guv´nor jetzt auch mal angeschlossen... mit 9 V Batterie statt strom, da ich das kabel nicht finde... ( da müsste ich aber das stromkabel vom Tubeman genauso nehmen können, oder? )

Er macht schon einen guten sound,... aber den bekomm ich auch normal mit dem Vox hin... auf den tubeman werd ich jetzt aber nicht verzichten wollen.... das ding ist echt geil :)

gruss
ozzy
 
jf.alex
jf.alex
Registrierter Benutzer
Zuletzt hier
06.06.16
Registriert
27.07.09
Beiträge
4.639
Kekse
40.967
Ort
Frankfurt
Hab den Guv´nor jetzt auch mal angeschlossen... mit 9 V Batterie statt strom, da ich das kabel nicht finde... ( da müsste ich aber das stromkabel vom Tubeman genauso nehmen können, oder? )
:eek: AAACHTUNG! :eek:

Bevor du DAS tust, check GENAU nach, ob Polung, Spannung und Leistung des Netzteils passend zu dem Effektgerät sind. Sonst kannst du (bei falscher Polung oder zu hoher Spannung) das Effektgerät himmeln oder (bei zu niedriger Leistung) das Netzteil.

Alex
 
ozzy_munich
ozzy_munich
Registrierter Benutzer
Zuletzt hier
28.12.19
Registriert
13.02.08
Beiträge
424
Kekse
2.029
Ort
40 km südlich v. München
:eek: AAACHTUNG! :eek:

Bevor du DAS tust, check GENAU nach, ob Polung, Spannung und Leistung des Netzteils passend zu dem Effektgerät sind. Sonst kannst du (bei falscher Polung oder zu hoher Spannung) das Effektgerät himmeln oder (bei zu niedriger Leistung) das Netzteil.

Alex

Uff.... ich habs noch nicht getan .... :rolleyes: Danke für den Hinweis. Der Guv´nor benötigt ein 9 Volt netzteil.... ich werds jetzt erstmal bei der batterie belassen...
 
thepams
thepams
Registrierter Benutzer
Zuletzt hier
22.08.15
Registriert
21.03.08
Beiträge
1.044
Kekse
1.247
Ich wollte gerade aufschreien der Tubeman hat ein glaube ich 18 V das zerstört den Guv´ner.

Hast du es mal mit Kontaktspray bei dem Master probiert(das hat man meistens fürs auto zuhause) einfach aufschrauben und dann ins Poti sprühen.

Aber vieleicht ist der Profi service die bessere Möglichkeit das Problem zu beheben.
 
ozzy_munich
ozzy_munich
Registrierter Benutzer
Zuletzt hier
28.12.19
Registriert
13.02.08
Beiträge
424
Kekse
2.029
Ort
40 km südlich v. München
Aber vieleicht ist der Profi service die bessere Möglichkeit das Problem zu beheben.

Ich denk, ich werd das mal zu nem fachmann bringen.. ich bin zwar supergut in irgendwas aufschrauben, dran rumfummeln und auseinandernehmen,.... aber dann ..... :redface: :D

gruss
ozzy
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben