midi Poroblem?

von dessert, 05.02.05.

  1. dessert

    dessert Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.05
    Beiträge:
    5
    Ort:
    köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.02.05   #1
    hallo zusammen ich habe ein Problem mit dem Solton Keyboard es will nicht so
    richtig laufen wie ich will. Wenn ich über Cubase oder andere Midi
    Abspielsoftware etwas laufen lasse, dann spricht es den Solton zwar über
    MIDI an, aber der Sound ist ein regelrechtes geplänkel. Kannst den Song fast
    nicht erkennen.

    Irgendwie kommt der nicht auf das gewünschte Ergebnis. Habe das gefühl das
    er nicht 100% komatible ist.
    Den einzigen derzeitigen nutzen den ich von dem Solton habe ist das ich es
    als Masterkeyboard für den PC verwenden kann. Als Einspielkeyboard für
    Cubase in Step by Step und dann mit Cubase so zusammen basteln das am Ende
    ein Song raus kommt.Was kann ich machen das ich auf ein besseres ergebnis komme?:confused:
    ich danke für jeden tipp
     
  2. bollich

    bollich Registrierter Benutzer

    Im Board seit:
    27.11.03
    Zuletzt hier:
    3.05.11
    Beiträge:
    693
    Ort:
    40764
    Zustimmungen:
    6
    Kekse:
    413
    Erstellt: 13.02.05   #2
    Deine Infos sind etwas spärlich! Die Frage ist nämlich, ob das Keyboard einen Midi-Multimode besitzt, d.h. auf unterschiedlichen Empfangskanälen unterschiedliche Sounds wiedergeben kann. Wenn nicht, wird es dir nicht gelingen damit GM/GS/XG (standard-Midifiles) vernünftig klingen zu lassen.
     
  3. Nobby

    Nobby Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    18.03.05
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.02.05   #3
    Na ja Dessert genau wie ich vermutet habe , hier weis scheinbar niemand eine Antwort auf mein Problem auser ein kleiner Komentar von Dirk. Besten Dank für deine Bemühung.

    Auch auf meinen Post kam diesbezüglich leider bis jetzt noch keine Antwort.

    Gruß Nobby
     
  4. Nobby

    Nobby Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    18.03.05
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.02.05   #4
    Hallo Dirk,

    Danke erst mal für deine Antwort , hier kurz noch etwas Deteil von meinem Problem.:great:


    GM Midi? ja hat es , und laut Handbuch ist eine Verbindung mit PC machbar.

    Ich nehme eigendlich nur an das ich entwas falsch eingestellt habe.

    Ich mus dazu sagen das ich mir den Solton MS5 den ich mir ersteigert habe anderst vorgestellt habe. Im Klartexts es war nicht der Solton MS5 den ich schon mal hatte. Sondern eher ein wesentlich ältere Typ was ich bei Ersteigerung leider nicht wusste.

    So nun hab ich nun mal das Ding und will ihn auch nutzen .

    Ich bekomme über Cubase Daten rein und raus nur der Klang ist nicht akzeptabel. Meine Soundkarte im PC ist eine Profi Karte von Terratec XXL64 mit Frontpannel.

    2xMidi I/O , 1xOpt, 1xDigital , auf der rückseite 2xLine In/Out und Mic.
    War sehr teuer 1100._-DM 1987 gekauft und wurde auch im Proberaum teilweise so eingesetz das fast Studioaufnahmen mit gewissen Einschränkungen machbar waren.

    Ich denke das das Problem lösbar sein muss, da der Solton GM hat der eingenlich standart ist.

    Als Masterboard wäre er Nutzbar das ist klar, einfach den Solton auf Local Off und schon kann ich mit Cubase, Wavlab oder anderen Progs arbeiten.

    Was mich stört ist wenn ich zum Beispiel ein Midi von PC laufen lasse dann steuert es den Sound vom Solton an und schickt ihn an Cubase zurück wo der Midi abläuft.
    Der Solton schalten dabei sogar seine Progwahl selbständig um, aber dennoch kommt das Klangergebnis falsch zurück.

    Dabei kommt es zu sogar zu Notenhänger das heist der Ton oder irgend ein Ton bleibt dann permanet stehn und macht dann alles kaputt. Geräte zurücksetzen in Cubase, oder Solton aus und wieder einschalten ist das einzige was da noch hilft.

    Irgend etwas schleift sich anscheinend durch und verursacht diese Störung. Nur gefunden woran das liegt hab ich bisher noch nicht.

    Vieleicht kannst du mit dieser Info besser Beurteilen wo mein Problem liegen könnte.

    Würd mich freuen wenn du diesbezüglich eine Antwort für mich finden kannst.



    Gruß Nobby :confused:
     
Die Seite wird geladen...

mapping