Mischpult ZED10FX Aufnahmen

von hansguenther, 23.05.19.

Sponsored by
QSC
  1. hansguenther

    hansguenther Registrierter Benutzer

    Im Board seit:
    15.07.13
    Zuletzt hier:
    16.06.19
    Beiträge:
    26
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 23.05.19   #1
    Hallo Gemeinde,
    Ich brauche euren Rat.
    Ich habe ein ZED10FX mit dem ich über USB unsere Proben mitschneiden möchte. Software ist Samplitube Silver.

    Habe alles eingerichtet wie beschrieben, Aufnehmen geht aber nicht. Ich bin völlig ratlos. Es geht immer nur mit dem eingebauten Micro vom Rechner.

    Für jeden Tipp wäre ich dankbar was ich prüfen muss, denn das Problem sitzt ja meistens vorm Rechner.

    Freue mich auf Hilfe

    Gruß Günther
     
  2. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    17.06.19
    Beiträge:
    3.090
    Ort:
    Kiel
    Zustimmungen:
    527
    Kekse:
    3.381
    Erstellt: 24.05.19   #2
    welchen Treiber hast Du denn installiert und in Samplitude ausgewählt?
     
  3. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    15.06.19
    Beiträge:
    11.309
    Ort:
    Hamburg
    Zustimmungen:
    2.464
    Kekse:
    57.910
    Erstellt: 24.05.19   #3
    Moin!

    Du musst in deiner DAW das Pult als Interface einrichten!

    Greets Wolle
     
  4. hansguenther

    hansguenther Threadersteller Registrierter Benutzer

    Im Board seit:
    15.07.13
    Zuletzt hier:
    16.06.19
    Beiträge:
    26
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 24.05.19   #4
    Hallo,
    Ich nutze den MAGIX Low Latency Treiber. Kann ich noch einen anderen nutzen? (Ich bin neu in diesem Thema)
    Wie mache ich das "das Pult als Interface" einrichten?

    Danke für eure Hilfe

    Gruß, Günther
     
  5. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    17.06.19
    Beiträge:
    3.090
    Ort:
    Kiel
    Zustimmungen:
    527
    Kekse:
    3.381
    Erstellt: 24.05.19   #5
    Genau dem musst Du sagen das er das Pult benutzen soll, und nicht die Onboard Schnittstellen. dann ist das Pult als Interface eingerichtet
     
  6. hansguenther

    hansguenther Threadersteller Registrierter Benutzer

    Im Board seit:
    15.07.13
    Zuletzt hier:
    16.06.19
    Beiträge:
    26
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 24.05.19   #6
    Hallo Rescue,
    Kannst Du mir bitte noch sagen wie ich da vorgehen muss?

    Gruß Günther
     
  7. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    17.06.19
    Beiträge:
    3.090
    Ort:
    Kiel
    Zustimmungen:
    527
    Kekse:
    3.381
    Erstellt: 24.05.19   #7
    Leider nicht, weil ich Samplitude nicht kenne, such mal nach dem Control Panel von dem Treiber da sollte man das einstellen können. Das Handbuch von Sam sollte dir da helfen.
     
  8. hansguenther

    hansguenther Threadersteller Registrierter Benutzer

    Im Board seit:
    15.07.13
    Zuletzt hier:
    16.06.19
    Beiträge:
    26
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 24.05.19   #8
    Hallo,
    vielen Dank für die Hilfen. Jetzt funktioniert die Aufnahme, ich hatte vergessen am Mischpult die Recordingtaste zu drücken am USB Eingang.:D:evil:
    Aber das Abspielen über den Mixer funktioniert immer noch nicht. Nur wenn ich das USB Kabel ziehe kann ich abspielen.
    Gibt es da noch einen Tipp?

    Gruß, Günther
     
  9. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    15.06.19
    Beiträge:
    11.309
    Ort:
    Hamburg
    Zustimmungen:
    2.464
    Kekse:
    57.910
    Erstellt: 25.05.19   #9
    Moin!

    Du musst in deiner DAW unter Optionen die Ein und Ausgänge zuweisen, sonst weis ja deine DAW nicht wohin der Sound geroutet werden soll.
    Vielleicht hilft dir dieser Thread weiter.

    Greets Wolle
     
  10. hansguenther

    hansguenther Threadersteller Registrierter Benutzer

    Im Board seit:
    15.07.13
    Zuletzt hier:
    16.06.19
    Beiträge:
    26
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 25.05.19   #10
    Hallo Wolle,
    ich kann bei Audio in und out nur den Treiber wählen. Hier ein Bild. Wenn ich das USB Kabel ziehe und über den Kopfhörerausgang gehe höre ich was ich aufgenommen habe. Aber das ist sehr umständlich
    upload_2019-5-25_10-44-25.png

    Gruß, Günther
     
  11. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    17.06.19
    Beiträge:
    3.090
    Ort:
    Kiel
    Zustimmungen:
    527
    Kekse:
    3.381
    Erstellt: 25.05.19   #11
    Gut dann ist es Zeit auf asio4all zu wechseln! http://www.asio4all.org/
    bei dem kann man im Control Panel die Aus und Eingänge wählen
    [​IMG]
    Und Dein ZED10FX wird dort dann als audio codec oder so änlich auftauchen. also nicht deine Onboard sowas wie Realtek oä
     
  12. hansguenther

    hansguenther Threadersteller Registrierter Benutzer

    Im Board seit:
    15.07.13
    Zuletzt hier:
    16.06.19
    Beiträge:
    26
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 25.05.19   #12
    Hallo an alle,
    vielen Dank für die Hilfe. Mit dem neuen Treiber habe ich es hin bekommen den Asio for all zum aufnehmen und den Realtek fürs abspielen nutzen zu können.
    :great::claphands:

    Gruß, Günther
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    17.06.19
    Beiträge:
    315
    Zustimmungen:
    137
    Kekse:
    1.553
    Erstellt: 25.05.19   #13
    du kannst das aufgenommene Signal der DAW über den Kopfhörerausgang des Pults hören...
    Zitat Anleitung:
    Signal-Wahltasten für den Kopfhörerausgang (PHONES SELECT)Mit diesen Tasten wählen Sie das Signal, das am Kopf-hörerausgang ausgegeben werden soll. Wenn keine der Tasten gedrückt ist, wird die Stereosumme ausge-geben. Ansonsten wählen Sie mit den Tasten zwischen dem Signal, das am Wiedergabeeingang anliegt (bzw. am USB-Eingang, wenn an diesen Buchsen nichts angeschlossen ist), dem Ausgang des Aux-Busses und dem Ausgang des Aufnahmebusses
    Bei meinem USB Mischpult (Zoom) muss ich bei Samplitude als Soundkarte (Systemoptionen) das Pult (bei mir: Zoom Asio Treiber) wählen, nicht den MAGIX Low Latency Treiber
     
  14. hansguenther

    hansguenther Threadersteller Registrierter Benutzer

    Im Board seit:
    15.07.13
    Zuletzt hier:
    16.06.19
    Beiträge:
    26
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 26.05.19   #14
    Hallo Ralphgue,
    Das habe ich ja jetzt alles hinbekommen, aber das Abspielen nur über das USB Kabel funzt nicht. Wahrscheinlich muss ich noch irgendwelche Knöpfe drücken die ich nicht kenne.
    So wie ich es jetzt habe (oben beschrieben) ist es auch nur ein Kompromiss aber geht.
    Wenn jemand noch einen Tipp hat kann er ihn hier gerne loswerden bevor ich in die Klapse komme.
    Danke und Gruß Günther
     
  15. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    18.06.19
    Beiträge:
    4.858
    Ort:
    Gratkorn
    Zustimmungen:
    2.607
    Kekse:
    29.746
    Erstellt: 26.05.19   #15
    Bei dem Pult ist es so, dass USB in, also das Signal vom Comuter zum Pult, auf ST-2 und Playback ankommt, aber nur wenn du an deren Klinkenbuchsen nichts stecken hast. Also etwas am computer abspielen das auf den Ausgang zum ZED gehen soll (Ausgabegerät vom Rechner bzw der DaW beachten) und beim Regler Playback aufdrehen. Dann sollte das Signal wiedergegeben werden.
    BTW hast du schon mal in die Bedienungsanleitung geschaut?
     
  16. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    17.06.19
    Beiträge:
    3.090
    Ort:
    Kiel
    Zustimmungen:
    527
    Kekse:
    3.381
    Erstellt: 26.05.19   #16
    Wie sieht denn jetzt dein Control Panel vom asio4all aus? ist da dein Pult als Output gewählt? Denn nur durchs installieren ist das nicht passiert!
     
  17. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    17.06.19
    Beiträge:
    315
    Zustimmungen:
    137
    Kekse:
    1.553
    Erstellt: 26.05.19   #17
    Der Realtek ist deine onboard Soundkarte, um das Mischpult zum Abspielen zu nutzen, musst du dieses auswählen statt Realtek, es wird wohl ZED10FX o.ä. heissen.
    Erklärung:
    Das ZED10FX, via USB angeschlossen, meldet sich bei Windows als Soundkarte an, in deiner Systemsteuerung/Gerätemanager sollte also unter Audiogeräte nebem dem Realtek auch ein ZED10FX o.ä. Name stehen. Dies kannst du a) global unter Windows als primäre Soundkarte wählen, dann kommen alle Windows Sounds (nur) am Mischpult an, was du drücken musst zum Hören, siehe vorherige Posts (Mfk0815) oder b) kannst du nur Samplitude sagen, das es zum Abspielen dieses nutzt..
    da, wo bei mir Asio ZOOM.... steht, sollte bei dir ZED10FX o.ä. stehen
    upload_2019-5-26_14-35-31.jpeg
     
  18. hansguenther

    hansguenther Threadersteller Registrierter Benutzer

    Im Board seit:
    15.07.13
    Zuletzt hier:
    16.06.19
    Beiträge:
    26
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 26.05.19   #18
    Hallo,
    zuerst mal vielen Dank für eure Rückmeldungen.
    @Mfk0815 der St2Ausgang ist nicht belegt und ja die BA habe ich auch gelesen auch wenn das alles nicht so deutlich steht.

    @Rescue ja der Treiber ist angewählt wenn ich die DAW öffne das ist in Ordnung

    @Ralphgue In der DAW habe ich den Treiber 4all und bei den Lautsprecher Ein und Ausgängen den Pult angewählt das hat alles gefunkt

    Ich denke das liegt doch an der DAW da das Aufnehmen funzt
    Ich muss da bestimmt noch etwas anders einstellen. Hatte aber alles nach Anleitung gemacht. Wenn ich aufnehme höre ich ja auch nicht das Metronom

    Es ist ja auch sehr schwer Ferndiagnosen zu stellen, aber evtl. hat ja noch jemand eine Idee

    Gruß Günther
     
  19. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    17.06.19
    Beiträge:
    315
    Zustimmungen:
    137
    Kekse:
    1.553
    Erstellt: 26.05.19   #19
    Du hast jetzt, da doch noch den ASIO4ALL Treiber installiert hast, ein Wirrwar
    Der MAGIX Low Latency Treiber ist der richtige Treiber (und nahezu identisch zum ASIO4ALL)
    Also: ASIO4ALL wieder runter, den MAGIX Low Latency wählen und in dessen Einstellungen (Fussleiste rechts unten Windows, grünes Symbol) das Pult auswählen...
    upload_2019-5-26_21-23-31.jpeg
    --- Beiträge zusammengefasst, 26.05.19, Datum Originalbeitrag: 26.05.19 ---
    hast du das Monitoring bei Samplitude eingeschaltet ?
    Zitat:
    Monitoring
    Für das Live-Monitoring müssen folgende Einstellungen vorgenommen werden:
    • ASIO-Treiber (Optionen -> System-Einstellungen -> Globale Audio-Optionen ->
    Audio Setup -> Treibersystem)
    • Monitoring-Schaltlfäche der Spur aktivieren (Lautsprecher-Symbol in der
    Spurbox)
    • globales Record-Monitoring in der Transportkontrolle aktivieren (Schaltfläche
    „Moni.“)
    • für das Monitoring mit Effekten muss das „Track FX Monitoring“ oder „Mixer FX
    Monitoring“ ausgewählt sein. Ohne Effekt-Plug-ins reicht der Modus „Software-
    Monitoring“
     
Die Seite wird geladen...

mapping