Mit Audiophile 2496 weniger als mit Onboard-Karte

von Grundkurs, 12.01.08.

  1. Grundkurs

    Grundkurs Registrierter Benutzer

    Im Board seit:
    10.12.07
    Zuletzt hier:
    18.10.16
    Beiträge:
    441
    Ort:
    Hamburg
    Zustimmungen:
    23
    Kekse:
    2.115
    Erstellt: 12.01.08   #1
    Hallo!
    Seitdem ich mir eine M-Audio Audiophile 2496 zugelegt habe, macht mich eine Sache sehr stutzig.
    Bevor ich die Karte installiert hab, war meine Onboard-Soundkarte aktiv (im Asus P5N-E Board integriert). Mein Gehäuse hat oben einen seperaten Mikro-Eingang (3,5 Klinke). Ich hab wenn ich manchmal gute Ideen auf Gitarre hatte, ein billiges Stab-Mikro einfach in das Schallloch meiner Westerngitarre reingelegt, die Beschallung beim Spielen war durch ihre Gleichmäßigkeit von allen Seiten bedingt eigentlich überraschend gut, zum Zwischendurch-Aufnehmen war diese Lösung auf alle Fälle ok. Da wir aber bald ein Demo-Tape mit der Band aufnehmen werden, habe ich mir wegen der Mehrspurigkeit und den daraus resultierenden Latenzproblemen die Audiophile 2496 installiert und konfiguriert; wenn ich nun mit einem Klinke/Clinch-Adapter mit selbigen Mikro in die Soundkarte reingehe....passiert gar nichts. Es sei denn ich brülle regelrecht in das Mikro rein, dann schlägt die Amplitude ein mini-bisschen aus. Das ist auf der Aufnahme aber nicht hörbar. Ich habe nach langem Suchen in anderen Forenbeiträgen gelesen, dass sich die Leute ein Mikro-Vorverstärker gekauft haben woduch das Problem behoben wurde, aber irgendwie kann ich mich mit dem Gedanken nicht anfreunden, dass etwas mit der Recoding-Karte nicht geht, was mit der "Gratis-Onboardkarte" überhaupt kein Problem war. Oder führt kein Weg an dem Mirkovorverstärker vorbei?
     
  2. beowulf666

    beowulf666 Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    577
    Ort:
    Im Norden.
    Zustimmungen:
    4
    Kekse:
    1.083
    Erstellt: 12.01.08   #2
    Hast du schon richtig gesehen, an nem Vorverstärker führt kein Weg vorbei.

    Das Mikrosignal ist einfach zu schwach, um auf den Line Pegel von der MAudio Karte zu kommen. Eine Lösung für dein Dilemma wäre zum Beispiel das hier: http://www.musik-service.de/behringer-mic-100-prx395719264de.aspx

    Über die Qualität von Onbaord Mic Preamps möchte ich mich hier nicht auslassen, das wurde schon oft genug diskutiert hier im Forum.
     
  3. oberlutz

    oberlutz Registrierter Benutzer

    Im Board seit:
    10.12.06
    Zuletzt hier:
    22.06.15
    Beiträge:
    234
    Ort:
    Halle, Berlin, Chemnitz
    Zustimmungen:
    3
    Kekse:
    795
    Erstellt: 12.01.08   #3
    Du kannst auch ein Mischpult anschließen, das eingebaute Vorverstärker hat.
    Das ist vielleicht ein bißchen vielseitiger als nur ein Vorverstärker und mitunter auch nicht viel teurer.
    Es gibt schon Günstige von Behringer, die aber nach der Meinung vieler hier im Forum rauschen sollen, ich habe diese Erfahrung noch nicht gemacht.


    Lutz
     
  4. Grundkurs

    Grundkurs Threadersteller Registrierter Benutzer

    Im Board seit:
    10.12.07
    Zuletzt hier:
    18.10.16
    Beiträge:
    441
    Ort:
    Hamburg
    Zustimmungen:
    23
    Kekse:
    2.115
    Erstellt: 12.01.08   #4
    Danke für die hilfreichen Antworten! Wir haben zwar ein Mischpult mit PreAmps, aber das steht im Proberaum, der Computer mit der Audiophile Karte steht hingegen in meinem Zimmer. Wenn wir ein Demo aufnehmen wollen, wird das mit dem Mischpult sicher kein Problem sein, aber es ärgert mich, dass ich jetzt für meine Heimaufnahmen mit der Gitarre einen zusätzlichen Vorverstärker brauche. Behringer misstraue ich da grundsätzlich...vorallem weil sich ja einige schon beschwert haben, dass der PreAmp rauschen soll. Aber andererseits: Auf dieser Seite: http://www.amazona.de/index.php?page=26&file=2&article_id=847 sind mehrere Aufnahmen von PreAmps zum Runterladen, da macht der Behringer eine SEHR GUTE Figur....
     
  5. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 12.01.08   #5
    Behringer ist nicht nur schlecht, das Problem ist anscheinend die fehlende oder schlechte Qualitätssicherung. Es gibt Geräte der gleichen Serie die sind gut und andere sind grausam.

    Ixh hab auch noch einen Mixer und der ist richtig gut, ein Kumpel hat den gleichen geholt, das war der reinste Ozean bei Windstärke 8 - nach dem 4. !! Umtausch hat er dann auch einen guten erwischt.

    Von daher kann man das halt nur bedingt bis garnicht empfehlen.
     
Die Seite wird geladen...

mapping