Mit dem PodXT Gitarrensounds aufnehmen... ein ernüchterndes Erlebnis

von ...timur°°°, 10.09.07.

  1. ...timur°°°

    ...timur°°° Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    27.09.09
    Beiträge:
    1.332
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    753
    Erstellt: 10.09.07   #1
    Ich besitze einen Line6 PodXT Pro und betreibe damit ein wenig Homerecording, bin aber immer mehr unzufrieden mit den Ergebnissen. Ich bekomme damit sehr gut klingende Clean-Sounds auf die Festplatte, die Effekte (Delay, Modulation etc.) sind auch sehr schön, und ein paar "singende", bluesige Sounds gehen auch. Aber sobald es etwas mehr Verzerrung sein soll - oder gar High-Gain-Riffs - klingt der Sound, und zwar bei ALLEN entsprechenden Models, einfach nur grauenhaft. Er bekommt so ein unangenehmes Rauschen, was mich an digitales Clipping erinnert - oder als ob mir jemand unangenehm harten Sand in die Ohren gestreut hätte. Ist sehr schwierig zu beschreiben, daher hört selbst:

    Beispiel 1 - PodXT Mesa Rectifier

    Beispiel 2 - PodXT Fender 64 Deluxe

    Dieses typische Zerrverhalten ist immer da, sobald man den Gain etwas aufdreht, bei allen Models, und macht den Sound völlig unbrauchbar. Dummerweise möchte ich eben ziemlich oft fetten, verzerrten Riff-Sound aufnehmen, und das ist mit dem Pod einfach gar nicht zu machen! Ich habe auch mal GuitarRig getestet, und da war es dasselbe, nur noch schlimmer: Die Clean-Sounds sind cool, die Effekte sind super, aber alles was in Richtung High Gain geht, klingt, als seien meine Monitorboxen kaputt!!! Es liegt nicht an guten oder schlechten Einstellungen, sondern ist eine Art Grundcharakteristik, die sich durch alle Presets zieht!

    Interessanterweise klingt mein Pod wesentlich besser und verliert zum Teil dieses fuzz-artig-digital-rauschende Etwas, wenn ich ihn nicht über die Monitorboxen, sondern über meinen Atomic Reactor 112 spiele (das sind die hier). Ich denke daher, daß sich viel besserer Sound aufnehmen ließe, wenn ich einfach den Atomic aufreißen und mit meinem SM57 Mikro abnehmen würde. Aber das geht imho am Sinn von Modeling-Preamps vorbei - ich habe mir den Pod eben gekauft, um nicht die Nachbarn durch aufgerissene Amps aus dem Schlaf reißen zu müssen! Solche Möglichkeiten habe ich zuhause auch gar nicht, schließlich besitze ich kein Tonstudio :(

    Mir ist natürlich klar, daß ein fetter Sound erst durch gut gemachtes EQing, Doppeln etc. entsteht, aber wenn bereits der Grundsound genau das Gegenteil von warm und fett ist, und stattdessen diese fürchterliche Grundcharakteristik hat (ich hoffe, ihr wißt jetzt, was ich meine), kann ich mir nicht vorstellen, daß man da was gutes draus machen kann. Und doch höre ich immer wieder, daß sogar Profis mit dem PodXT aufnehmen und das Teil in höchsten Tönen loben!

    Tja, und jetzt die Frage: was mache ich falsch? Bin ich zu blöd, das Teil zu bedienen? Sind die Wandler zu schlecht? (Mein Interface ist ein Presonus FirePod, das geht dann in einen MacPro mit Logic drauf, als Monitorboxen habe ich zwei Yamaha HS80M) Hören meine Ohren falsch? Oder soll ich diesen ganzen Modeling-Kram aus dem Fenster werfen und mir als Homerecording-Lösung für halbwegs anständig klingenden High-Gain-Sound so etwas wie den hier holen? (dazu muß ich sagen: es ist mir prinzipiell egal, ob der Sound in einem Rechner erzeugt wird oder in einer analogen Schaltung oder sonstwie, ich bin ja eh kein Fachmann, ich will einfach nur daß es sich für meine Ohren gut anhört!)

    Ich bin dankbar für jegliches Feedback, eigene Erfahrungen, Tips, Meinungen...
     
  2. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.122
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 10.09.07   #2
    Vielleicht überfährst Du das Teil schon Eingangsseitig und deshalb kommt es zu diesen eigenartigen Sound.
    Das Teil geht auch wirklich gut.

    Hier noch ein Beispiel wie man sogar mit einem Behringer V-Amp spielen kann.
     
  3. ...timur°°°

    ...timur°°° Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    27.09.09
    Beiträge:
    1.332
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    753
    Erstellt: 10.09.07   #3
    Der Sound ist wirklich seltsam, nicht wahr? und meilenweit von echten Amps entfernt. Was könnte denn da falsch laufen?
    Meine Gitarre, eine PRS Custom 24 mit den normalen PUs drin, stecke ich nur in den "Guitar Input" vom Pod, ohne irgendetwas dazwischen... daraus geht es in einen der Inputs vom FirePod... und dann über FireWire direkt in Logic rein. Weder der Pod, noch das Audiointerface, noch Logic melden dabei irgendwelches Clipping oder Übersteuerungen... und der Sound bleibt auch, wenn ich ohne den Rechner direkt abhöre.
    Allerdings habe ich eben dieselben Erfahrungen auch mit NI GuitarRig gemacht, welches lediglich als AudioUnits-Plugin in Logic lief...
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 10.09.07   #4
    Das ist eiegntlich weniger interessant, sondern ganz normal. Gitarrenboxen verändern ja dn Klang stark, vor allem kappenm sie die höhen (so ein pures verzerrtes Signal würde sonst grausig klingen). Und im PDO wird nun eben dieses verhalten der Gitarrenbox und einem Mikro davor simuliert. Die gleichen Einstellungen wie am Atomic Reaktor kannst du da natürlich nicht nehmen. Wenn du also über den Atomic Reacor spielst und denkst dir "cooler Sound, den will ich aufnehmen" dann geht das natürlich nciht so direkt. Dann musst du im POD die Speakersimulation einstellen, und da eben eine Speaker/Mikrofon-Kombi auswählen, welche dir gefällt bzw. den Atomic Reactior am besten nachahmt.
    Am Interface liegt es icht, das kannst du auch einfach damit testen, dass du mal den POD xt direkt an die Monitore anschließt.
     
  5. ...timur°°°

    ...timur°°° Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    27.09.09
    Beiträge:
    1.332
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    753
    Erstellt: 10.09.07   #5
    Ganz so ist es nicht... die Atomic Amps sind speziell für Modeler designed und haben Fullrange(!)-Speaker; außerdem wird empfohlen, beim Spielen über den Atomic die Boxen- und Mikrofonmodels aktiviert zu lassen, was sie folglich auch die ganze Zeit sind, auch beim Aufnehmen über das Interface. Außerdem gehe ich, was die Konfiguration des POD angeht, davon aus, daß wenigstens die Werks-Presets einigermaßen normal klingen sollten, wenn man sie aufnimmt, was sie aber definitiv nicht tun...

    Ich will ja auch nicht den Sound des Atomic nachbauen. Ich will nur, daß dieses hart-sägende und den Sound völlig vermatschende, omnipräsente Etwas aus dem Klangbild meines PODs verschwindet :) was es merkwürdigerweise auch tut, sobald ich ein Amp-Model wähle, das clean-Sounds liefert, oder den Gain soweit herunterregle, daß keine Verzerrung mehr auftritt...
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 10.09.07   #6
    echt? Ich war mir nicht sicher, und habe daher extra nochmals auf der Homepage nachgesehen, und da steht, dass in dem Teil nur ein 12"-speaker drin steckt. Kann mir nichst so wirklich vorstellen, wie das Fullrange sein kann.
    Aber du hast ja das Teil :) Ich halt mich dann weiter hier raus, weil dir muss ich ja in dieser Hinsicht offenbar nichts mehr erklären. Ich wüsste aber auch nicht, wo das problem sonst liegen könnte.
     
  7. ...timur°°°

    ...timur°°° Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    27.09.09
    Beiträge:
    1.332
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    753
    Erstellt: 10.09.07   #7
    es ist ein 12" MegaTön G12 Fullrange-Speaker... darum geht es ja: der Atomic soll selbst keine eigene Lautsprecher-Charakteristik besitzen, sondern eben die Amp- und Boxensimulation des POD wiedergeben.

    Das Problem hat nichts mit dem Atomic zu tun, ich verwende ihn sowieso nicht zum aufnehmen... vergeßt einfach, daß ich ihn je erwähnt habe! Der POD läuft bei mir die meiste Zeit über das Audiointerface und die Monitorboxen. Ich wundere mich nur über die unangenehme Zerrcharakteristik der POD-Sounds und dachte, evtl. kann mir jemand anhand der oben geposteten Klangbeispiele einen Hinweis darauf geben, was da schief läuft!
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 11.09.07   #8
    DAs 1. Beispiel klingt eigentlich "normal". Ich höre da keine unangemehmen Störungen.

    Du verwirrst mich. In Beispiel 2 ist eigentlich keine "mehr Verzerrung" zu hören sondern der (misslungene) Klang eines wenigzerrenden Crunch-Sounds. Klingt in der Tat krank. Hört sich nach Clipping an, obwohl der Pegel bei mir ca. -8 db ist.

    Das entspricht allerdings meiner Hörerfahrung mit Modellern: Clean und Brutalzerre geht immer - aber im Crunchbereich, dort wo die kleinen Digitalmonster das dynamische Anzerren von Röhren darstellen müssten, geht die Sonne unter :mad:. Die sind halt doof und kennen nur 0 oder 1.

    Kleiner Trick, der mir gelegentlich hilft: Das Volume an der Gitarre auf 9 oder 8 runternehmen. Der Modeller arbeitet dann mit etwas weniger Hochmitten und hat deshalb weniger "Angriffspunkte" für digitales Kratzen. Bei der aufgenommenen Spur kann man anschließend im Bereich 3-4 khz wieder vorsichtig auffrichschen.

    Ich bin allerdings immer heilfroh, wenn ich das ganze Digitalzeugs bei der nächsten Bandprobe mit nem richtigen Amp wieder vergessen kann.
     
  9. ...timur°°°

    ...timur°°° Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    27.09.09
    Beiträge:
    1.332
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    753
    Erstellt: 11.09.07   #9
    Du hast recht, in Beispiel 1 ist vielleicht kein Clipping zu hören, sondern nur ein mittelmäßiger High-Gain-Sound, der im Gegensatz zum "richtigen" Rectifier matschiger und spröder klingt (imho). Beispiel 2 bringt das Problem viel besser auf den Punkt. Sobald Verzerrung ins Spiel kommt (und mit "Verzerrung" meine ich hier nicht High Gain, sondern eben einsetzende Verzerrung), hört man diesen grauenhaften Clipping-Sound, obwohl es eben kein Clipping ist, sondern der POD einfach so klingt! :/ deine Beschreibung "Digitales Kratzen" bringt es 100&ig auf den Punkt :great:

    Vielen Dank für den Tip, ich werde auf jeden Fall weiterexperimentieren. Sollte sich jedoch rausstellen, daß der POD wirklich so klingt und das nicht irgendein Fehler meinerseits ist, wird er relativ schnell bei ebay landen :)
     
  10. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 11.09.07   #10
    Du hast ja schon GuitarRig angesprochen. Ich persönlich finde en HiGain/Recto-im-Mosdern-Kanal-Sound von Revalver ganz gut. Da gibt es eauch Speakersmulation durch Faltung mit Impulsantworten, vielleicht liegt da das Geheimins. Mich wundert, warum da nicht mehr drauf setzen (z.B. Line6 beim POD x3).
    Und für crunchige Sachen ist dieses kostenlose PlugIn nicht schlecht:
    http://studiodevil.com/home.htm
    Wenn du den POD wirklich nur zum aufnehmen nimmst, dann wäre Software vielleciht wirklich eine Alternative - die man vor allem vor dem Kauf dank Deoms schon testen kann :)
     
  11. Six-pack

    Six-pack Registrierter Benutzer

    Im Board seit:
    08.12.06
    Zuletzt hier:
    23.12.15
    Beiträge:
    389
    Ort:
    irgendwo im nirgendwo
    Zustimmungen:
    0
    Kekse:
    2.401
    Erstellt: 11.09.07   #11
    Hallo Timur,

    Frage : benutzt du beim recorden die Gearbox oder Line6 edit??..........falls ja - schon versucht mit dem Noise Gate etwas herumzuspielen.....

    cheers.....
     
  12. riff-raff

    riff-raff Registrierter Benutzer

    Im Board seit:
    05.05.06
    Zuletzt hier:
    2.12.14
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    126
    Erstellt: 11.09.07   #12
    Hi Timur !

    Versuch doch mal über USB aufzunehmen,das spart dir diese Wandlerarien. Nur einmal statt 3mal zu

    wandeln könnte schon einiges am Sound ändern!

    Gruss
    R.
     
  13. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 11.09.07   #13
    Beim Firepod sollte die Wandlung nicht das Problem darstellen.
     
  14. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 11.09.07   #14
    Den "richtigen " Recti-Sound gibt's halt nicht aus ner Digitalbox. Allerdings kannst Du das Preset oder die Aufnahme mit dem EQ ändern bzw. nachbearbeiten = Bässe straffen und Hochmitten präsenter machen. Oft hilft auch das Zuweisen einer anderen simulierten Box. So sind 4x12-Simulationen untenrum oft etwas mulmig.
     
  15. ...timur°°°

    ...timur°°° Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    27.09.09
    Beiträge:
    1.332
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    753
    Erstellt: 11.09.07   #15
    Was mich konkret an der PodXT-Recti-Simulation stört, also außer der Clipping-Geschichte: Sobald in einem Riff z.b. die tiefe E-Saite zusammen mit einem hohen Ton angespielt wird, ist dieser nicht richtig zu hören, da die Bässe alles zukleistern... am EQ drehen macht es auch nicht viel besser. Das passiert nicht, wenn ich mal einen richtigen Amp aufreiße - da ist trotz Hi-Gain zumindest immer zu hören, welche Töne angeschlagen wurden!

    Was das andere Klangbeispiel und die Wandler-Geschichte angeht: Nein, daran liegt es nicht! Der POD erzeugt bereits diesen Clipping-Sound, wenn man den Drive hochfährt, ohne daß irgendein beteiligtes Gerät tatsächlich Clipping melden würde.

    Außerdem ist Aufnehmen über USB völlig sinnlos, wenn man ein 8-Kanal-FireWire-Interface hat ;) und v.a. auch noch andere Spuren aufnehmen möchte ;)
     
  16. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.11.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 11.09.07   #16
    Nicht, wenn man ausschließen möchte, dass das Problem beim firepod liegt ...
     
  17. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 11.09.07   #17
    zum Vergleich ein Beispiel mit dem Vox Tonelab.
    Ist ein JCM800 Model mit recht wenig gain.
    Allerdings kommt da durch die verwendete Strat und die Spielweise von sich aus schon etwas "Dreck" rein, was aber gewollt war.
    Findet ihr das besser?
     

    Anhänge:

  18. Koebes

    Koebes Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    2.520
    Zustimmungen:
    279
    Kekse:
    16.337
    Erstellt: 11.09.07   #18
    Ich hab mir das jetzt alles durchgelesen und angehört und gebe jetzt mal meinen Senf dazu, da ich bei Aufnahmen extrem viel mit Modellern arbeite.

    Der Recti-Sound, den Du aufgenommen hast, klingt für meine Begriffe okay, den kann man erstmal so aufnehmen. Der andere Sound ist natürlich bitter, aber da würde ich den Poti der Gitarre mal zurücknehmen oder so ab 8000 Hz (vielleicht auch schon etwas früher) mal dichtmachen. Crunchsounds sind eine fummelige Angelegenheit, auch bei einem "echten" Amp, hier habe ich beobachtet, dass die Wahl des richtigen Instruments wichtig ist, da die Grundcharakteristik der Gitarre eine sehr große Rolle spielt. Bei einem Crunchsound war es erst die vierte Klampfe, die ich angeschlossen habe! Aufnahmen sind halt Leih- und Improvisierorgien.

    Hast Du Dir Deine Sounds mal mit Playback der anderen Spuren angehört? Wenn man nur einen Sound pur modelt, dann glaubt man immer was Wunders, was da für Kratzereien drin sind und wie eklig das Clippen klingt, das hat aber einen Grund: Fährt man High Gain über den Amp ist das brutallaut und die hohen Frequenzen werden nicht richtig gehört. Da sind sie trotzdem. Damit will ich nicht abstreiten, dass gerade im Bereich der hohen Frequenzen Amp-Modeling an seine Grenzen stösst, aber so schlimm, wie Du es schilderst ist es nicht. Du musst immer daran denken, dass Du da keinen Röhrenamp hörst, den Du mikrophonierst, sondern einen künstlich auf Zimmerlautstärke gefahrenen Risenamp mit voll aufgedrehten Gainregler, oder zumindest eine Emulation davon, wie das klingen würde.

    Ich habe die Erfahrung gemacht, dass das "Kratzen" in der Summe weg ist. Stelle Deinen Sound mal bei laufendem Playback in einem realistischen Mix-Verhältnis ein. Das ändert das Klangbild der Gitarre komplett. Und vor beherzten EQ-EIngriffen in eine fertige Gitarrenspur sollte man keine Scheu haben.

    Ich nehme sogar noch mit dem POD 2 auf und habe Deine Probleme nicht so schlimm, wie Du sie schilderst. Natürlich klingt mein "richtiger" Amp besser, aber erst bei einer Lautstärke, die die Nachbarn, die Polizei und allerlei andere mit wenig nett gesonnene Leute auf den Plan ruft.
     
  19. ...timur°°°

    ...timur°°° Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    27.09.09
    Beiträge:
    1.332
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    753
    Erstellt: 11.09.07   #19
    Danke für die warmen Worte, Korbes! Gut zu wissen, daß zumindest die grundsätzliche Problematik kein Hirngespinst meinerseits ist und andere Leute mit ähnlichen Phänomenen zu kämpfen haben ;)

    Ich werde einfach mal weiterexperimentieren und vielleicht kommen mit der Zeit auch bessere Sounds aus der roten Kiste...
     
  20. StefTD

    StefTD Registrierter Benutzer

    Im Board seit:
    09.01.05
    Zuletzt hier:
    12.02.14
    Beiträge:
    689
    Ort:
    Esslingen
    Zustimmungen:
    22
    Kekse:
    820
    Erstellt: 11.09.07   #20
    Ich hab jetzt mal ganz kurz was mit dem POD Xt unsres Gitarristen aufgenommen, Soundkarte ist eine Terratec Phase 22, aufgenommen wurde in Cubase SX3, mit Cool Edit Pro hab ichs zu einer MP3 formatiert (hab da Probleme bei Cubase :screwy: ).
    Erst habe ich das Riff nur mit der Rectifier Simulation gespielt die von Grund auf beim POD Xt dabei ist, Gain auf ca. 7/10, alle anderen Regler (Bass, Middle, Treble, Prescence) hatte ich auf 5 bis 5,5/10, Channel Volume voll auf, ohne Noise Gate oder sonst was, Boxensimulation ist das Treadplate Modell mit dem Shure SM57 Modell on axis, ca. 20% Room.
    Alles was ich geändert hab war beim 2ten mal das Noise Gate einzuschalten und den EQ (bei dem aber Anhebungen bzw. Absenkungen von maximal 1db drin waren, vor allem Bässe gesenkt und Mitten ein wenig dazu).
    Beim dritten Mal habe ich noch eine Tube Screamer Simulation davor geschaltet (eher als Boost, also Level auf ca. 60%, Drive auf 20%, Tone bei 50%) alles andere ist wie bei dem Mal davor geblieben, mit diesem Sound hab ich dann noch was anderes eingespielt.
    Alles sehr einfach, imho sind die Hi Gain Sounds die man mit dem Metalpack dazu bekommt auch viel viel besser als die eigentlichen Simulationen (wohlgemerkt für Hi-Gain, wobei das Cornford Modell auch gut für Crunch geeignet ist) auch das Rectifier Modell aus dem Metalpack ist deutlich besser.


    http://www.megaupload.com/de/?d=8O0M8GMC
    Die File ist nur ca. 1,5 MB gross, da sollte niemand mit Probleme haben, ist wohl eher zu leise als zu laut, bei mir gabs kein Clipping, ist aber auch nur sehr flüchtig entstanden.
    Mir ging es nur darum zu zeigen was man bei gleichen Amp EQ Einstellungen durch Noise Gate, leichte EQ Änderungen usw. machen kann.
     
Die Seite wird geladen...

mapping