Netzteil defekt oder Effektgerät?

von X!nyoung, 13.05.07.

  1. X!nyoung

    X!nyoung Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    15.04.15
    Beiträge:
    475
    Zustimmungen:
    2
    Kekse:
    153
    Erstellt: 13.05.07   #1
    Hi,

    ich habe mir jetzt den Damage Control Demonizer bei eBay ersteiegert, hat ne woche problemlos funktioniert, aber jetzt geht er nicht mehr an mit dem original 9v netzteil. Habe das netzteil bei meinen anderen bodeneffekten ausprobiert, aber ging auch nicht.. "puh" dacht ich mir, es ist zum glück nur das netzteil, nehm ich halt mein anderes funktionierendes 9v netzteil, aber fehlanzeige. der demonizer geht trotzdem nicht an... bischen seltsame sache und es wär schon ein zufall wenn das original netzteil + demonizer beide plötzlich defekt sind..

    wisst ihr, woran es evtl noch liegen könnte?
     
  2. peter55

    peter55 A-Gitarren, Off- & On-Topic Moderator HFU

    Im Board seit:
    29.01.07
    Beiträge:
    49.101
    Ort:
    Urbs intestinum
    Zustimmungen:
    11.928
    Kekse:
    196.277
    Erstellt: 13.05.07   #2
    Hi X!nyoung,

    hast du darauf geachtet, daß das Ersatznetzteil die gleiche Polarität wie das Netzteil des Demonizers hatte? Das heißt, daß Plus und Minus genauso belegt sein müssen wie beim original Netzteil. Weiterhin muß das Ersatznetzteil auch mindestens die gleiche Amperezahl an Leistung abgeben, sonst reicht die Stromstärke niicht aus, um das Teil zu betreiben. Vergleich mal die Beschriftungen der beiden Netzteile.

    Greetz :)
     
  3. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 13.05.07   #3
    Ich tippe auch auf eine zu geringe Stromstärke.
    Der Demonizer frisst auf Grund seiner Röhren sicherlich ordentlich Strom und da kann ein 0815 9V Netzteil gerne mal etwas zu wenig haben.

    Nenne uns einfach mal die Daten wie Polarität und Stromstärke und wir können dir sicherlich helfen :).
     
  4. X!nyoung

    X!nyoung Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    15.04.15
    Beiträge:
    475
    Zustimmungen:
    2
    Kekse:
    153
    Erstellt: 13.05.07   #4
    hi,

    danke für eure antworten.

    das original netzteil vom demonizer hat folgende daten:

    input: 230V AC 50Hz, output: 9V AC 2000mA

    das universalnetzteil:

    PRI: 230V - 50Hz AC
    SEC: 9 V DC (und andere voltzahlen)
    max 500mA


    ok ich glaub ich seh schon was los ist.. die milliamperezahl ist beim demonizer netzteil ja um einiges höher, liegts daran? :rolleyes:
     
  5. Flame-Blade

    Flame-Blade Registrierter Benutzer

    Im Board seit:
    21.09.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.546
    Ort:
    Hannover
    Zustimmungen:
    116
    Kekse:
    4.933
    Erstellt: 13.05.07   #5
    *hüstel*
    500mA und 2000mA...da liegt der Hase im Pfeffer;-)

    Also ein neues Netzteil mit min. 2000mA (Milliampere) muss her
     
  6. peter55

    peter55 A-Gitarren, Off- & On-Topic Moderator HFU

    Im Board seit:
    29.01.07
    Beiträge:
    49.101
    Ort:
    Urbs intestinum
    Zustimmungen:
    11.928
    Kekse:
    196.277
    Erstellt: 13.05.07   #6
    Hi X!nyoung,

    der Hase liegt auch noch ganz woanders begraben!

    Das original Netzteil liefert WECHSELSPANNUNG, das Ersatz-Netzteil GLEICHSPANNUNG!!!

    AC = Wechselspannung, DC = Gleichspannung. Das bedeutet, daß der Strom erst im Demonizer gleichgerichtet wird.

    Greetz :)
     
  7. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 13.05.07   #7
    Aufgrund der Tatsache dass der Demonizer Röhren hat, denke ich dass da zuerst ordentlich hochtransformiert wird (Back-to-Back), deswegen auch die recht große Leistung.
     
  8. X!nyoung

    X!nyoung Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    15.04.15
    Beiträge:
    475
    Zustimmungen:
    2
    Kekse:
    153
    Erstellt: 23.05.07   #8
    Hey.. ich verstehe und ergäre mich gerade, weil ich ein ersatznetzteil gefunden habe mit 2 A, 9 V aber halt eben DC (also gleichspannung).. werde das wohl zurückschicken müssen.. aber jetzt weiss ich´s immerhin.. hab schon echt gedacht der demonizer würde nicht funktionieren... danke euch.. jetzt weiss ich einiges über netzteile... : ) und bin gespannt ob ich überhaupt ein passendes finden werde..
     
  9. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 23.05.07   #9
Die Seite wird geladen...

mapping