PC-Sounds als Quelle einstellen?

von Sculder, 21.08.06.

  1. Sculder

    Sculder Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    12.12.11
    Beiträge:
    87
    Zustimmungen:
    0
    Kekse:
    117
    Erstellt: 21.08.06   #1
    Hallo,
    ich weiß leider nicht, ob das jetzt hier das richtige Unterforum für die Frage ist; wenn nicht, dann bitte verschieben und sorry dafür ;)

    Also, es geht im groben darum, dass ich zu meinen Aufnahmen ein paar Sounds aus GuitarPro brauch und die Export-Funktion leider irgendwie spinnt. Jetzt war meine Idee, das einfach ablaufen zu lassen und eben direkt aufzunehmen, was der PC abspielt (Quelle also nicht Mikro sondern intern). Und wie das früher einfach unter Windows umzustellen war, weiß ich auch noch. Jetzt hab ich aber eine neue Soundkarte (M-Audio Delta 1010LT), die entsprechende Einstellung in der Systemsteuerung ist verschwunden, und die Karte hat zwar tausend Funktionen, aber ich weiß leider nicht, wo ich das eben umstelle.
    Wird wahrscheinlich ganz einfach sein, ich finds nur einfach nicht ;)

    Vielen Dank schonmal!
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 22.08.06   #2
    Gute Idee, sogar die einzig mögliche bei MIDI. Genau das macht auch Guitar Pro nämlich beim Export :-)
    In der Systemsteureung unter Sounds und Multimedia kann man ja "bevorzugte Geräte" zur Audioaufnahme und wiedergabe Auswählen. Da sind dann alle installierten Soundkarten aufgelistet - und eben auch einzeln die ganzen Ein- und Ausgänge der Delta1010LT. Aber du wählst dann eben unter "Aufnahme" nicht einen physikalischen nummerierten EIngang, sondern "Mon.Mixer". Dann sollte es funktionieren.

    EDIT: Hab es mal selbst probuiert - also die Export Funktion in GuitarPro klappt nicht, kommt eine Fehlrermeldung. Aber es geht ganz einfach, wenn man mit Audacity aufnimmt. Da muss man dann auch in der Windows-Systemsteureung nix ändern, sondern wählt einfach innerhalb von Audacity im Menü Datei->Einstellungen "M-Audio Delta1010LT Mon. Mixer" als Aufnahmeferät und 2 Kanäle (Stereo). Dann einfach auf Aufnahme klicken und anhscließend in GuitarPro auf Play drückenm. Klappt einwandfrei.
     
  3. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 23.08.06   #3
    @ars:

    Mal "konkret" gefragt: hast du eine Ahnung, warum das bei meiner Delta 192 offenbar nicht der Fall ist?

    Ich denke wir reden ja von dieser Auswahlmöglichkeit, oder (siehe Screenshot)?

    Auch ist überhaupt mein Soundkartentreiber ziemlich "beschränkt, wie man am Controllpanel erkennt. Funktionieren tut ansich aber trotzdem alles - nur irgendwie etwas strange das ganze :confused:

    EDIT: Oder ist das beim ASIO-Treiber nicht generell so...? *kopfkratz*
     

    Anhänge:

  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 23.08.06   #4
    Das ist wirklich merkwürdig...Vielleicht kann mal ein Audiophile2496-Besitzer sagen, wie es bei ihm ist. Der Monitormixer scheint ja bei wirklich deaktiviert zu sein :confused:

    Mit ASIO hat das nicht direkt was zu tun. Das, was in der Windows-Systemsteureung auftacuht, ist ja eben nicht ASIO, sondern das sind die normalen Windowstreiber. Aber wie ist denn das unter ASIO? Tauchen in deiner ASIO-Anwendung auch nur analoger und digitaler EIngang auf, und sonst nichts?
     
  5. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 23.08.06   #5
    Moin

    Hm, ja, mit Ausnahme von Audacity, dass mir noch einen "Microsoft Soundmapper" (??) anbietet, sind sich die Programme einig: Analog In/out 1&2 sowie S/PDIF In/out.
    Ersichtlich in der kleinen "Collage" im Anhang.
    der MS Soundmapper hat aber irgendwie auch keine rechte Funktion, ich bin in Audacity jedenfalls nicht dahintergekommen.

    EDIT: Im Protools sind versehentlich die Outputs angewählt, die Inputs sind aber "gleich", also nur analog+spdif.
     

    Anhänge:

    • asio.JPG
      Dateigröße:
      137,4 KB
      Aufrufe:
      36
  6. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 23.08.06   #6
    bei meiner Edirol USB Soundkarte geht das über einen Eingangswahlschalter am Gerät, da kann man "loop back" einstellen und braucht softwaremäßig gar nichts tun.
     
Die Seite wird geladen...

mapping