Peavey cs 800 im Brückenbetrieb lauter als im Stereobetrieb?

von Dirki, 15.05.08.

  1. Dirki

    Dirki Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    1.02.12
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.05.08   #1
    Hallo!

    Ich habe eine Peavey cs-800 Endstufen die so ca. 1000 Jahre alt ist.:)

    2 x 400 Watt an 4 Ohm. Die beiden Kanäle funktionieren.

    Jetzt habe ich die Endstufe gebrückt und an einem Subwoofer betrieben.

    Dabei ist mir aufgefallen, dass wenn ich von Brückenbetrieb auf Stereobetrieb umschalte keine Veränderung der Lautstärke hörbar ist.

    Da sich die Leistung im Brückenbetrieb fast verdoppelt, müsste der Sub doch lauter sein als im Stereobetrieb.:screwy::confused:

    Oder habe ich da einen Denkfehler?:screwy:
     
  2. mix4munich

    mix4munich Helpful & Friendly User HFU

    Im Board seit:
    07.02.07
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.691
    Ort:
    München
    Zustimmungen:
    1.301
    Kekse:
    25.118
    Erstellt: 15.05.08   #2
    Beschreibe mal bitte haarklein, wie Du bei diesem Schritt vorgehst. Und DANN kann man herausfinden, ob da evtl. ein Denkfehler vorliegt.

    Ansonsten ist gegen eine 1000 Jahre alte CS-800 doch nix einzuwenden. Die macht's mindestens nochmal solange :-)

    Viele Grüße
    Jo
     
  3. Dirki

    Dirki Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    1.02.12
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.05.08   #3
    Mach ich:

    1. Endstufe im Stereobetrieb, Subwoofer (600 Watt, 8 Ohm) an Kanal A, Kanal B frei.

    2. Endstufe im Brückenbetrieb Subwoofer (600 Watt, 8 Ohm) an Kanal A. Kanal B frei.

    In Beiden Fällen ist die Lautstärke der Musik meiner Meinung nach gleich.

    Zwischen dem Umschalten zwischen Stereo- und Brückenbetrieb schalte ich die Endstufen natürlich sicherheitshalber aus.
     
  4. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 15.05.08   #4
    Denk- wohl nicht... eher Anschluß-Fehler. Ich kenne deine Endstufe nicht, aber normalerweise werden im Brückenbetrieb die Boxen anders angeschlossen (nämlich an den beiden Hot-Anschlüssen) der Ausgänge. Mit bloßem Umschalten des Bridge-Schalters ist es also nicht getan. Somit kannst Du garkeinen Pegelvergleich per Umschalten machen... Was Du so vergleichst, ist Stereobetrieb mit einer Halbwelle im Bridgebetrieb.

    domg
     
  5. Dirki

    Dirki Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    1.02.12
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.05.08   #5
    Ach Gott! zum Anschluß hatte ich noch garnichts geschrieben.

    Bin am Kanal A über Input per Klinke mit Signal vom Mischpult in den Verstärker rein und über Output per Klinke zum Sub.

    Ich mache mal ein Foto und stelle das Morgen rein. Das Teil hat echt komische Anschlüsse.:D

    Schlecht zu beschreiben.

    (Gibts eigentlich noch Gebrauchsanweisungen für solche älteren Teile zum Download? Habe bis jetzt nichts gefunden. Auch nicht bei Peavey selbst.)
     
  6. Dirki

    Dirki Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    1.02.12
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.05.08   #6
    Da bin ich wieder!

    Habe mal 3 fotos gemacht.

    Das vom Kanal A ist etwas unscharf geworden, aber die Beschriftung entspricht Kanal B.

    Wie schon gesagt, bin ich über die Klinkenanschlüsse (Kanal A) für Input und Output rein- und rausgegangen.

    Habt Ihr vielleichet eine andere Lösung?

    Laut Beschriftung sind die Outputs parallel geschaltet.

    Damit sollte es doch egal sein, welchen man nimmt. Bei den Inputs genau so.

    Wäre auch schön, wenn jemand was zu den anderen Anschlüssen und Schaltern sagen könnte.

    Besonders würde mich interessieren, wie das mit dem Crossover-Bereich funktioniert.:)

    Danke schon mal!;)
     

    Anhänge:

  7. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 16.05.08   #7
    Ja, die Outputs dürften kanalweise parallel liegen.
    Ja, solange man nicht den Brückenbetrieb verwendet. Da ist es nämlich in aller Regel so, dass Ch1+ = LS+ und Ch2+ = LS- verkabelt sein müssen! Sonst funktioniert der Bridgemode nicht.
    War nicht bei den alten Peaveys ein Anschlußschema auf der Gehäuseoberseite?!?
    Dafür gab es Steckmodule mit einer (wahrscheinlich) festen Trennfrequenz. Und da es sich doch wohl um eine 2-Kanal-Endstufe handelt, ergibt das eine 2-Weg-Mono-Lösung. Für Stereo wird dann eine baugleiche Endstufe mit entsprechenden Weichenmodulen benötigt.

    Weitere Fragen beantwortet das manual
     
  8. Dirki

    Dirki Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    1.02.12
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.05.08   #8
    Ha!!! Da ist es ja!

    Habe ich total übersehen.

    Muss ich wohl Tomaten auf den Augen gehabt haben.:D:D:D

    Also danach ist es wohl so:

    Nach der Bedienungsanleitung muss man für den Output im Brückenbetrieb diese lustigen Bananenanschlußsteckerdingense benutzen.

    Und zwar von Kanal A und B jeweils den Oberen (rot).

    Kannte ich so noch nicht und wäre ich auch nicht drauf gekommen.:rolleyes:

    So ein Pech, dass jemand beim Kanal A beide abgebrochen hat.:mad::mad::mad:

    Da muss ich mir was einfallen lassen.

    Bin aber ersmal beruhigt, das es wie der onk schon vermutet hat, ein Anschlußfehler ist und kein Denkfehler.:screwy::D

    Damit sollte aus dem Teil noch ne Menge mehr Leistung rauszuholen sein.:)

    Danke ersmal an Alle!!!:)
     
  9. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.283
    Zustimmungen:
    3.420
    Kekse:
    105.559
    Erstellt: 17.05.08   #9
    Hallo,

    das ist aber eigentlich bei fast allen Endstufen die Regel, sofern nicht ein separater Bridge-Ausgang zur Verfügung steht...

    Gruß,
    Wil Riker
     
  10. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 17.05.08   #10
    Da wir ja bereits vermutet haben, dass alle Speaker-Outputs parallel liegen, heißt das natürlich auch, dass sowohl die roten (+) Schraubklemmen, als auch XLR oder Speakon (+) Anschlüsse identisch sind, logo? Mit entsprechenden Adaptern kann man also in jedem Fall auch CH1+ und CH2+ abgreifen! D.h. Du bastelst Dir ein Kabel, an dessen einen Ende LS(+) und LS(-) auf einem Stecker liegen, am anderen Ende sind 2 Stecker für CH1 und CH2, bei denen eben nur CH1+ und CH2+ belegt sind. Das dürfte kein Problem sein. An der ausgeschalteten Endstufe lässt sich ja auch mittels Multimeter (Ohmmeter) nachweisen, welche Pins parallel zu den roten Klemmen liegen (es ergibt sich nämlich ein Widerstand von 0 Ohm, weil die direkt mit einander verbunden sind....)
     
  11. Dirki

    Dirki Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    1.02.12
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.05.08   #11
    Nach dem Bild soll man im Brückenbetrieb an diese Schraubanschlüsse anschließen, da die anderen Outputs (indicate not use):confused:.

    Wenn die Outputs pro Kanal wirklich parallel geschaltet sind, ist es aber tatsächlich egal welchen Anschluß man nimmt.

    Ich werde die Anschlüsse mal durchmessen und dann weitersehen.

    Deine Lösung finde ich nämlich garnicht schlecht.

    Ich habe sonst mit dem Gedanken gespielt, den (-) Anschluß von Kanal B mit dem abgebrochenen (+) Anschluß von Kanal A zu tauschen. Ob der jetzt schwarz oder rot ist, ist erstmal egal.

    Aber wenn das mit den Klinkenanschlüssen funktioniert ist der Aufwand natürlich deutlich geringer.:rolleyes:

    Paar Stecker habe ich noch liegen und so ein Adapter ist schnell gebaut.:D


    Eine Sache fällt mir gerade noch ein:

    Die Endstufe stellt im Brückenbetrieb immerhin 800 Watt zur Verfügung.
    Könnte es sein, das Klinkenanschlüsse für so hohe Leistungen ungeeignet sind?
    Das könnte erklären, warum man die nicht nehmen soll.:screwy:
     

    Anhänge:

    • t.jpg
      Dateigröße:
      75,7 KB
      Aufrufe:
      173
  12. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 18.05.08   #12
    Klinke ist generell als Lautsprecheranschluß nicht geeignet. Ist halt ein Relikt aus der Vorzeit, das sich eigentlich nur noch bei Instrumentenverstärkern gehalten hat. Im PA-Bereich findet man Klinke überwiegend nur noch bei alten Geräten oder im low-budget Sektor.

    Ich bin mir ziemlich sicher, daß die Lösung, im Brückenbetrieb über die Tips der Klinkenanschlüsse abzugreifen funktionieren sollte. An Deiner Stelle würde ich das aber über eine Anschlußblende realisieren, die dann Speakon-Anschlüsse anbietet. Da bist Du einfach auf der sicheren Seite und man braucht zum Anschluß nicht am Amp rumfriemeln...


    domg
     
  13. MaggyMB

    MaggyMB Registrierter Benutzer

    Im Board seit:
    22.12.07
    Zuletzt hier:
    10.07.11
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    123
    Erstellt: 18.05.08   #13
    Wenn er schon eine Anschlussblende macht warum dann nicht gleich mit den Binding Posts anstatt Klinke?
     
  14. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 18.05.08   #14

    Wie meinen? Binding post auf die Blende? Sinnfreieres gibt's kaum! ;)
    An der Endstufe besteht halt das Problem, daß einer der Klemmanschlüsse kaputt ist; deshalb die Aktion mit den Klinken...

    domg
     
  15. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 18.05.08   #15
    Naja, da gibt´s schon noch was.... :rolleyes:
     
  16. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 18.05.08   #16
    Im Brückenbetrieb schicktst du nicht die doppelte, sondern die vierfache Leistung rein.
    Insofern sollte das hörbar lauter sein (6 dB), aber um es (psycho)akustisch als Verdopplung der Lautstärke wahrzunehmen bräuchtest du die 10fache Leistung (10 dB).
     
  17. Dirki

    Dirki Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    1.02.12
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.05.08   #17
    Habe die Anschlußplatine mal ausgebaut. :)
    Die Anschlüsse sind sowas von parallel, da braucht man nicht mehr messen. ;)
    Also sollte im Brückenbetrieb ohne weiteres ein Abgriff über Klinke möglich sein.
    War etwas verunsichert wegen der Zeichnung aus der Bedienungsanleitung.:screwy:

    Das ist die Idee. Anschlußblende mit Speakonanschlüssen passt auch gut zu meinen Kabeln.:D

    Werde gewinkelte Klinkenstecker verwenden. Die können dann ständig gesteckt bleiben. In die Blende kommen dann 3 Speakon mit Kanal A, B und gebrückt Belegung.:rolleyes:

    Fest installiert besteht auch nicht die Gefahr, dass versehentlich die Klinken gezogen werden.:eek:

    Danke für Eure Tipps!:)

    PS: Die Brückenschaltung funktioniert. Ist deutlich lauter.:D
     
  18. MaggyMB

    MaggyMB Registrierter Benutzer

    Im Board seit:
    22.12.07
    Zuletzt hier:
    10.07.11
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    123
    Erstellt: 25.05.08   #18
    Quatsch, ich meinte dass man vom Amp zur Blende Binding Posts nimmt, damit man keine Klinkenkabel zerschneiden muss. Die Buchse an der Blende ist natürlich dann Klinke/Speakon Whatever. Aber wenn die BPs kaputt sind hat sich die Sache ja erledigt;)
     
Die Seite wird geladen...

mapping