Peavey Valveking 212 kratzt und knackt bei höherer Lautstärke

  • Ersteller Indigorade
  • Erstellt am
I
Indigorade
Registrierter Benutzer
Zuletzt hier
26.01.14
Registriert
10.03.08
Beiträge
391
Kekse
657
Ort
Bochum
Hallo allerseits,

habe seit einiger Zeit das Problem, dass mein Stack bei eben höherer Lautstärke anfängt zu kratzen und zu knacken (Nur aus den Boxen). Unabhängig davon welche Gitarre dran hängt, ob ein Gitarrenkabel oder garkeins im Input ist. Die Potis laufen jedoch alle ohne kratzen beim drehen. Das Teil steht in einem Heizungskeller, wo auch einige Rohre lang laufen. Spiele ohne Effekte oder sonstige Pedale. Der Amp geht auch direkt in die Wandsteckdose.

Ist mir bisher nie so wirklich aufgefallen, erst meine Strat machte das Problem sichtbarer, da ich den Gain bei niedriger Lautstärke etwas reinregeln musste, um mit den High Output Pickups in den anderen Gitarren Schritt halten zu können. Das Problem ist aber Kanalunabhängig. Sowohl im cleanen Kanal, als auch bei crunch, mit boost, ohne boost kratzt und knackt es ab einer gewissen Lautstärke. All diese Faktoren begünstigen den Effekt auch und lassen ihn mehr hervortreten, sodass er sich wiegesagt auch schon bei geringerer Lautstärke zeigt.

Habe eine Legend Massivholz mit 4x 12´Celestion G12-65 Speakern. Die Box wurde mal auf 4 Ohm umgelötet, was nach Aussagend des Vorbesitzers den Speakern auch nichts ausmachen würde, zumal ich sie nicht so krass belaste. Kann meinen Amp auf 4, 8, 16 Ohm regeln, und betreibe die Box natürlich auch mit den 4 ohm! Vorher gabs soweit ja auch keine Probleme. Stelle ich den Amp aus dem Raum, bleibt der Effekt dennoch.

Vielleicht wisst ihr ja etwas, womit man das Problem eingrenzen könnte. Leider habe ich auch keine andere Box zum Vergleich da und würde schon gerne wissen, was ich mal mit in den Gitarrenladen nehmen könnte zum durchchecken, oder ob beides..

P.s. Ihr werdet den Fehler in der Überschrift bemerkt haben. Es handelt sich um das 100W Top und nicht um den 2x12 Kombo!

Vielen Dank Euch schonmal!
Indigorade
 
Eigenschaft
 
Blinded by Me
Blinded by Me
Registrierter Benutzer
Zuletzt hier
02.12.20
Registriert
02.03.05
Beiträge
539
Kekse
69
Hi,

ich hatte mal ein ähnliches Problem mit meinem Valveking, allerdings die Combo. Da hats einfach von Grund auf, auch ohne dass die Gitarre eingesteckt war und Volume fast ganz unten war, geknackt und gerauscht, das war irgendwann nicht mehr zum Aushalten. Hab dann einfach mal auf gut Glück die Vorstufenröhren getauscht (die übrigens ziemlich beschissen zu erreichen waren) und plötzlich war alles wieder gut. :D

Aber weiß nich, inwiefern dir das hilft, wenns bei dir erst bei einer bestimmten Lautstärke anfängt...
 
I
Indigorade
Registrierter Benutzer
Zuletzt hier
26.01.14
Registriert
10.03.08
Beiträge
391
Kekse
657
Ort
Bochum
Der Witz war ja, dass das Problem kurzzeitig mal weg war, nachdem ich das Stack etwas umgestellt hatte. Hielt nur nicht lange an..

Also der Gain auf 12 Uhr begünstigt das Kratzen halt auch schon, wenn der Volume auf 1 ist. Clean merke ich sozusagen erst ab der Hälfte der Lautstärke etwas.
 
Zuletzt bearbeitet:
O
oma
Registrierter Benutzer
Zuletzt hier
06.11.20
Registriert
15.06.05
Beiträge
48
Kekse
64
Hi, hatte mal ein Valveking Top, das mir relativ schnell mit ähnlichen Symptomen auf die Nerven ging. Irgendwann kam gar nichts mehr raus, hatte es dann reparieren lassen (zum Glück noch Garantie) und verkauft. Hatte irgendwie das Vertrauen verloren. Ein Windsor Top, daß ich zeitgleich, aber gebraucht und leider ohne Rechnung gekauft hatte, ist ähnlich defekt gegangen, das kracht momentan ganz ordentlich. Mein Eindruck ist, und dafür sprechen auch verschiedene Beiträge in Röhren- / Technikforen, daß die Lötstellen nicht für die Ewigkeit sind. Werde vielleicht wenn ich mal Zeit habe den Windsor nachlöten, evtl. verkauf ich den auch als defekt, weil ich eigentlich keine Lust mehr auf Hochspannungsbastelei habe.
 
J
jerjas
Registrierter Benutzer
Zuletzt hier
23.04.18
Registriert
21.10.07
Beiträge
37
Kekse
0
Guten Morgen Indigorade,

habe zwar nur den 212 Combo.
Hast Du mal gecheckt ob es an der Eingangsbuchse liegt?
Mein High-Input hat diesen Effekt auch so ungefährt gemacht.
Mal kam nix, mal krachte es, mal nur ganz dünner Sound.
Bin dann auf den Low-Eingang ausgewichen.

Ansonsten Fehler versuchen einzugrenzen.
1. Vorstufe prüfen:
Gitarre anschliessen. Aus dem Loop dann in einen anderen Amp rein und hören.
Kommt kein Krachen, dann das gleiche mit der Endstufe machen.

2. Endstufe prüfen:
Gitarre an einen anderen Amp anschliessen. Aus dem Loop in Deinen Loop Input und testen.
Und nicht die Anschlussbuchsen der Box vergessen.
Könnte ja auch ein Wackler in den Buchsen sein, da es ja nur ab einer gewissen Lautstärke kommt (Vibrationen).

Ansonsten ab zum Amp-Doktor. Bevor noch mehr kaputt geht.

Gruß Jerjas


 
I
Indigorade
Registrierter Benutzer
Zuletzt hier
26.01.14
Registriert
10.03.08
Beiträge
391
Kekse
657
Ort
Bochum
Wie ich bereits sagte kommt der Fehler unabhängig davon, ob überhaupt ein Instrumenten-Kabel drin steckt. Habe auch leider nur den einen Amp hier.. Welcher Amp Doktor? Hast du nen Link?
 
René2097
René2097
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
06.11.06
Beiträge
343
Kekse
1.558
Ort
Osten
Zum Beispiel www.tubeampdoctor.com . Die Haben meinen Amp auch wieder flott bekommen. Preislich war die Sache auch ok und der Kontakt war sehr nett.
 
wolfel
wolfel
Registrierter Benutzer
Zuletzt hier
11.02.18
Registriert
18.12.06
Beiträge
423
Kekse
32
Ich hatte mir ein gebrauchtes Valve king Top geholt und das hat auch nach einiger Zeit geknackst und gerauscht.
Klopf man die Vorstufenröhren leicht mit einem Bleistift ab.Wenn das Klopfen verstärkt wird ist es die Vorstufenröhre.
Bei mir lag es auch an einer Vorstufenröhre. Das Problem war dann schnell behoben und das Top läuft wieder wie ne 1.
 
Odenswarrior
Odenswarrior
Registrierter Benutzer
Zuletzt hier
18.10.10
Registriert
19.10.08
Beiträge
28
Kekse
0
Mein Bandkollege hatte sich die Combo geholt und nach 1-2 Monaten ist einfach die Endröhre durchgebrannt. Lauter Knall, nichts mehr kam raus. Ob bei dir vielleicht auch Schäden an der Röhre vorhanden sind?
Zum Glück hatte er damals noch Garantie und hat nen Neuen gekriegt.
 
I
Indigorade
Registrierter Benutzer
Zuletzt hier
26.01.14
Registriert
10.03.08
Beiträge
391
Kekse
657
Ort
Bochum
Mit nem Bleistift an der Röhre klopfen? Ist das nicht gefährch? Also nicht, dass sie mir gleich entgegenspringt. Du meinst ich soll an diesem Mantel klopfen, von dem die Röhre umgeben ist,
oder muss ich den vorher abnehmen? Möchte das Case auch eigentlich nicht selber öffnen und den Wechsel machen. Da lass ich dann doch lieber den Fachmann heran.

Edit: Also während des "anstubsens" aller 3 Röhren mit einem Bleistift, passierte nichts auffälliges. Das Kratzen/ Knacken wurde nicht etwa stärker oder liess nach.
 
Zuletzt bearbeitet:
I
Indigorade
Registrierter Benutzer
Zuletzt hier
26.01.14
Registriert
10.03.08
Beiträge
391
Kekse
657
Ort
Bochum
UPDATE: Bin gerade über das Video eines anderen users gestoßen, der den VK hat:

http://il.youtube.com/watch?v=OCVYThVz-ec&feature=related

So hört sich das auch in etwa bei mir an, fast identisch. Das rauschen vorallem aber. Nach einigen Recherchen scheint das Thema auch garnicht so neu zu sein. Viele VK user klagen über solche Probleme. In einigen Fällen soll ein Vorstufenröhrentausch geholfen haben, in anderen Fällen war die Qualität einfach nicht "On the top". Stellt sich mir die Frage was ich machen soll. Natürlich muss man sich das jetzt so vorstellen, dass es verglichen mit dem Sound wenn man spielt unhörbar ist, also immer deutlich überschallt wird und jetzt keine Katastrophe darstellt. Im reinen "Leerlauf" ist es jedoch hörbar und vermittelt die Athmosphäre eines Kamins oder leicht knisternden Lagerfeuers. (Für einige eventuell genau das richtige ;))

Zudem wird das Problem etwas eingedimmt, legt man die Hand auf die Saiten, berührt das Tremolo oder Gitarrenkabel. Ein user meinte eben, dass nur die alte VK Serie unter solchen Problemen litt. Entdecke im gesamten Netz aber keinen Hinweis darauf. Nichts desto trotz, was tun? Den VK loswerden, wenn das überhaupt verantwortbar ist, oder ihn gezwungenermaßen einfach mal zum Amp Doktor schicken, ungeachtet der Tatsache, dass es sich zu 20% um die Box handelt könnte. Ich komme so schnell leider nicht an eine Zweitbox heran, das ist das Dumme. Es sei denn jemand kommt aus dem Raum Bochum und liesse mich freundlicherweise den Amp mal an seine Box "werfen".

Bei Beyers müsste ich wohl wieder Ewigkeiten warten und mit dem selbst- mal- kurz- anchecken wirds da wohl auch nichts.
 
Zuletzt bearbeitet:
wolfel
wolfel
Registrierter Benutzer
Zuletzt hier
11.02.18
Registriert
18.12.06
Beiträge
423
Kekse
32
Mit nem Bleistift an der Röhre klopfen? Ist das nicht gefährch? Also nicht, dass sie mir gleich entgegenspringt. Du meinst ich soll an diesem Mantel klopfen, von dem die Röhre umgeben ist,
oder muss ich den vorher abnehmen? Möchte das Case auch eigentlich nicht selber öffnen und den Wechsel machen. Da lass ich dann doch lieber den Fachmann heran.

Edit: Also während des "anstubsens" aller 3 Röhren mit einem Bleistift, passierte nichts auffälliges. Das Kratzen/ Knacken wurde nicht etwa stärker oder liess nach.
Vor dem Abklopfen musst du die Metallmäntel abnehmen.
 
I
Indigorade
Registrierter Benutzer
Zuletzt hier
26.01.14
Registriert
10.03.08
Beiträge
391
Kekse
657
Ort
Bochum
Habe mal an TAD geschrieben. Leider sind die bis auf ein paar Monate arbeitsmäßig ausgelastet. Weiss noch jemand einen guten Laden? Am Besten im Raum NRW, wo man auch mal vorbeifahren könnte.
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben