Plötzliches Grellerwerden von Röhrenamp

von m-warrior, 04.09.07.

  1. m-warrior

    m-warrior Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 04.09.07   #1
    moin moin
    hab da nproblem, und zwar wird mein peavey 5150, welchen ich gebraucht erworben habe, nach einigen minuten des spielens (unterschiedlich) urplötzlich viel greller und somit auch lauter. und ich habe keinen plan woran das liegen könnte. ich habe schon mal die röhren rausgenommen und neu reingesteckt, dachte dass vielleicht eine nicht ganz fest sitzt. aber das hat leider nichts gebracht.

    >> ich bin mir ziemlich sicher dass der amp VOR dem greller werden so klingt, wie er klingen sollte, denn sobald er greller wird bringt auch die klangregelung nicht mehr viel: treble und presence voll zu, und das teil klingt immer noch zu harsch.

    weiss jemand rat??

    thx,

    warrior
     
  2. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 04.09.07   #2
    Ferndiagnose schwierig, aber hier ein einfacher und kostenloser Tipp: Tausch mal die Vorstufenröhren untereinander aus. Ändert sich was? Wandert das Grellerwerden von einem Kanal zum anderen?
     
  3. m-warrior

    m-warrior Threadersteller Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 04.09.07   #3
    ah... coole idee... stimmt besagtes problem besteht nur im leadkanal. werde das mal ausprobieren....

    weitere tips sind natürlich trotzdem willkommen.^^
     
  4. m-warrior

    m-warrior Threadersteller Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 04.09.07   #4
    hm weisst du ev. welche röhre für den crunchkanal zuständig ist? denn dann würde ich diese nämlich mit der "intakten" tauschen.
    (aber vielleicht ist auch nur eine vorstufenröhre nicht richtig drinn?? mal schauen..)
     
  5. m-warrior

    m-warrior Threadersteller Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 05.09.07   #5
    moin
    also ich habe das mal angeschaut und gesehen dass eine der vorstufenröhren nicht leuchtet. dann habe ich mal ihren platz gewechselt mit einer intakten röhre, habe aber keinen unterschied gehört. ich habe die wohl defekte röhre in jeden der anderen slots gesteckt, doch konnte nie einen klangunterschied feststellen.
    ich dachte ja jede röhre hat irgend eine "aufgabe", also z.b. die eine ist für den cleankanal, eine andere für den zerrkanal, eine für den effektloop usw... wieso funktioniert der amp trotz einer defekten vorstufenröhre, und wieso konnte ich beim wechseln des slots keinen unterschied hören?

    phantom
     
Die Seite wird geladen...

mapping