Problem bei Aufnahme mit Reaper

von bonesman, 13.08.10.

Sponsored by
QSC
  1. bonesman

    bonesman Registrierter Benutzer

    Im Board seit:
    13.08.10
    Zuletzt hier:
    28.03.11
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 13.08.10   #1
    Hallo zusammen,

    ich bin seit kurzem dabei ein paar Songs aufzunehmen. Anfangs hat alles reibunglos geklappt, aber seit ein paar Tagen kommt das Signal des Mikros praktisch nichtmehr bei Reaper an. Ich hab schon alles versucht, bin jetzt aber mit meinem Latein am Ende.
    Wie schon gesgat, meine Softwear ist Reaper und ich benutze ein etwas älteres PreSonus Firepod.

    Ich würde mich über ein paar wertvolle Tipps sehr freuen.
    Danke im Voraus,
    mfg bonesman
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 14.08.10   #2
    Was heißt "Alles vesucht"? Hast du den ASIO-Treiber vom Firepod ausgewählt? Hast du alle gewünstcten Eingänge aktiviert? Hast du den gewünschten Eingang in der Spur als Input geroutet?
     
  3. bonesman

    bonesman Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.10
    Zuletzt hier:
    28.03.11
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 14.08.10   #3
    Um den Treiber hab ich mich gekümmert, daran liegts, schätze ich mal, nicht. Was genau meinst du mit "Eingänge aktiviert" bzw "als Input geroutet" ?...normalerweise muss ich ja auf die kleine Pegelanzeige klicken und dann den Eingang wählen, oder?
    danke für die schnelle Hilfe
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 14.08.10   #4
    Da, wo man den ASIO-Treiber einstellt, ist ein Haken "enable Inputs", und dann muss man eben indem man den ersten und den letzten Eingang einstellt die gewünschten aktivieren. Sonst stehen sie nicht zur Einwahl.

    Richtig, das meinte ich mit "als Input routen". Das heißt also, du hast genau das gemacht? Aber dennoch kommt kein Signal rein?

    HAst du mal eine ander Software probiert? Also um zu testen, ob mit dem Firepod alles in Ordnung ist.
     
  5. bonesman

    bonesman Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.10
    Zuletzt hier:
    28.03.11
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 14.08.10   #5
    zum treiber: über "asio grundeinstellungen" komme ich zu einer liste meiner wdm audiogeräte (bin ich hier richtig?). hier kann ich "presonus firepod in 1&2" usw aktivieren bzw deaktivieren. allerdings waren alle eingänge bereits aktiviert voreingestellt. das von dir beschriebene kästchen kann ich nirgends entdecken:mad:

    vor reaper habe ich audacity benutzt, was funktioniert hat, ich war mit dem programm selbst jedoch nicht ganz zufrieden. reaper hat anfangs auch reinbungslos fkt., erst seit einigen tagen geht nichtsmehr, jedoch ohne, dass ich irgendwelche veränderungen vorgenommen habe.

    wenn ich auf die pegelanzeige klicke, kommt eine auswahl zw mono und stereo mit einmal left oder right und einmal left/right
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 14.08.10   #6
    Ähm - nö. Hast du dir deutsche Menüs installiert? Im Original öffenst du die Preferences, ganz unten im "Options" Menu zu erreichen. Dort gehst du dann auf Audio Device. Als Audio system hat man dort WDM Kernel Streaming, Direct Sound, Wave Out, ASIO un Dummy Audio zur Verfügung. Dort wählst du ASIO. Und darunter wählst du anschließned deinen ASIO-Treiber, also der offizielle vom Firepod. Der müsste auch entsprechend heißen, also "Presonus ASIO", "Firepod ASIO" oder so ähnlich. Und direkt darunter aktiviert man die Eingänge.
     
  7. bonesman

    bonesman Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.10
    Zuletzt hier:
    28.03.11
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 15.08.10   #7
    ich hab asio nochmals deinstalliert und bin nun sicher gegangen, dass ich die deutsche version installiert habe. leider ändert sich nichts. der treiber, bzw das von dir beschriebene muster wird mir nirgends angezeigt, das einzige was ich bekomme ist die oben beschriebene anzeige "asio grundeinstellungen", die aber extra mitinstalliert werden musste, dort kann ich diese einstellungen aber nicht vornehmen. auch nachdem ich mein notebook neugestartet habe ändert sich daran leider nichts:confused:
    gruß
     
  8. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 15.08.10   #8
    Ich rede ausschlißelich von Reaper. Das ist englisch. Und selbst wenn du die deutschen menüs installiert hast, ist ja sonst alles das gleiche wie von mir beschrieben.

    In die Preferences kommst du übrigens auch wenn du STRG+P drückst. Oder wenn du oben rechts auf die Zeile klickst, wo Abtasrtae, Auflösung, Teiber etc. angezeigt werden, draufklickst. Dann bist du wirklich direkt im entsprechenden Menü.
     
  9. bonesman

    bonesman Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.10
    Zuletzt hier:
    28.03.11
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 15.08.10   #9
    so. jetzt hab ichs enldich hingekriegt. vielen dank für die guten antworten und die schier unendliche geduld:)
    lg bonesman
     
mapping