Problem beim Pickupeinbau (Bitte schnell antworten)

von uckkreator, 27.02.06.

  1. uckkreator

    uckkreator Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    16.12.15
    Beiträge:
    546
    Ort:
    Goldbach
    Zustimmungen:
    2
    Kekse:
    147
    Erstellt: 27.02.06   #1
    Ich hab beim einbau von 2 Duncan sh6ern ein großes Problem. Wie muss ich die Kabel bei einer ESP M-50 verlöten? Bitte antortet schnell
     
  2. LilyLazer

    LilyLazer Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 27.02.06   #2
    guck auf der homepage, da stehen die wiring diagramme.
     
  3. uckkreator

    uckkreator Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    16.12.15
    Beiträge:
    546
    Ort:
    Goldbach
    Zustimmungen:
    2
    Kekse:
    147
    Erstellt: 27.02.06   #3
    Da steht das ich nur je ein Kabel an den Switch löten muss, aber bei mir waren je 2 verlötet.
     
  4. uckkreator

    uckkreator Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    16.12.15
    Beiträge:
    546
    Ort:
    Goldbach
    Zustimmungen:
    2
    Kekse:
    147
    Erstellt: 27.02.06   #4
    Ich habs jetzt hinbekommen. Die Verkabelung der ESP ist ziemlich undurschaubar gemacht, und ich hab ein Kabel übersehen gahabt.
     
Die Seite wird geladen...

mapping