Problem mit Einschleifweg bitte um Hilfe............

  • Ersteller Slowfinger.6
  • Erstellt am
Slowfinger.6
Slowfinger.6
Registrierter Benutzer
Zuletzt hier
25.03.20
Registriert
21.12.06
Beiträge
68
Kekse
0
Ort
Dresden/Sachsen
So da Ich mit meinem Latein am Ende bin hoffe Ich das mir hier geholfen werden kann.

Folgendes:

Ich besitze einen Engl Powerball und habe ne 4 x 12er Krank Box welche mit Celestion V30 bestückt ist drunter. Soweit erstmal nicht schlecht die Kombi und bringt mir vom Sound her genau das was Ich will.

Wenn Ich aber den Einschleifweg nutzen will (derzeit mit einem T.C. G-Sharp) wird mein sonst sehr ausgeprägter Sound beschnitten und klingt recht lasch, dabei ist das G-Sharp noch im Bypassmodus. Möchte ich nun Effekte nutzen habe Ich von Lasch auch noch eine Lautstärkeanhebung welche Ich eigentlich auch nicht möchte.

Ich habe dieses Problem schon seit Anfang an und bekomms nicht geregelt, es kann doch nicht sein das das Grundsignal vom Amp dermaßen verfälscht wird oder?

Bin für jede Hilfe dankbarl.
 
M
Movie85
Registrierter Benutzer
Zuletzt hier
11.10.18
Registriert
01.11.09
Beiträge
107
Kekse
0
Hm... klingt echt komisch...
Benutzt du gute Kabel? Wobei das bei einem Vorverstärkten Signal wohl eher nicht das Problem darstellen sollte...
Wenn du das G-Sharp mal in Serie mit dem Verstärker schaltest, also nicht in den Loop, wird dann der sound auch "abgeluscht"?

Gruß,

Tom
 
Slowfinger.6
Slowfinger.6
Registrierter Benutzer
Zuletzt hier
25.03.20
Registriert
21.12.06
Beiträge
68
Kekse
0
Ort
Dresden/Sachsen
Ja Kabel hab Ich eigentlich nur gute nutze Planet Waves und Klotz Cable und die sind auch alle so kurz wie möglich gehalten. Du meinst mit Serie das G-Sharp vor den Input zwischen Klapfe und Amp?
 
M
Movie85
Registrierter Benutzer
Zuletzt hier
11.10.18
Registriert
01.11.09
Beiträge
107
Kekse
0
Ja, einfach ausgedrückt vor den Input zwischen Klapfe und Amp :D
 
H
H?rman
Registrierter Benutzer
Zuletzt hier
21.09.14
Registriert
17.03.04
Beiträge
725
Kekse
3.267
Ort
Springstille
Ja, einfach ausgedrückt vor den Input zwischen Klapfe und Amp :D

Das wird wohl nicht funktionieren. Das G-Sharp ist, wie beide G-Majors auch nur im Loop verwendbar, da es auf Line Level Signale ausgelegt ist.
Die Eingangsimpedanz ist viel zu gering, als das man es vor dem Amp betreiben könnte.
Wäre zudem auch völlig sinnlos bei einem MultiFX, das eine Ansammlung von Modulations- und zeitbasierten Effekten darstellt.

Welchen Powerball verwendest du ?
Paralleler oder serieller Effektweg ?
Daraus folgend Killdry Funktion an oder aus ?
Hast du die In und Out Level wie im Handbuch beschrieben ausgepegelt ?


mfg Ronald
 
M
Movie85
Registrierter Benutzer
Zuletzt hier
11.10.18
Registriert
01.11.09
Beiträge
107
Kekse
0
Das wird wohl nicht funktionieren. Das G-Sharp ist, wie beide G-Majors auch nur im Loop verwendbar, da es auf Line Level Signale ausgelegt ist.
Das wusste ich nicht, sorry:redface:

Gruß
 
nighthawkz
nighthawkz
Registrierter Benutzer
Zuletzt hier
06.06.13
Registriert
21.04.06
Beiträge
3.370
Kekse
4.243
Ort
Berlin
Ich tippe spontan auf einen parallelen Effektloop; in dem gibt es mit dem G-Sharp im Bypass Phasenauslöschungen.
 
Thhherapy
Thhherapy
Registrierter Benutzer
Zuletzt hier
20.12.20
Registriert
26.01.08
Beiträge
2.918
Kekse
7.262
Ort
nähe Salzburg
> Engl Powerball hat seriellen Loop.

Wenn sich dein G-Sharp im Bybass anders anhört als wenn du einfach gar nichts in den Effektloop hängst, dann ist das G-Sharp für die Veränderungen verantwortlich.
Das kann sein weil es einfach schlecht gebaut ist (ich kenn das Teil nicht) oder es passt mit der Impedanz einfach nicht richtig zusammen.
 
H
H?rman
Registrierter Benutzer
Zuletzt hier
21.09.14
Registriert
17.03.04
Beiträge
725
Kekse
3.267
Ort
Springstille
Ich benutze zwar ein G-Force für mein Rack habe aber ein G-Sharp für meine Akustik Sounds mit eingebaut und es daher auch mal spaßeshalber an 2 Roadkings und einem Mark V getestet und muss sagen, richtig eingepegelt gibt es keinen hörbaren Unterschied im Bypass und das obwohl mich einige wohl zur Flöhe husten Fraktion zählen.
Ich bin mir ziemlich sicher, das es nicht am G-Sharp Bypass an sich liegt, insofern es nicht in irgend einer Form beschädigt oder defekt ist.

Und so wie ich das auf die Schnelle sehe ist der Effektweg des PB Parallel bis Pseudoseriell oder ?
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Slowfinger.6
Slowfinger.6
Registrierter Benutzer
Zuletzt hier
25.03.20
Registriert
21.12.06
Beiträge
68
Kekse
0
Ort
Dresden/Sachsen
Ich benutze zwar ein G-Force für mein Rack habe aber ein G-Sharp für meine Akustik Sounds mit eingebaut und es daher auch mal spaßeshalber an 2 Roadkings und einem Mark V getestet und muss sagen, richtig eingepegelt gibt es keinen hörbaren Unterschied im Bypass und das obwohl mich einige wohl zur Flöhe husten Fraktion zählen.
Ich bin mir ziemlich sicher, das es nicht am G-Sharp Bypass an sich liegt, insofern es nicht in irgend einer Form beschädigt oder defekt ist.

Und so wie ich das auf die Schnelle sehe ist der Effektweg des PB Parallel bis Pseudoseriell oder ?

Wie es schein liegt es am Amp. Mein Effektweg hat nen Poti welches von Stellung Dry nach Effekt einstellbar ist. Im Dry Modus hab Ich den besten Sound vom Amp je weiter Ich nach effekt gehe umso mehr Effektanteil hab Ich zwar aber der Sound wird dann bei Non Effekt Presets und Bypass dermasen verfälscht das Ich Ko...en könnte.

Achso ist nen Aktueller PB also der V2 oder wie auch immer der Intern genannt wird.
 
Thhherapy
Thhherapy
Registrierter Benutzer
Zuletzt hier
20.12.20
Registriert
26.01.08
Beiträge
2.918
Kekse
7.262
Ort
nähe Salzburg
Und so wie ich das auf die Schnelle sehe ist der Effektweg des PB Parallel bis Pseudoseriell oder ?
Ich weis jetzt nicht wie es beim V2 ist, aber beim V1 ist es eher ein Serieller bis Pseudoparalleler.
Poti irgendwo in Mittelstellung ist mehr oder weniger Parallel und Poti ganz aufgedreht ist seriell.
Denke das es beim V2 nicht anders sein wird.
 
HamerMarshall
HamerMarshall
Registrierter Benutzer
Zuletzt hier
27.04.17
Registriert
03.06.04
Beiträge
1.355
Kekse
900
Ort
Wallerstädten
Hast du mal nachgaschaut ob dein T.C. G-Sharp
die möglichkeit hat in den Presets die Anteile
von Original Signal und Effekt Signal einzustellen?

Andi
 
H
H?rman
Registrierter Benutzer
Zuletzt hier
21.09.14
Registriert
17.03.04
Beiträge
725
Kekse
3.267
Ort
Springstille
Hast du mal nachgaschaut ob dein T.C. G-Sharp
die möglichkeit hat in den Presets die Anteile
von Original Signal und Effekt Signal einzustellen?

Andi

Vorne links sind zwei extra Regler für Effects Mix und Reverb Mix, kann mir aber nicht vorstellen, das er die Übersieht.
Im Gegensatz zur Killdry Funktion. Diese befindet sich auf der Rückseite. Man kann sie mit einem kleinen Schwarzen Knopf aktivieren. Auf der Vorderseite befindet sich auch eine LED die anzeigt ob Kill Dry aktiviert ist.
Ich würde an seiner Stelle mal versuchen mit dieser Funktion herumzuspielen, sprich Kill Dry mal aktivieren und den Effektanteil mithilfe des Dry / Wet Potis am Powerball zu regeln um herauszufinden ob das besser funktioniert.
 
M
Movie85
Registrierter Benutzer
Zuletzt hier
11.10.18
Registriert
01.11.09
Beiträge
107
Kekse
0
Also bei meinem Alesis Quadraverb hatte ich anfangs auch so ein Problem...
Wie ich dann herausgefunden hab, war in den Mix Einstellungen das Dry Signal irgendwie auf 0% und das Effekt Signal auf 50% oder so. Dann war noch eine Einstellung irgendwie verändert, ich glaube die hieß Post EQ oder Pre EQ, wenn man das falsch eingestellt hatte, hatte man im Bypass trozdem den Effekt, was dazu geführt hatte dass ich eben wegen Dry 0% nur das Effektsignal gehört hatte, was dementsprechend "lusch" klang...

Hoffe das hilft vielleicht:)

Gruß
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben