Problem mit Nord Stage 88

von SOTW, 27.03.07.

  1. SOTW

    SOTW Registrierter Benutzer

    Im Board seit:
    05.02.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    50
    Ort:
    Bonn
    Zustimmungen:
    1
    Kekse:
    166
    Erstellt: 27.03.07   #1
    Hallo zusammen,
    Ich habe folgendes Problem
    ich habe einen keysplit, links auf Panel A, rechts auf Panel B gelegt.
    Panel A: Synth sound mit AMP ENV-REL/DECAY voll aufgedreht, d.h. der Akkord klingt nicht ab
    Panel B: Piano und Synth Sound
    Problem, wenn ich in Panel B arpeggios spiele ist der Sound auf Panel A nach kürzester Zeit futsch. Nehme ich auf Panel B den synth Sound raus, bleibt er wieder wie es sein sollte stehen. Nehme ich statt dem synth sound orgel, klappt es auch.
    Was ist die Ursache für dieses Verhalten? Noch wichtiger, wie bekomme ich es hin, dass der Sound nicht abreisst?

    Viele Grüße

    Wilfried
     
  2. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 27.03.07   #2
    die synth-sektion kann nur eine bestimmte anzahl von tönen gleichzeitig spielen, genau wie die pianosektion auch. dieser wert wird normalerweise als polyphonie bezeichnet
    (die orgel müsste übrigens vollpolyphon sein!)

    wie du das ändern kannst?
    was du versuchen könntest wäre, das arpeggio non-legato zu spielen, also so, dass vom panel b immer nur ein ton zu hören ist (oder auch mehr, aber eben nicht so viele, dass du die polyphonie überschreitest)
    dabei wäre es natürlich hilfreich, für das arpeggio die release-phase sehr kurz zu wählen, denn solange der sound klingt, zieht er ja sozusagen von der polyphonie (also nicht bloß, wenn du die taste drückst)

    ansonsten kannst du nicht viel machen - die polyphonie ist ja eine hardwareseitige beschränkung, die du nicht umgehen kannst... du kannst nur versuchen, damit auszukommen...
     
  3. SOTW

    SOTW Threadersteller Registrierter Benutzer

    Im Board seit:
    05.02.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    50
    Ort:
    Bonn
    Zustimmungen:
    1
    Kekse:
    166
    Erstellt: 28.03.07   #3
    Danke für deine Erläuterungen. Ich hatte mir schon gedacht, dass es an der Polyphonie-Beschränkung liegt. Nur, dass ich bei 3-layern schon an die Grenze stosse, hätte ich nicht mit gerechnet, schade auch.
     
  4. Boogie_Blaster

    Boogie_Blaster Registrierter Benutzer

    Im Board seit:
    21.08.06
    Zuletzt hier:
    12.10.15
    Beiträge:
    1.276
    Zustimmungen:
    369
    Kekse:
    6.513
    Erstellt: 28.03.07   #4
    Nun ja, daß die Synth-Sektion nur 16-stimmig ist, ist ja bekannt, oder? Finde ich im übrigen auch vollkommen ausreichend, damit will ich ja keine Haltepedal-Schmierereien oder Multimode-Orgien machen..

    Die anderen Tonerzeugungen des Stage bleiben davon jedoch theoretisch unbeeinflusst (Piano: 60 Stimmen, Orgel: vollpolyphon).
    Theoretisch deshalb, weil bei vielfach-Layers leider durchaus das Timing ins Wackeln kommt, sprich nicht alle Töne knackig auf den Punkt kommen. Sollte eigentlich bei modernen Klangerzeugern so heftig nicht auftreten :(
    Besonders, wenn man dann bei gelayerten 2 Synths + weiteren Klangererzeugern den Unisono-Regler aufdreht, bekommt man richtig verwaschene Toneinsätze. Zumindest bei meinem Stage. Da der aber das neueste Betriebssystem (2.16) und auch schon das 2. Mainboard drinhat, gehe ich mal davon aus, daß dieses Verhalten jeder Stage aufweist.

    Das stellt für mich jetzt keine Einschränkung dar (weniger ist mehr ;), und der Stage an sich ist wirklich genial ), aber heftig finde ich das trotzdem - das habe ich noch bei keinem VA erlebt..
     
Die Seite wird geladen...

mapping