Problem mit Push-Pull-Poti - Schaubild angehängt

von AndyR, 20.05.06.

  1. AndyR

    AndyR Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    14.04.15
    Beiträge:
    185
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    235
    Erstellt: 20.05.06   #1
    Leider habe ich schon seit längerem ein Problem mit der Verkabelung der PU´s in meiner Hamer und ich kriege das einfach nicht in den Griff.

    Das Ganze wäre nicht so schwer, wenn die Gitarre nicht ein Sustaniac-System hätte. Dadurch habe ich große Probleme, die nachträglich eingebauten Seymour Duncan PU´s und einen Push-Pull-Poti zu integrieren.

    Meine Idee ist es, dass der Push-Pull-Poti sowohl den TB6 (Steg) als auch den Little 59 (Hals) splittbar macht. Das müßte eigentlich gehen, weil der Poti ja zwei vertikale Anschlussreihen hat. Irgendwie scheint das aber trotzdem nicht zu klappen, weil der little 59 wie ein Single Coil tierisch pfeift und so gar nicht nach Humbucker klingt. Beim Ziehen des Potis (was den SC-Betrieb aktivieren soll) ist auch praktisch kein Klangunterschied zu hören.

    Weil die Verkabelung zu kompliziert ist, habe ich selbst ein Schaubild mit den momentanen Anschlüssen erstellt. Es ist mit englischen Begriffen, weil ich es paralllel in das SD-Forum eingestellt habe. Wenn da aber ein Ami antwortet, sind - bei meinem Englisch - die Missverständnisse vorprogrammiert. Eigentlich ist die Grafik aber auch selbsterklärend.

    Wäre nett, wenn Ihr mal drüber schauen könntet. Ich denke irgendwas ist falsch mit dem Anschluss des Push-Pull-Potis. Gerade was die Erdung angeht bin ich unsicher. So habe ich z.B. den 3. der horizontalen Pins am Poti zur Erdung verwendet. Ist das überhaupt richtig so? Die Anschlüsse an der Sustaniac-Einheit sind eigentlich so geblieben wie original, da müsste alles in Ordnung sein. Allgemeine Schaubilder (z.B. von Seymour Duncan) habe ich mir schon alle angesehen. Da gibt es aber nichts mit zusätzlichen Sustaniac-PU´s.
     

    Anhänge:

  2. Master_Slave

    Master_Slave Registrierter Benutzer

    Im Board seit:
    24.03.05
    Zuletzt hier:
    20.01.10
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 21.05.06   #2
    Ich habe sozusagen das selbe Problem... Jedoch nur weil ich ein Bauteil nicht verstehe:
    Könnte jemand erklären wie das Push/Pull Poti genau arbeitet? also eine Schaltskizze wäre sehr hilfreich. Danke

    Humbucker sind doch in sich phasenverkehrt. Vielleicht hast du die Drähte der einen Spule falsch herum angeschlossen, sodass sich die beiden Spulen des Humbuckers in Phase verhalten. Das würde das Single-Coil-ähnliche Verhalten erklären.
     
  3. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 21.05.06   #3
    Push/Pull oder Push/Push-Poti:
    Code:
      |A|B|
      -----
    1 |o|o|
    2 |o|o|
    3 |o|o|
      -----
    Im gedrücktem Zustand ist A2 mit A3 verbunden, und B2 mit B3 verbunden.
    Im gezogenen Zustand ist A2 mit A1 verbunden, und B2 mit B1 verbunden.

    AndyR, dir kann ich leider nicht helfen glaub ich...
    Das einzige was auffällig is, is die Tatsache, dass du deine Humbucker in dem Fall splitten würdest, wenn das Poti gedrückt ist. Den Masseanschluss ans P/P-Poti legt man normalerweise an die oberen beiden Kontakte, um beim Ziehen die Tonabnehmer zu splitten.
    Aber das kann ja auch Absicht sein.
    Ansonsten schaut eigentlich alles so aus als müssts funktionieren.
    Vorrausgesetzt, die Verkabelung an der Sustainiac-Einheit passt, da hab ich ja keine Ahnung von.
     
  4. AndyR

    AndyR Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    14.04.15
    Beiträge:
    185
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    235
    Erstellt: 21.05.06   #4
     
Die Seite wird geladen...

mapping