Probleme bei der Midi-Aufnahme

von solocan, 20.03.08.

  1. solocan

    solocan Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 20.03.08   #1
    Ich spiel ein Masterkeyboard über Bandstand auf Cubase bzw. Samplitude.

    Kurze Beschreibung des Problems: Wenn ich auf Bandstand spiele, krieg ich keine Probleme, alles ok. Aber wenn ich s aufnehmen will, wird alles durcheinander. Also ich höre ganz normal was ich spiele, aber der Sequenzer nimmts einfach nicht richtig auf. Es kann glaub ich nicht an dem Masterkeyboard liegen, da ich ganz problemlos spielen kann.... Kann mir jemand helfen. Ich krieg s nicht hin...

    Grüsse
     
  2. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 20.03.08   #2
    Fakten, Fakten, Fakten......
     
  3. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 20.03.08   #3
    ?????
     
  4. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 20.03.08   #4
    Das ist echt zu wenig Info...............................

    Was wird denn nicht richtig aufgenommen?
    Wie sind denn die Midi Kanaleinstellungen?
    Gibt es ein GM Midi Soundmapping beim Abspielen?
    Ist der Unterschied zwischen Midi und Sound wirklich klar und bekannt?

    usw. usw.

    Fragen über Fragen, die nach Fakten bzw. einer genauen Beschreibung der IST Situation dursten.............


    Topo :cool:
     
Die Seite wird geladen...

mapping