Probleme bei Midiverbindung PC-GT3

von Metallica, 18.05.05.

  1. Metallica

    Metallica Registrierter Benutzer

    Im Board seit:
    04.10.03
    Zuletzt hier:
    13.03.07
    Beiträge:
    45
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.05.05   #1
    Ich habe mir vor ein paar Tagen ein Midi-Gameportkabel zugelegt um mein GT3 mit meinem PC zu verbinden. Mein Problem ist,
    dass mehr oder weniger garnichts funktioniert. Ich habe alle möglichen Readme Dateien gelesen, tausend Sachen ausprobiert und die Beschreibung meines GT3 studiert,
    jetzt habe ich keine Ahnung mehr woran es liegen könnte.

    Hat einer von euch das selbe Problem?

    Woran könnte es liegen?

    !!!Sehr gut wäre auch eine Beschreibung der einzelnen, notwendigen Schritte die zu machen sind um Patchs
    von dem PC auf GT3 und vom GT3 auf den PC zu überspielen.

    THNX
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 18.05.05   #2
    Welche Software nutzt du, und: du musst darauf achten entweder in der Software selbst, oder in der Systemsteuerung das richtige MIDI-Geraet auszuwaehlen (haeufig bei Soundkarten die Option, bei der "MPU-401" steht).

    Dann sind bei den Gameport-Adapter die Stecker oft irritierend beschriftet... einfach mal In und Out vertauschen.
     
  3. Metallica

    Metallica Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.03
    Zuletzt hier:
    13.03.07
    Beiträge:
    45
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.05.05   #3
    Ich nutze als Software den GT-3 Editor und GT-3 Manager Lite, sind auch die einzigen beiden Progs die ich gefunden habe. Hab jetzt alles auf MPU-401 gestellt, tut sich aber nichts. Die Kabel habe ich vorher schon Kreuz und Quer vertauscht. Bei dem Midi-Gerät in der Systemsteuerung steht "funktionsbereit".
     
  4. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 18.05.05   #4

    Lade dir mal http://www.midiox.com herunter, und versuche damit einen SysEx-Dump vom GT3 zu emfpangen.
     
  5. Metallica

    Metallica Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.03
    Zuletzt hier:
    13.03.07
    Beiträge:
    45
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.05.05   #5
    Es geht, vielen Dank!
     
  6. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 19.05.05   #6

    Kannst du nachvollziehen woran es lag? (auch wenn es noch so doof ist? )

    Wuerde mich (und andere die sich nicht trauen zu fragen) interessieren.
     
Die Seite wird geladen...

mapping