Probleme beim Einbau vom Pickup

von bum, 03.12.06.

  1. bum

    bum Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    17.03.16
    Beiträge:
    172
    Ort:
    Norden
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 03.12.06   #1
    Hallo
    Ich, technisch nicht sonderlich versiert, bin gerade dabei einen neuen Seymour Duncan Humbucker in meine Epi LP zu bauen. Nun habe ich ein Porblem:
    Anhand dieses Schaltplans (http://www.seymourduncan.com/support/schematics/2h_2v_2t_3w.html) sieht man, dass "Neck Volume" und "Neck Tone" normalerweise nur durch ein Kabel verbunden werden; bei mir sinds jedoch zwei. Dummerweise hab ich vor dem Loslöten auch nicht darauf geachtet, welches Kabel nun wo saß, folglisch gilt es das nun herauszufinden;)
    Wäre toll wenn mir da jemand helfen könnte.
     
  2. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    121
    Kekse:
    2.287
    Erstellt: 03.12.06   #2
    Also ehrlich, irgendwie steig ich durch den Schaltplan nicht durch. Da gibt es eine Verbindung des Humbucker-Ausgangs mit Vol.- und Tone-Poti, was eigentlich nicht üblich ist...

    Schau mal hier oder hier, die sind mMn schlüssiger.

    Was hast du für eine Gitarre? Welche Musik machst du damit? Richtung Classic Rock und 70er-Kram kann man noch etwas optimieren... ;)

    MfG
    Pagey
     
  3. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 03.12.06   #3
    Der Humbucker-Ausgang (schwarz) hängt nur am Volpoti-Eingang. Und der hängt natürlich am Tonpoti, das muss ja parallel angeschlossen sein. Also völlig ok.

    genau das gleiche. Der heisse Ausgang geht zum Volpoti, und da hängt parallel das Tonpoti dran. Unterschied ist hier nur die Beschaltung des Tonpotis selber. Erst Kondensator, zum Schleifer rein, Masse am Aussenkontakt. Bei Duncan gehts zum Aussenkontakt rein, am Schleifer der Kondensator und Masse.

    Hier sind die Volpotis rückwärts angeschlossen (zum Schleifer rein). Damit sind beide Volpotis unabhängig, dafür hat man beim Runterdrehen massiven Höhenverlust.

    Der Anschluss der Humbucker ist aber in allen drei Fällen immer nur über das Volumepoti. Und von da gehts dann per Kabel parallel zum Tonpoti.

    Wo genau sind da zwei Kabel? Ich könnte mir allenfalls eine Masseverbindung vorstellen (von Potigehäuse zu Potigehäuse, oder auch von einem Massekontakt aufs Gehäuse). Eine direkte Verbindung von zwei weiteren Kontakten ergibt irgendwie keinen Sinn.
     
  4. bum

    bum Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    17.03.16
    Beiträge:
    172
    Ort:
    Norden
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 03.12.06   #4
    Hey, danke für eure Antworten.

    Mh ich meine, dass die eine Ader von einem der Volume "Solder" zum Tone "Solder", die anderen von einem dieser (sorry, ich bin da was Fachtermini angeht wirklich überhaupt nicht bewandert..;) ) schwarzen Achtecke an der Volume Apparatur zu einem der Achtecke an der Tone Apparatur ging. Bin mir da aber wie gesagt übehaupt nicht sicher.
    Wie müsste ich es denn mit einem Kabel machen?
     
  5. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 03.12.06   #5
    das sind alles Masseverbindungen. Die könnten bei dir auch etwas anders aussehen als auf dem Duncan-Plan. Kann schon sein, dass da vom Tonpoti zum Volpoti eine Verbindung ist.

    Beim Duncan-Plan geht die Masse halt von der Buchse zum Bridge-Tone, von da nach rechts zum Neck-Tone, gleichzeitig nach oben zum Bridge-Volumen, von da nach rechts zum Neck-Volume. Zwischen Neck-Volume und Neck-Tone brauchts dann keine Verbindung.

    Man kann das aber auch anders machen.

    Das ist ja an sich auch ok. EIN Achteck (Kontakt/Pin) vom Volpoti muss ja mit EINEM Achteck am Tonpoti verbunden sein. Je nach Schaltung kann das unterschiedlich sein (je nachdem, ob das Volpoti vorwärts oder rückwärts angeschlossen ist, und je nachdem, ob das Tonpoti mit standard- oder 50ies-wiring am Volpoti hängt. Theoretisch gibts 4 kombis)

    Komisch wäre nur, wenn ZWEI Achtecke vom Tonpoti mit ZWEI Achtecken vom Volpoti verbunden wären.



    Wo an welchem Achteck was angelötet war, müsstest du anhand von Lötresten eigentlich sehen.

    Ich versteh allerdings immer noch nicht das Problem, da du doch an den Potis gar nix gemacht hast, sondern nur einen Humbucker getauscht hast.

    Also hast doch wohl nur zwei Kabel vom alten Humbucker abgemacht: eins muss irgendwo auf Masse gewesen sein (oben auf einem Poti drauf), das andere am Eingang vom Volume-Poti (also das äussere noch freie Achteck, das nicht nach oben gebogen ist oder anderweitig nach oben aufs Gehäuse verbunden ist).

    Wenn du jetzt also einen neuen Duncan einbaust, dann kommt grün und blank oben aufs Gehäuse vom Volpoti drauf. rot und weiss werden verlötet, isoliert, und dürfen dann so rumliegen. schwarz muss an das eben erwähnte freie äussere Achteck vom Volpoti.

    Ob die übrige Schaltung dann anders aussieht als auf dem Plan, ist nicht von Interesse, wenn sie vorher funktioniert hat.

    Blöd wärs, wenn du nicht nur den alten humbucker abgelötet, sondern auch an sonstigen kabeln rumgespielt hättest. Dann bräuchte man im Zweifelsfall ne Zeichnung, um zu sehen, was da wieder gerichtet werden müsste.
     
  6. bum

    bum Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    17.03.16
    Beiträge:
    172
    Ort:
    Norden
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 04.12.06   #6
    Joa das ist das Ding...
    Es lies sich meiner (evenutell falschen...) Einschätzung nach nur nicht vermeiden, weil die Kabel teilweise übereinander an den Poti gelötet waren.
    Also schlägst du quasi vor, mit den 2 Kabeln zum einen Tone Achteck und Volume Achteck, sowie zum anderen Tone Solder und Volume Solder zu verbinden?
     
  7. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 04.12.06   #7
    Ich kenn das problem mit engen E-Fächern und Kabelgewirr, wo man kaum drumrumlöten kann ;)

    Ich liebe deshalb Strat-Pickguards. da hat man Platz bis zum Abwinken

    Naja, ich kann jetzt eigentlich nicht viel vorschlagen, weil ich nicht genau weiss, was du wo abgemacht hast. Wie gesagt, da müsste man mal ne zeichnung haben, wie es JETZT aussieht.

    Am ehesten käme es aus meiner Sicht jetzt aber so hin. Zumindest wäre es sehr unwahrscheinlich, dass je zwei Ton- und Volume-"Achtecke" verbunden wären. Logisch wäre eine Verbindung von Tonpoti und Volpoti (sonst ist das Tonpoti ja gar nicht parallel im Signalweg) und evtl. eine Masseverbindung (Solder -> Solder). Die kann zumindest nicht schaden, selbst wenn sie überflüssig wäre.
     
  8. bum

    bum Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    17.03.16
    Beiträge:
    172
    Ort:
    Norden
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 05.12.06   #8
    So, ich habs jetzt einfach so ausprobiert und es klappt:)
    Vielen Dank für deine Hilfe
     
Die Seite wird geladen...

mapping