probleme beim recording - equipmentfrage?

von Akquarius, 21.10.07.

  1. Akquarius

    Akquarius Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 21.10.07   #1
    moin loide,

    die klangausbeute beim recording meiner akustikgitarren ist, gelinde gesagt, bedauerlich.

    wie z.b. hier zu hören:

    http://6strings.6s.ohost.de/Akquari...T/soundfiles/das einfachste Lied der Welt.MP2

    vor allem im vergleich zu den vielen doch recht überzeugend klingenden aufnahmen, die hier so durch das unterforum geistern, ist das obige soundbeispiel einfach nur grottenschlecht.

    nun kommt dazu, dass ich vom recording selbst so überhaupt gar keine ahnung hab.

    ich führ jetzt hier mal eben in kurzform den signalverlauf auf:

    a-gitarre (logisch :rolleyes:) >>> kleinmembran-kondensatormikro akg c1000s mit anhebung der empfindlichkeit im bereich 5-9 khz >>> (mangels preamp) xlr-monoeingang roland ac-60 akustikgitarrenverstärker (signal auf kopfhörer also kein verstärkergeräusch) >>> korg toneworks pandora pxr4

    vielleicht fällt irgendwem ja schon auf anhieb auf, wo der wurm drin sein könnte.

    für input von eurer seite bin ich wie immer dankbar

    groetjes
     
  2. Disgracer

    Disgracer A-Gitarren-Mod Moderator

    Im Board seit:
    18.10.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    4.971
    Ort:
    Dortmund
    Zustimmungen:
    1.245
    Kekse:
    47.175
    Erstellt: 21.10.07   #2
    da hab ich erstmal zwei anregungen, wo du nachforschen könntest (nicht, dass ich der recording held wäre..):

    per mikro in den gitarrenverstärker scheint mir irgendwie ungewöhnlich.
    ich nehm mal an, du machst das, weil deine gitarre keinen pickup hat (aber wozu hast du dann den verstärker? klingt das denn sonst gut, wenn du über den verstärker spielst?

    und dann gehst du aus dem kopfhörerausgang da wieder raus in dieses pandora dingen und wie geht's dann auf den pc?

    jedenfalls ist das irgendwie ein ziemlich langer signalweg, wo du vmtl überall nen bisschen was verlierst..
     
  3. Westerly RI

    Westerly RI Registrierter Benutzer

    Im Board seit:
    29.09.06
    Zuletzt hier:
    22.04.15
    Beiträge:
    245
    Zustimmungen:
    1
    Kekse:
    305
    Erstellt: 21.10.07   #3
    Bob Bronzeman (oder so ähnlich), der wirklich saugut Dobro spielt hat mal gesagt:
    "Recording is gods way to tell you suck"

    Wie gehst Du denn aus dem Roland raus? Über D.I. oder LIne out? Doch nicht über den Kopfhörerausgang? Der Roland ist für Zwecke zwar nicht gemacht, aber ich glaube nicht, dass er für allzu schlechten Sound verantwortlich sein kann. Eher hab ich das Korg im Verdacht, vielleicht mal probehalber aus dem Signalweg nehmen. Nimm das Signal trocken auf und gib Effekte und EQ erst danach dazu.

    Grüße
     
  4. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 21.10.07   #4
    kurze berichtigung (hab mir beinahe gedacht, dass ich mich da mißverständlich ausgedrückt hab): ich geh vom verstärker über den line-out mono an die pandora. der verstärker ist geblockt, weil ich den kopfhörerausgang mit dem kopfhörer belegt hab. d.h. der verstärker dient hier wegen der benötigten phantomspeisung eigentlich nur als preamp.

    die wiedergabe der gitarre über mikro und verstärker ist sonst absolut okay. man muss ja nicht in jeder gitarre nen abnehmer haben :)
     
  5. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 21.10.07   #5
  6. clone

    clone Registrierter Benutzer

    Im Board seit:
    21.09.07
    Beiträge:
    1.207
    Ort:
    Berlin
    Zustimmungen:
    167
    Kekse:
    798
    Erstellt: 21.10.07   #6
    Also allgemein würde ich sagen, dass ein Preamp (und sei es ein sehr günstiger) auf jeden Fall dem Sound helfen würde.
    Mit "anhebung der empfindlichkeit im bereich 5-9 khz" meinst du EQ- Einsatz? Würde ich nicht extra machen, das Mikro hebt etwa in dem Bereich sowieso etwas an. Durch deine Anhebung bekommst du da einfach mehr Rauschen.
    Und wirklich wichtig ist, wie du das Mikro positionierst. Immer etwa 50 cm Abstand, je nachdem, ob es eher auf das Schallloch oder dem Übergang zum Griffbrett gerichtet ist, tönt es dann erheblich anders... .
     
  7. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 21.10.07   #7
    die anhebung der empfindlichkeit funktioniert über ein zusatzmodul des mikros. wird ins gehäuse eingesetzt.

    zur info: bei der geposteten ist keiner eq-effekt verwendet worden.

    groetjes
     
  8. clone

    clone Registrierter Benutzer

    Im Board seit:
    21.09.07
    Beiträge:
    1.207
    Ort:
    Berlin
    Zustimmungen:
    167
    Kekse:
    798
    Erstellt: 21.10.07   #8
    Bleiben noch meine anderen Gedanken... .
     
  9. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 21.10.07   #9
    das mikro ist mit. ca 40-60 cm abstand auf den 14.bund gerichtet und mit nem 45° einfallwinkel positioniert, und zwar in richtung schallloch um die "mechanischen" geräusche beim picking zu übertragen.

    also evt. doch preamp...


    groetjes
     
  10. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 21.10.07   #10
    Richte das Mikro mehr zum Schallloch aus und näher dran. 60 cm sind zuviel. Experimentiere mit 20 bis 40 cm.
     
  11. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 21.10.07   #11
    okay, ich probiers mal.

    ich glaub ich hab selbst noch nen fehler gefunden. wenn man clean aufnehmen will, sollte man sicher stellen, dass alle effekte raus sind. auch die am preamp :o

    groetjes
     
  12. S.Tscharles

    S.Tscharles Gesperrter Benutzer

    Im Board seit:
    18.04.04
    Zuletzt hier:
    22.08.13
    Beiträge:
    1.406
    Zustimmungen:
    103
    Kekse:
    3.443
    Erstellt: 21.10.07   #12
    ich wollte ja hier nicht mehr schreiben - aber entweder holst Du Dir ein Audiointerface mit Phantomspeisung für ca. 150,-€ und gehst direkt in den Rechner, oder ein ZoomH4 für knapp 300,-€, das dafür zwei Mikrokapseln hat und auch als Interface funktioniert, und mit dem man auch Mehrspuraufnahmen machen kann, und gut ist.
     
  13. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 21.10.07   #13
    @s.tscharles: hast du beim audio interface nen vorschlag? ich hatte im vorfeld schon mal an ein line6 toneport ux-1 gedacht, kenn mich da aber überhaupt nicht aus und hab außer audacity keine software zur verfügung.

    groetjes
     
  14. rw

    rw Registrierter Benutzer

    Im Board seit:
    10.06.07
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.936
    Zustimmungen:
    289
    Kekse:
    3.782
    Erstellt: 21.10.07   #14
    Ich habe mit dem H4 Liveaufnahmen von einem Percussionkonzert gemacht und auch mal kurz die eigenen Gitarren davor gehalten; das ist o.k., nicht nur als Interface, sondern aujch als Rekorder (mit ein eingebauten Mikrofonen); von da aus mal eben schnell auf dem PC eine CD gebrannt, das geht schon ganz flott.
     
  15. S.Tscharles

    S.Tscharles Gesperrter Benutzer

    Im Board seit:
    18.04.04
    Zuletzt hier:
    22.08.13
    Beiträge:
    1.406
    Zustimmungen:
    103
    Kekse:
    3.443
    Erstellt: 21.10.07   #15
    wenn Du nur Gitarren und eventuell Gesang aufnehmen willst, dürfte der H4 auch als Interface völlig ausreichend sein. Ich arbeite damit und mit einer teureren Lösung (Alesis IO bzw. Focusrite), wenn´s schnell gehen muss, dann nur aber mit dem H4.
    Zur Klangqualität - beim von mir so gerne zitierten Kollegen gibt´s demnächst (zwei bis vier Wochen) neues Material, unter anderem Videos von einem knapp dreistündigen Livekonzert einiger seiner Schüler (leider bin ich da auch verewigt). Der Ton stammt dabei hauptsächlich aus dem H4, obwohl auch noch zwei Rode-Mikros für die Beschallung verwendet wurden, und ist astrein.
    Bei anderen Interfaces sollten diese möglichst mindestens zweikanalig sein und Phantomspeisung haben, und Firewire ist auf jeden Fall besser (aber auch teurer) als USB.
     
  16. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 22.10.07   #16
    danke für die tipss. ich werd mir den h4 mal genauer anschauen.

    groetjes
     
  17. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.350
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.120
    Erstellt: 22.10.07   #17
    Du benutzt Deinen Amp nur wegen der Phantomspeisung? Versorge doch das AKG Mic mal Probeweise mit einer Batterie, dann hast Du schonmal eine Fehlerquelle ausgeschlossen.

    gruss

    Fish
     
  18. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 22.10.07   #18
    @fish_1: okay, ich gebs zu, war zu faul, mir ne 9v zu kaufen und hab das signal dann einfach über den amp gelegt :o ich denke, das mit dem 9v block werd ich mal zuerst in angriff nehmen.

    danke!

    groetjes
     
Die Seite wird geladen...

mapping