Probleme mit der RME DIGI9652

von hampel.d, 21.11.06.

  1. hampel.d

    hampel.d Registrierter Benutzer

    Im Board seit:
    07.10.06
    Zuletzt hier:
    20.04.10
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 21.11.06   #1
    Ich habe mich nun für eine gebrauchte RME Hammerfall DIGI9652 entschieden. Leider war da keine Treiber CD dabei. Ich hab nun von der Website die Treiber geholt und alles installiert. Lief auch Problemlos.
    In meinem Magix Aufnahmeprogramm hab ich mich dann schon gefreut, dass alle Eingänge anwählbar sind. (Sowohl SPDIF als auch 3x ADAT)
    Nun mein Problem: Es kommt kein Ton raus. Es wird also erkannt, dass ein Signal ankommt. SPDIF 44kHz oder 48kHz je nach dem und Adat wird auch erkannt, wo eben die 8 Spuren angeschlossen sind. Aber die Meterbridge steht auf ein drittel und bewegt sich nicht und es kommt auch kein Ton hinten raus. Es gibt allerding eine Möglichkeit SPDIF rein (optisch oder Coaxial geht beides) und SPDIF raus dann kommt auch der Ton an. Aber die Anzeige bleibt auf ein drittel. :screwy:

    Ach ja und wenn ich einfach bei Magix auf Aufnahme klicke (egal ob von Adat oder SPDIF), dann kommt eine Fehlermeldung:
    "Das Waveform-Device 'DIGI9652 In SPDIF (1)' kann dieses Format nicht aufzeichnen!
    Grund:
    Dieses Format kann wird nicht unterstützt oder kann nicht übersetzt werden. Benutzen Sie die Funktion 'Capabilities' um die unterstützten Formate zu ermitteln."

    Was ist das für eine komische Funktion: 'Capabilities' ?? Ich hab in Magix alles abgesucht (auch in der Hilfe) aber irgendwie so eine Funktion gibt es nicht.
    Kann mir da jemand weiterhelfen? Bin ziemlich verzweifelt. :confused:
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 21.11.06   #2
    Welche Wandlereinheit (AD/DA Wandler) hast Du denn angeschlossen?

    Den ADA-8000 ?


    Topo :cool:
     
  3. hampel.d

    hampel.d Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.06
    Zuletzt hier:
    20.04.10
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 21.11.06   #3
    Nein, also Adat will ich mein Digitalmischpult von Behringer DDX3216 anschließen mit dieser Erweiterungskarte ADT1616, die jeweils 2x Adat Ein- und Ausgänge hat.

    Das mit dem SPDIF hab ich nur raus bekommen, weil ich da mein Effektgerät angeschlossen habe. (Boss GT8) was ein SPDIF Ausgang hat. Ja und dann bin ich per SPDIF in das DDX gegangen und da kam was an. Aber das Signal wird nur durchgeschleift. Wenn ich einfach eine Datei vom Computer abspielen will, läuft es zwar los, es kommt aber nichts raus, egal ob ich über ADAT oder SPDIF raus gehe. ( Ich hab natürlich jeweils den Ausgang in der Software ausgewählt.)
     
  4. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 22.11.06   #4
    Über ADAT selbst wirst Du nichts hören. Du brauchst einen Wandler dahinter, der im Falle des Abspielens, das digitale ADAT Signal in ein analoges wandelt. Das kann man dann hören.

    Und mir ist nicht klar, ob Du diesen Wandler auch angeschlossen hast?????


    Topo :cool:
     
  5. hampel.d

    hampel.d Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.06
    Zuletzt hier:
    20.04.10
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 22.11.06   #5
    Klar hab ich mein Mischpult angeschlossen und ich habe die Adat Eingänge von dem Modul auf die Kannäle 17-32 gelegt, so dass theoretisch ja an irgendeinen Kannal irgendwas ankommen müsste.

    Aber auch wenn ich über SPDIF gehe kommt ja nichts an, wenn ich was vom Computer abspiele. Nur wenn ich was durch die Karte durchschleife, dann kommt es auch an.

    Aber das ist ja nur das halbe Problem. Wenn ich vom Mischpult ein Adat Signal losschicke, dann erkennt die RME Karte zwar, dass ein ADAT Signal angeschlossen ist, aber er kann es nicht aufzeichnen bzw. Die Balken bleiben auf ein Drittel und nicht weiter. Wenn ich das Optische Kabel raus ziehe, dann merkt der das sofort.
     
  6. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 22.11.06   #6
    Ich kann Dir im Moment nicht folgen bzw. weiss nicht was, wie mit welchen Kabeln, KHz, Software, Routing, stereo, Multi Kannal usw. usw. usw. Du das angeschlossen hast. Woher (Software oder HW) kommen die Fehlermeldungen ? Da fehlen u.U. noch viele Infos.

    Bitte noch mal von ganz vorne mit anderen Worten beschreiben.


    Topo :cool:
     
  7. hampel.d

    hampel.d Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.06
    Zuletzt hier:
    20.04.10
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 22.11.06   #7
    Danke erstmal, dass du es versuchen willst mir zu helfen. Ich hab ja nicht so die Ahnung von der Materie.

    Also nochmal ganz von vorn. Ich habe die Karte von RME eingebaut. Habe den SPDIF Coaxial Ausgang mit meinem Eingang vom Mischpult verbunden. Normalerweise ist es so, dass dieses SPDIF Signal im Mischpult auf Kannal 13/14 gelegt wird. (Funktioniert mit meinem Effektgerät super) Wenn ich nun eine Audio Datei von meinem Computer abspielen will, und den SPDIF Augang dafür auswähle, müsste eigentlich auf Kannal 13/14 die Musik kommen, kommt aber nicht. Es kommt nur Musik, wenn ich was von meinem Effektgerät Coaxial SPDIF in die Soundkarte leite und dann gleich SPDIF Coaxial wieder raus gehe und in das Mischpult. Wenn ich den SPDIF Eingang der Soundkarte auf Optisch umstelle, und eine andere Quelle mit optischen SPDIF Ausgang verwende, dann kommt auf dem Coaxial SPDIF auch was am Mischpult an. Fehlermeldungen kommen eigentlich keine nur eben wenn ich auf Aufnahme klicke, dann bringt er den besagten Fehler:
    "Das Waveform-Device 'DIGI9652 In SPDIF (1)' kann dieses Format nicht aufzeichnen!
    Grund:

    Dieses Format wird nicht unterstützt oder kann nicht übersetzt werden. Benutzen Sie die Funktion 'Capabilities' um die unterstützten Formate zu ermitteln."

    Ob der nun von der Software her kommt, oder von HW kann ich nicht sagen, aber so langsam denk ich, wird es wohl doch ein HW Problem zu sein.

    Wenn ich nun über coaxial SPDIF aus mein Effektgerät raus gehe, dann hat der den Eingang im Computer richtig erkannt. Er hat automatisch 44kHz hingeschrieben. Wenn ich nun von meinem Mischpult SPDIF raus gehe, in die Soundkarte, dann erkennt er 48kHz. Also muss doch irgendwie ein Signal ankommen. Das selbe ist mit Adat. Wenn ich ein Adat Signal vom Mischpult optisch in die Soundkarte leite, erkennt er automatisch, an welchem Eingang nun 8 Kannäle anliegen. Aber egal, was ich nun über die Kannäle laufen lasse, die Balken stehen alle auf ein drittel und gut. Und kein Signal kommt irgendwo an.

    Andersrum: Wenn ich mit Adat optisch aus der Soundkarte raus gehe, und in mein Mischpult. Mein Mischpult hat 16 Analoge Eingänge und dann nochmal 16 Digitale Eingänge. Ich kann also über die Adat Karte des Mischpultes nochmal weitere 16 Kannäle belegen. (17-32) Und das hab ich im Mischpult geroutet. Nun müsste ich doch wenn von Adat was kommen würde, wenigstens von einem Kannal von den (17-32) was raus bekommen. Oder? Aber es kommt nichts.

    Entweder ich hab einen falschen Treiber aus dem Internet gezogen, aber ganz falsch kann der Treiber auch wieder nicht sein, er erkennt ja die Kannäle, oder die Karte ist im Eimer. Was anderes kann ich mir nicht vorstellen.
     
  8. hampel.d

    hampel.d Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.06
    Zuletzt hier:
    20.04.10
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 23.11.06   #8
    Andere Frage:
    gibt es verschiedene ADAT Formate? Das der das irgendwie nicht versteht?
    Oder brauch ich dazu vielleicht noch irgendeinen ADAT Codec? Gibt es sowas überhaupt?
     
  9. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 23.11.06   #9
    Ich tippe aus dem Bauch heraus im Moment auf die "Fehlerquelle" Magix.
    Ggf. muss man bei Magix noch die Spuren händisch den Eingängen und Ausgängen zuordnen. Bei Cubase wäre das so zu machen.


    Topo :cool:
     
  10. hampel.d

    hampel.d Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.06
    Zuletzt hier:
    20.04.10
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 23.11.06   #10
    Das glaub ich eher nicht. Bei Magix kann man die Spuren mit der Hand einstellen und das hab ich schon verstanden. Das ist nicht das Problem.
    Wenn ich das Digicheck installiere. Das ist ein kleines Programm von RME direkt. Der Zeigt im Prinzip nur an, bei welchen Anschlüssen etwas ankommt und hat Aussteuereungsanzeigen für jede Spur. Und das Programm reagiert genau so. Wenn ich ein Signal drauf gebe sind die auf ein drittel und gut. Der erkennt ja sogar, wenn ich nur 2 oder 4 Spuren bei ADAT benutze. Aber irgendwie versteht er trotzdem die Daten ansich nicht.
     
  11. hampel.d

    hampel.d Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.06
    Zuletzt hier:
    20.04.10
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 25.11.06   #11
    Alles klar, ich hab den Menschen nochmal gefragt, von dem ich die Karte bei ebay habe. Und die Karte wurde extra mit EEPROMs bestückt, die für den Mac bestimmt sind und ich versuche da hier mit einem PC das Ding zum laufen zu bekommen. Da ist es ja irgendwo klar.

    Trotzdem vielen Dank für die Hilfe!!
    Gruß Daniel
     
  12. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 25.11.06   #12
    Das beruhigt mich etwas, da ich mir den Fehler nicht wirklich erklären konnte.


    Topo :cool:
     
  13. hampel.d

    hampel.d Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.06
    Zuletzt hier:
    20.04.10
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 30.11.06   #13
    Nochmal kurz zum Thema. Hab nun eine ähnliche Karte bestellt. Aber diesmal direkt vom Händler. Und die ist gerade angekommen. Hab sie eingebaut und probiert. Naja, ich hatte zwar ein paar Syncronisationsprobleme zwischen Mischpult (was auf 48kHz eingestellt war) und PC wo ich 44kHz aufgenommen, bzw. abgespielen wollte. Aber inzwischen hab ich die Einstellung gefunden, mein Mischpult auch auf 44kHz zu bekommen und nun läuft alles so super, wie ich das mir vorgestellt hab.
    Die RME Hammerfall ist wirklich richtig gut, was die Qualität angeht. Ist so mein erster Eindruck. Und 16 Kannäle auf einmal aufnehmen, macht der ohne Probleme.:D
    Auch mein Magix macht da wunderbar mit. Einfach traumhaft.

    :D Freu mich richtig. Obwohl eigentlich noch kein Weihnachten ist. :D :D
    Aber mein Vater sagt immer: Praktisch denken, sich selbst was schenken!!

    Gruß
     
  14. disco.stue

    disco.stue Registrierter Benutzer

    Im Board seit:
    12.01.08
    Zuletzt hier:
    4.02.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.02.08   #14
    Hallo,
    ich hab mal ne Frage zum DDX 3216.
    Woran sehe ich das Der Mixer die ADAT 1616 Karte erkennt?

    Grüße

    Raphael
     
Die Seite wird geladen...

mapping