Rauschen bei Fireball mit effekt?

von Nachti, 15.06.07.

  1. Nachti

    Nachti Registrierter Benutzer

    Im Board seit:
    18.11.05
    Zuletzt hier:
    15.03.12
    Beiträge:
    243
    Ort:
    Weimar
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.06.07   #1
    Hi
    ich hab nen Engl Fireball und davor jetzt Boss ME50 gehangen. Ich nutze Clean und Verzerrt nur vom Fireball (lasse dabei halt ME50 alles auf 0 Stellung, nur Volumen an) und mach mit dem ME50 eigentlich nur Elektro-Sounds!

    Warum rauscht der Amp im Leerlauf so doll mit dem Effektgerät davor?
     
  2. Mal-T

    Mal-T Registrierter Benutzer

    Im Board seit:
    13.06.06
    Zuletzt hier:
    17.09.12
    Beiträge:
    150
    Ort:
    Oelde
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 16.06.07   #2
    das liegt vermutlich am effektgerät. alles was da an rauschen heraus kommt wird durch den verstärker noch ein paar 100 mal verstärkt, insbesondere im zerrkanal! Es könnte allerdings auch daran liegen das du ein billiges kabel genommen hast. diese dünnen, ungeschirmten spielen gerne mal antenne und das hört man auch deutlich.
    Fals es dir nur darum geht das rauschen aus dem leerlauf zu bekommen schallte den BOSS doch durch nen looper. dann kannste ihn per schalter komplett aus dem Signal nehmen.

    Mfg. Mal-T
     
  3. Nachti

    Nachti Threadersteller Registrierter Benutzer

    Im Board seit:
    18.11.05
    Zuletzt hier:
    15.03.12
    Beiträge:
    243
    Ort:
    Weimar
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.06.07   #3
    Ne, am Kabel liegt es nicht, solche Billigkabel hat ich auch schon :)


    Gut, dann ne andere Frage:
    Wirkt sich das Rauschen im Leerlauf auf den klang aus?

    Und wenn das im Leerlauf so rauscht kann da irgendetwas am Amp kaputt gehen?

    Danke,
    Nachti
     
  4. rustbucket

    rustbucket Registrierter Benutzer

    Im Board seit:
    30.09.06
    Zuletzt hier:
    21.01.16
    Beiträge:
    476
    Ort:
    Rottenburg
    Zustimmungen:
    2
    Kekse:
    742
    Erstellt: 17.06.07   #4
    Wird das ME50 per Batterie oder via Netzteil betrieben?
     
  5. rustbucket

    rustbucket Registrierter Benutzer

    Im Board seit:
    30.09.06
    Zuletzt hier:
    21.01.16
    Beiträge:
    476
    Ort:
    Rottenburg
    Zustimmungen:
    2
    Kekse:
    742
    Erstellt: 17.06.07   #5
    OOOOOPS... wohl kaum per Batterie - Sorry :o
    Benutzt du also das original-Netzteil, oder irgendeinen Ersatz?
     
  6. CurtK.

    CurtK. Registrierter Benutzer

    Im Board seit:
    11.03.05
    Zuletzt hier:
    20.05.13
    Beiträge:
    189
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 17.06.07   #6
    Hi!

    das selbe Problem hatte ich mit meinem Engl Screamer und einem Chorus-Pedal auch.

    Ich gehe recht in der Annahme, dass du das ME-50 vor dem Fireball hast, da du aber eh nicht die zerre des ME-50 benutzt,kannst du es auch in den Fx-Loop des Fireballs hängen.

    Somit wird das Rauschen des ME-50 nicht mehr durch die Vorstufe des Fireballs verstärkt.

    Ich denke so wirst du das Rauschen in den Griff bekommen hat bei meinem Screamer auch geholfen, der ist jetzt mucksmäuschenstill.
     
  7. Nachti

    Nachti Threadersteller Registrierter Benutzer

    Im Board seit:
    18.11.05
    Zuletzt hier:
    15.03.12
    Beiträge:
    243
    Ort:
    Weimar
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.06.07   #7
    Ich nehme ein anderes Netzteil, aber daran liegt das nicht, bei meinem Marshall war das rauschen nicht da!

    Ich hab von FXloop kein Plan. Geh ich dann mit der Gitarre in das Effektgerät und von dort (Send? oder Return?) aus in den Loop Eingang?

    Und wie ist das mit dem Anteil von Effekt und Amp. Ich meine, ich will nicht das der Effekt untergeht aber auch keinen Sound beim Fireball vermissen?
     
  8. Klartext

    Klartext Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    27.01.16
    Beiträge:
    6.272
    Ort:
    Steelport
    Zustimmungen:
    792
    Kekse:
    28.690
    Erstellt: 20.06.07   #8
    also erstmal gehst du mit der Gitarre, gantz normal in den Amp,
    damit der Amp das original Gitarrensignal bekommt ;-)

    zum Loop:
    Send (Amp) verbindest du mit dem Eingang am Multi-FX
    den Ausgang des Multi-FX verbindest du mit Return am Amp

    den FX-Anteil und die Lautstärke des Multi-FX musst du halt aufeinander anpassen,
    aber ab dann hast du spass ohne ende und vorallem wenn das FX nicht benuzt wird,
    hast du deinen ORIGINAL Ampsound, da fast jedes (gerade multi FX Teile) vor dem Amp geschaltet den Sound ändern, da das Gitarrensignal durch das FX muss und dann erst zu Amp kommt...
    Beim FX im Loop ist das anders, da geht die Gitarre in die (Soundrelevante) Vorstufe des Amps und der FX wird NACH der Vorstufe (aber vor der Endstufe natürlich) dazugemischt
    (den Anteil kannst due ja wie du schon bemerkt hast selber regeln), so bleibt der Ampsound erhalten und der FX Sound kommt nur hinzu, prima Sache das :great:

    einziger Nachteil:
    Du brauchst ein Kabel mehr ;)


    Robi
     
  9. Nachti

    Nachti Threadersteller Registrierter Benutzer

    Im Board seit:
    18.11.05
    Zuletzt hier:
    15.03.12
    Beiträge:
    243
    Ort:
    Weimar
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.06.07   #9
    vieln dank, habs geschnakelt!
     
  10. Nachti

    Nachti Threadersteller Registrierter Benutzer

    Im Board seit:
    18.11.05
    Zuletzt hier:
    15.03.12
    Beiträge:
    243
    Ort:
    Weimar
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.07.07   #10
    Hab noch eine Frage:

    wie ist das mit den FX- Anteil? Wenn der der Schalter auf 7 Uhr ist dann kommt kein Effekt, halt nur Amp. Wenn der Schalter auf 5 ist, kommt Effekt, aber nicht mehr viel vom Amp.

    Wie ist da die beste Einstellung? Wenn ich alles bis 5 Uhr aufdrehe kann ich mir doch so ein Amp sparen, oder, da ja alles nach Effektgerät klingt? Wenn ich es auf 7 Uhr drehe hör ich kein Effekt mehr! Ist da Mittelstellung am besten um von jedem etwas zu haben?
     
  11. Klartext

    Klartext Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    27.01.16
    Beiträge:
    6.272
    Ort:
    Steelport
    Zustimmungen:
    792
    Kekse:
    28.690
    Erstellt: 24.07.07   #11
    HI

    schalter ?
    du meinst sicher das Poti (schalter schalten, potis regeln)

    egal genug geklugscheisst :D

    ich würde sagen bring das Poti auf 12Uhr ausgangsstellung, von da aus kannste nach Gehör noch höher oder wieder ertwas runter regeln.

    Robi
     
  12. Dan_The_Man

    Dan_The_Man Registrierter Benutzer

    Im Board seit:
    18.10.06
    Zuletzt hier:
    29.01.12
    Beiträge:
    198
    Ort:
    Vienna, Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.07.07   #12
    sorry, dass ich mich da einfach in den thread reinklinkte, wollte aber nur mal fragen ob man die verzerrung vom multi noch nützen könnte, auch wenns im fx loop hängt...also klingt das dann schlecht oder is das schlecht für den amp?

    lg
     
  13. Klartext

    Klartext Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    27.01.16
    Beiträge:
    6.272
    Ort:
    Steelport
    Zustimmungen:
    792
    Kekse:
    28.690
    Erstellt: 24.07.07   #13
    der FX Loop ist n abriffund wiedereinspeissun nach der Vorstufe.
    nach der Vorstufe ne ZErre oder "multifxvorstufe" einzuspeissen,
    würde nur wenig sinn machen und klingt sicher scheisse.

    Zerren, Booster, usw immer vor den Amp
    Zeitverschiebende, oder modulierende Effekte in den Loop (also Flanger, Delay, usw)

    Robi
     
  14. Nachti

    Nachti Threadersteller Registrierter Benutzer

    Im Board seit:
    18.11.05
    Zuletzt hier:
    15.03.12
    Beiträge:
    243
    Ort:
    Weimar
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.07.07   #14
    Wenn ich also das Poti auf 17 bringe kommt nur noch vom Effektgerät was oder hat da der Sound vom Amp auch noch was zu sagen?
     
Die Seite wird geladen...

mapping