Reaktor 4.0

von citric, 02.09.04.

  1. citric

    citric Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    25.12.04
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.04   #1
    Hi!

    Hat hier jemand eine Ahnung wie der Reaktor 4.0 unter Cubase SX (als VST) zum laufen gebracht wird?
    Als Stand Alone läuft der Reaktor wie gechmiert. Er lässt sich per Masterkeyboard ansteuern und spukt auch den entsprechenden Sound aus.

    Als VST in Cubase gestartet ist allerdings Ende Gelände.
    Das Midisignal vom Masterkeyboard empfängt der Reaktor dabei noch (die LED leuchtet) aber es kommt kein Sound mehr.

    Die Midikanalzuweisung stimmt, alle anderen VSTs laufen ja auch.

    Was läuft hier falsch??? :confused: :confused: :confused:
     
  2. Jumpman Jr.

    Jumpman Jr. Registrierter Benutzer

    Im Board seit:
    02.09.04
    Zuletzt hier:
    24.09.04
    Beiträge:
    7
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.04   #2
    Ich weiss nicht, ob Dir damit geholfen ist:

    Also ich binde Sachen wie Absynth, Reason oder Arturia Minimoog öber "DXI" ein... Und steuere die Klamotten dann über meinen alten X5.

    Allerdings mit Cakewalk, das müsste aber auch bei Cubase SX fluppen...

    Gruss
    The Jr.
     
  3. citric

    citric Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    25.12.04
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.04   #3
    danke erstmal aber könntest du die ablürzungen dxi und x5 bitte etwas näher erläutern?
    Wäre echt toll :great:
     
  4. Jumpman Jr.

    Jumpman Jr. Registrierter Benutzer

    Im Board seit:
    02.09.04
    Zuletzt hier:
    24.09.04
    Beiträge:
    7
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.04   #4
    LoL, na klar, kein Thema... Sorry!

    Du hast doch bei Cubase, wenn du es startest, diverse Midi- und Audiospuren, richtig?

    Man kann bei der Installation der Plug-Ins (meist) immer auswählen, ob es als VST eingeschleift wird, oder als DXI, man kann auch beides wählen (mach ich immer so).

    Wenn Du dann Cubase startest, klicke auf eine Midispur... links am Bildschirm müsste dann was von "Insert-Effekte" stehen... daneben ist ein kleines "Pluszeichen" ...klicke da mal drauf. Dann steht da meist 4x "kein Effekt", dann bitte in eines dieser "kein-Effekt-Felder" klicken und schon müsstest Du den Reaktor 4.0 sehen können, falls Du ihn auch für "DXI" installiert hast...

    Bin selbst noch nicht allzu firm in Sachen Cubase, aber ich hoffe es klappt!

    Gruss
    The Jr.
     
  5. Jumpman Jr.

    Jumpman Jr. Registrierter Benutzer

    Im Board seit:
    02.09.04
    Zuletzt hier:
    24.09.04
    Beiträge:
    7
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.04   #5
    Ach so, X5 ist bloss mein alter Korg-Synthie... :D

    Vielleicht mischt sich ja noch jemand hier in dieses Posting ein, der (hoffentlich) mehr plan hat!
     
Die Seite wird geladen...

mapping