Reaper setzt Rate automatisch auf 0.666

von Betriebskerl, 02.08.10.

Sponsored by
QSC
  1. Betriebskerl

    Betriebskerl Registrierter Benutzer

    Im Board seit:
    03.01.10
    Zuletzt hier:
    20.06.14
    Beiträge:
    40
    Ort:
    Dresden
    Kekse:
    10
    Erstellt: 02.08.10   #1
    Ja, wie der Titel schon sagt. Ich habe mit einem Drumcomputer mir eine Schlagzeug-Linie zusammengesetzt und auch etwas Bass dazu aufgenommen, nun wollte ich beides zusammenfügen, doch Reaper setzt die "Rate", also (wie ich vermute) die Abspielgeschwindigkeit für die Spur mit den Drums automatisch auf 0.666. Bei der Bass-Linie macht es ganz normal mit 1.0

    Wie kann ich die rate zurück auf 1.0 stellen, oder am besten von anfang an verhindern, dass die Schlagzeugspur verlangsamt wird? Hab mich schon einmal quer durchs Internet und das Handbuch gelesen, aber für so ein simples Problem einfach keine Lösung gefunden.

    Ich werde bald verrückt, bitte helft mir!:confused:

    EDIT: Achso, beide Sound-Dateien sind natürlich waves!
     
  2. cx01

    cx01 Registrierter Benutzer

    Im Board seit:
    11.05.08
    Zuletzt hier:
    31.01.16
    Beiträge:
    664
    Kekse:
    2.891
    Erstellt: 02.08.10   #2
    Du kannst das Schlagzeug-Objekt anklicken, dann F2 drücken und kommst dann in die "Media Item Properties". Dort gibst du bei "Playback Rate" 1.0 ein.
    Ich frage mich allerdings, woher das Problem kommt. Hast du beide Spuren direkt in REAPER aufgenommen oder als WAV-Dateien reingeladen?
     
  3. Betriebskerl

    Betriebskerl Threadersteller Registrierter Benutzer

    Im Board seit:
    03.01.10
    Zuletzt hier:
    20.06.14
    Beiträge:
    40
    Ort:
    Dresden
    Kekse:
    10
    Erstellt: 02.08.10   #3
    Na herrlich, 2 Klicks und das Problem ist gelöst :D

    Ich hab die Spuren woanders aufgenommen und nur die Wave-Dateien ins Reaper geknallt, um sie zusammenzuschneiden...


    Danke für die Hilfe!!!
     
  4. KOEminator

    KOEminator Registrierter Benutzer

    Im Board seit:
    11.08.08
    Zuletzt hier:
    12.12.14
    Beiträge:
    473
    Kekse:
    637
    Erstellt: 06.08.10   #4
    Manchmal ist in den .wav-Dateien eine Geschwindigkeits-Info enthalten, die Reaper beim Einlesen versucht auszuwerten und es passt dann die Rate vermeintlich passend an.
     
mapping