Riesenproblem mit Repflex und MF1

von Surferstefan, 14.01.08.

  1. Surferstefan

    Surferstefan Registrierter Benutzer

    Im Board seit:
    07.06.07
    Zuletzt hier:
    12.10.16
    Beiträge:
    154
    Ort:
    Kiel
    Zustimmungen:
    11
    Kekse:
    10
    Erstellt: 14.01.08   #1
    Moin,
    habe ein seltsames Phänomen in meiner FX Kiste, vieleicht kann einer von euch mir da helfen.
    Habe ein Rocktron Repiflex, angesteuert durch ein Nobels MF1 Midiboard.
    Wenn ich (sagen wir mal) auf der 1 einen Delay Sound gespeichert habe und auf der 2 ein Chorus und auf der 3 einen Bypass passiert folgendes.
    Wenn ich von Kanal 1 auf die 2 schalte übernehme ich den Effekt von der 1 auf die 2. Dann habe ich da also Delay drauf (ohne den progr Chorus). Wenn ich allerdings von der 1 auf die 3 und dann die 2 gehe habe ich da den Chorus den ich auch haben wollte.
    Wenn ich da aber wieder von der 2 auf die 1 gehe ohne vorher den Bypass anzuwählen habe ich den Chorus dann auch auf der 1.
    Seit ihr mitgekommen?
    So habe ich auch aus der Wäsche geschaut.....
    Ich übernehme jeden Effekt von vorher gewählten Patch auf den nächsten, außer ich trete den Bypass dazwischen.

    Hat da irgendwer eine Idee? An dem Nobels Ding ist en Mauseklavier mit dem man irgendwas Midimäßiges schalten kann, aber passieren tut nix wenn ich da rummmache.
    Ich habe von der Technik auch keinen wirklichen Plan.
    Ich glaube mit sicher zu sein das dieser Fehler früher nicht da war.
    In mir wehrt sich aber der Gedanke das da was Kaputt ist, denke das ist ein Bedienerfehler...nur was für einer?
    Danke

    Stefan

    Stefan
     
  2. filth

    filth Registrierter Benutzer

    Im Board seit:
    05.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    468
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.01.08   #2
    Ich glaube du hast effekt rollover auf dem replifex an. guck mal nach...
     
  3. Surferstefan

    Surferstefan Threadersteller Registrierter Benutzer

    Im Board seit:
    07.06.07
    Zuletzt hier:
    12.10.16
    Beiträge:
    154
    Ort:
    Kiel
    Zustimmungen:
    11
    Kekse:
    10
    Erstellt: 14.01.08   #3
    Hi,
    was du meinst nennt sich Spillover. Das soll aber nur den Effekt ausklingen lassen und nicht abhacken, wenn ich umschalte. Was ich habe, ist das der komplette Effekt mit all seinen Einstellungen zum neuen Preset übernommen wird (das kann man sogar dann im Menü nachlesen). Solbald ich aber über den Bypass gehe habe ich die alten einstellungen wieder im Preset drin.
    Auch mehrmaliges drücken des neuen Presets ändert das nicht. Man muß immer über einen Preset gehen der einem Bypass geschaltet hat (Nur kurz zur Erklärung, habe auf dem MF1 die Presets 6-8 mit Bypässen belegt,schalte damit aber die Kanäle meines Amp´s um von Clean auf Crunch und Lead ohne FX drauf zu haben. Deshalb die 3 Bypässe)

    Habe die Rocktron Support Seite mal durchgeflügt. Das Repi ist recht alt und auf der Seite ist nicht mehr viel zu finden über das Teil.

    Noch jemand eine Idee?

    Gruß Stefan
     
Die Seite wird geladen...

mapping