[Rock] Brauche Tips für meinen Sound

von LeadGitarrist89, 24.02.08.

  1. LeadGitarrist89

    LeadGitarrist89 Registrierter Benutzer

    Im Board seit:
    15.02.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    350
    Ort:
    Wesel
    Zustimmungen:
    17
    Kekse:
    524
    Erstellt: 24.02.08   #1
    Hi,
    also ich habe mal ein kurzes Sample erstellt, an dem ich meinen sound optimieren möchte. jetzt sitze ich aber schon fast 2 stunden dran und merke langsam gar nicht mehr was sich nun gut anhört oder nicht^^
    deshalb möchte ich euch mal fragen, was ihr davon haltet oder eher was ihr verändern würdet.

    Gitarre ist per Line-in eingespielt worden, die Drums per Programmierung (wie auch bei meinen andern songs)

    http://www.file-upload.net/download-688274/soundcheck-projekt2.mp3.html


    hmm irgendwie klingt es meiner meinung nach zu stumpf und zu weit weg ... aber weiß nicht wie ich das hinbekomme, dass es sich näher anhört ... habt ihr vielleicht tips?
    außerdem fängt es zu rauschen an sobald ich die lautstärke erhöhe (ist verglichen mit richtigen cds etwas leise), weiß jemand wie ich den "song" lauter kriege, ohne dass es rauscht?
     
  2. LeadGitarrist89

    LeadGitarrist89 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    350
    Ort:
    Wesel
    Zustimmungen:
    17
    Kekse:
    524
    Erstellt: 27.02.08   #2
    hat hier keiner ahnung von sowas?? :D
     
  3. Phil187187

    Phil187187 Registrierter Benutzer

    Im Board seit:
    21.03.07
    Zuletzt hier:
    18.04.12
    Beiträge:
    140
    Ort:
    Frankfurt am Main
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 27.02.08   #3
    Hi LeadGitarrist :) Also erst mal vorab: Es gefällt mir sehr gut was Du da spielst und wie Du es spielst! Es kommt natürlich darauf an, was Du für Soundvorstellungen hast. Was kommt noch dazu, zu welchem Zweck und was soll damit geschehen? Findest Du es klingt allgemein zu "zu weit weg" oder nur Git oder Drum? Du hast auf den Gitarren Spuren Hall und etwas Delay? Auf den Drums - Hall? damit kannst Du natürlich spielen um es weiter nach vorne zu holen. Wie hast Du die Spuren mit dem Panorama geregelt? Mit was zeichnest Du eigentlich auf? Wie meinst Du dass wenn Du die Lautstärke erhöhst rauscht es? Im Recording Tool, auf der Hifi Anlage oder nach dem normalisieren? Welche Soundkarte, welches Equipment hast Du verwendet?

    Lg Phil
     
  4. LeadGitarrist89

    LeadGitarrist89 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    350
    Ort:
    Wesel
    Zustimmungen:
    17
    Kekse:
    524
    Erstellt: 28.02.08   #4
    1. es kommt nichts mehr dazu, also kein gesang, es bleibt instrumental
    2. das ganze sind nur aufnahmen "zum spaß" aber es soll sich schon professionell anhören
    3. nur die gitarre
    4. auf einer von 3 gitarrenspuren liegt ein wenig hall, auf den drums nicht
    5. also 2 gitarrenspuren sind im stereo ausgelegt (2 mal das gleiche eingespielt) und eine 30% rechts (oder wars links?)
    6. cubase sx 3 (line-in)
    7. wenn ich die lautstärke in cubase erhöhe
    8:
    Soundkarte: Creative X-fi music edition
    Ibanez RG321 über Multi (neutral eingestellt) in den Line-in (durch softwareverzerrer in cubase)

    ich hoffe ich konnte weitgehend alles beantworten
     
  5. LeadGitarrist89

    LeadGitarrist89 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    350
    Ort:
    Wesel
    Zustimmungen:
    17
    Kekse:
    524
    Erstellt: 28.02.08   #5
    ok, ich habe jetzt die einstellungen so verbessert, dass es nicht mehr "so weit weg" klingt, und es ist auch lauter jetzt, aber es rauscht irgendwie ...

    ich habs nochmal hochgeladen:
    http://www.files.to/get/202849/gw639j5fbw

    edit:
    habe jetzt mal alle softwareverzerrer ausgeschaltet und auch das schlagzeug, also jetzt die pure cleane aufnahme ... auch hier gibts schon ein leichtes rauschen ... kann mir einer sagen woran das liegen könnte? die lautstärke soll möglichst so bleiben

    hier die cleane aufnahme:
    http://www.file-upload.net/download-695080/test---clean.mp3.html

    edit2:
    so jetzt habe ich noch eine (vorerst letzte :D ) aufnahme ...
    http://www.files.to/get/202866/moaw7fif67

    welche gefällt euch denn am besten? und wenn keine so richtig euer ding ist, was würdet ihr verbessern? *suche nach dem perfekten sound nicht aufgeb* :D
     
  6. Phil187187

    Phil187187 Registrierter Benutzer

    Im Board seit:
    21.03.07
    Zuletzt hier:
    18.04.12
    Beiträge:
    140
    Ort:
    Frankfurt am Main
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 28.02.08   #6
    Hi :) Also von Deinen neuen Files ist die Version 3 am besten. Version 1 + 2 sind übersteuert. Könntest Deinen Line in mal prüfen ob es da schon ein Clip ist. Normalisierst Du Deine eingespielten Spuren? Solltest Du meiner Meinung nach so oder so. Wenn ja, dürfte eigentlich nichts rauschen. Deine Soundkarte ist o.k. für diese Zwecke ich habe sie auch. Hast Du den neusten Treiber von Creative installiert? Rauschen die Spuren auch ohne Effekte wenn alles pur eingespielt wurde? Hörst Du das Rauschen auch ohne eingespielte Spuren im Programm selbst? Ist sehr komisch auf jeden Fall. Hast Du für die X-Fi das Frontpanel mit Klinke Eingängen etc? Wenn nein, was verwendest Du für ein Kabel um in den 3,5mm Klinke Eingang der X-Fi zu gehen?

    /Phil :)

    EDIT: Lese gerade etwas von Git -> Multi und dann in Line in und dann einen Software Verzerrer? Warum das Multi?
     
  7. LeadGitarrist89

    LeadGitarrist89 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    350
    Ort:
    Wesel
    Zustimmungen:
    17
    Kekse:
    524
    Erstellt: 28.02.08   #7
    also wenn ich nur die gitarre an meinen amp anschließe (clean) rauscht es auch schon ein ganz kleines bisschen wenn man genau hinhört und wenn ich "laut" spiele ... ist das normal? hab 3 kabel ausprobiert (1 ist 1 monat alt und war bei der ibanez dabei) also daran dürfte es nicht liegen ... möglicherweise ist die gitarre kaputt???

    zu deinen fragen:
    1. wie normalisiert man eine spur? das hört sich nach dem an was ich suche
    2. neuste treiber habe ich
    3. ja das rauschen ist auch da wenn ich ohne jegliche effekte aufnehme (siehe 2. link im vorletzten post von mir)
    4. nein das frontpanel habe ich nicht, connecte die gitarre via adapter von klinke(heisst der so?) auf diesen dünnen stecker der in den line-in passt
     
  8. Phil187187

    Phil187187 Registrierter Benutzer

    Im Board seit:
    21.03.07
    Zuletzt hier:
    18.04.12
    Beiträge:
    140
    Ort:
    Frankfurt am Main
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 28.02.08   #8
    Nein, Gitarre ist da bestimmt nicht kaputt :) !

    1. Normalisieren - rechte Maustaste auf die Spur und dann unter Audio und dann auf normalisieren (bei Cubase SX2 ist das so). Lass einfach erst mal alles auf Standard stehen und klicke auf o.k. .Erst jetzt hast Du einen vernünftigen Pegel! Ohne Rauschen! Und wenn es doch rauschen sollte liegt es sicherlich an dem was vor dem PC hängt.

    4. O.k O.K. und genau von so einem Adapter Sch... würd ich abraten. Nehme ein fertiges Kabel in guter Qualität. Auf der einen Seite eben die große und auf der anderen Seite die kleine Klinke. Somit kannst Du dir immer Störquellen ausschließen oder eingrenzen!

    Aber wie gesagt versuche es erst mal mit dem normalisieren. Und dadurch dass Du es vorher nicht gemacht hast, hast Du den Line in bestimmt auch mächtig übersteuert weil Du es lauter haben wolltest. Drehe auch den Line in an Soundkarte und in Cubase runter.
     
  9. LeadGitarrist89

    LeadGitarrist89 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    350
    Ort:
    Wesel
    Zustimmungen:
    17
    Kekse:
    524
    Erstellt: 28.02.08   #9
    eine frage: muss man die spuren immer normalisieren? also machen das auch die profis oder benötigt man das nur wenn man nicht son dollen sound hat?
    weil sonst würde ich lieber gucken dass der sound auch so gut ist sonst muss ichja immer normalisieren ... (bringt übrigens bei meinem song kaum verbesserung)

    wusste gar nicht dass es auch kabel gibt mit diesen 2 enden^^ ja gut ich werde bald mal eins kaufen, aber denke nicht dass es daran liegt ...

    habe noch einen interessanten versuch gemacht:
    gitarre->amp ohne effekte, clean
    einmal meine alte gitarre und meine neue mit gleichem kabel ... den gleichen griff gespielt, erstmal ist meine neue viel lauter, aber es gibt dort auch ein nerviges rauschen :/ soll ich vielleicht lieber mal zu nem laden?
     
  10. Phil187187

    Phil187187 Registrierter Benutzer

    Im Board seit:
    21.03.07
    Zuletzt hier:
    18.04.12
    Beiträge:
    140
    Ort:
    Frankfurt am Main
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 28.02.08   #10
    Nein, in einem Laden werden die Dir nicht weiterhelfen können es sei denn Du schleppst ALLES mit incl. PC. Also da ich kein Profi bin kann ich Dir die Frage nur bedingt beantworten: Ich persönlich zeichne unsere Bandproben immer mit und ebenfalls in Cubase "allerdings mit Motu 828 Sound Interface". Wichtig ist, dass Du Dir den Pegel Deiner Line In Gitarre im Mixer von Cubase anschaust! Wenn der Eingangspegel dort schon viel zu schwach ist und dann noch normalisiert wird, bringt es nicht viel und es rauscht auch mehr. Ich persönlich normalisiere immer alles Spuren bevor ich anfange zu mischen.
    Ich kann mir das bei Dir nicht so ganz erklären bis jetzt. Was für einen Ausschlag oder Pegel zeigt den der Line in Pegel im Cubase Mixer an?
     
  11. LeadGitarrist89

    LeadGitarrist89 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    350
    Ort:
    Wesel
    Zustimmungen:
    17
    Kekse:
    524
    Erstellt: 28.02.08   #11
    kann man die spuren auch normalisieren? ich dachte jetzt die einzelnen aufnahmedateien?

    zum pegel:
    http://img-up.net/?up=Unbenanntm5NhzT8.JPG
    bei hartem anschlag der gitarre also maximum ...
     
  12. Phil187187

    Phil187187 Registrierter Benutzer

    Im Board seit:
    21.03.07
    Zuletzt hier:
    18.04.12
    Beiträge:
    140
    Ort:
    Frankfurt am Main
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 28.02.08   #12
    O.K. also das ist der Line In Pegel während der Aufnahme? Wenn ja, ist er doch perfekt :)

    Also ich verwende wie gesagt Cubase SX2 könnte natürlich sein, dass es in SX3 anders funktioniert.

    In Deinem Arrangement Fenster hast Du doch Links die Spuren und rechts daran anliegend das von Dir aufgezeichnete Audiomaterial. Wähle dann entweder eine oder mehrere "Spur/en", besser gesagt das Audiomaterial aus und klicke mit der rechten Maustaste darauf. Dann auf Audio und dann auf normalisieren.
     
  13. LeadGitarrist89

    LeadGitarrist89 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    350
    Ort:
    Wesel
    Zustimmungen:
    17
    Kekse:
    524
    Erstellt: 28.02.08   #13
    ja unter audio steht das bei mir nicht sondern unter effekte, aber dürfte das gleiche sein oder?
     
  14. Phil187187

    Phil187187 Registrierter Benutzer

    Im Board seit:
    21.03.07
    Zuletzt hier:
    18.04.12
    Beiträge:
    140
    Ort:
    Frankfurt am Main
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 28.02.08   #14
    O.K. *lol* Dann stehts bei mir auch unter Effekte - ich verwechsel es jedes mal :) So ich mache mal Feierabend. Kannst ja mal berichten wie es geklappt hat. Ich schau dann morgen wieder rein.

    Lg Phil
     
Die Seite wird geladen...

mapping