Rocktron Intellifex Hush

von Sentinel, 29.03.07.

  1. Sentinel

    Sentinel Registrierter Benutzer

    Im Board seit:
    24.12.03
    Zuletzt hier:
    14.02.12
    Beiträge:
    516
    Zustimmungen:
    5
    Kekse:
    254
    Erstellt: 29.03.07   #1
    Hi

    Ich hab leider mit der Suchfunktion nichts zu dem Thema gefunden...

    Es geht um den Hush in meinem Intellifex Blackface.
    Das Intellifex hab ich in meinem Rack in den FX Loop meines Marshall JMP-1 angeschlossen. Allerdings rauscht das ganze ziemlich und der Hush bewirkt kein bisschen. Im Intellifex gibt es im Mixer zwei Einstellmöglichkeiten PRE und POST, allerdings kann ich der Bedienungsleitung nicht entnehmen welche die richtige Einstellung ist (Englisch laie)

    Jedenfalls tut sich bei der Einstellung PRE gar nichts aber der Sound an sich bleibt unverändert. Wenn ich POST einstelle greift der Hush zwar ein wenig aber der gesamte Sound wird dadurch extrem in einen röhrenartigen Klang verändert?!?!

    Wie kann ich den Hush korrekt nutzen ohne dass sich mein Grundsound so extrem verändert?

    Vielleicht kann mir ja jemand heflen

    Danke :-)
     
  2. Stefannn

    Stefannn Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    459
    Ort:
    Moormerland (Ostfriesland)
    Zustimmungen:
    1
    Kekse:
    232
    Erstellt: 29.03.07   #2
    Hab selber die Kombination JMP-1 + Intellifex Black Face.
    Die Sache mit dem HUSH bedarf schon einiger Einstellübung, ich gebe allerdings zu, dass ich selbst auch nie eine Einstellung gefunden habe, mit der ich zufrieden war.

    Liegt wohl daran, das ich gar kein Freund von den Noisegates bin, da die Dynamik für meinen Geschmack viel zu sehr eingeschränkt wird.
    Ich frage mich außerdem wieso du bei der Kombination überhaupt ein Noisegate drin haben möchtest. Der JMP-1 ist, selbst wenn man ihn auf Hi-Gain stellt, einer der rauschärmsten Amps, die ich je gehört habe.
    Im Verhältnis zu anderen Amps die in der gleichen Zerr-Ecke arbeiten, rauscht der JMP-1 so gut wie gar nicht. Also da ist fast der Lüfter meiner Endstufe (Marshall 9100) lauter als das Rauschen aus der Box im Zerr-Kanal.
    Von daher halte ich es bei dem Amp gar nicht erst für unbedingt notwendig, ein Noisegate einzuschleifen.

    Interessant ist gerade die unheimliche Dynamik des JMP-1 - wenn ich z.B. einen guten (und dazu noch sehr dynamisch agierenden) Crunch Sound haben möchte, benutze ich einfach das Volumen-Poti an meiner Gitarre um den Hi-Gain Kanal so weit herunterzuregeln, dass es gar wunderbar cruncht!
    Herrlich.... jedoch MIT Noisegate wieder unmöglich, weil es eben je nach Einstellung da schon eingreift und die Dynamik raubt. Also ich würde ganz davon abraten :)
     
  3. Sentinel

    Sentinel Threadersteller Registrierter Benutzer

    Im Board seit:
    24.12.03
    Zuletzt hier:
    14.02.12
    Beiträge:
    516
    Zustimmungen:
    5
    Kekse:
    254
    Erstellt: 29.03.07   #3
    Hmmm mein JMP-1 rauscht schon gewaltig, vor allem im OD2, aber hatte den letzt erst im Musikhaus zum durchchecken usw. und hab auch wegen dem Rauschen gefragt und die meinten das wäre normal...
    Aber es ist schon ordentlich was da an rauschen rauskommt, ich kann ja mal am Wochenende wenn ch Zeit hab mal eine kleine Aufnahme machen bei der man dann da Rauschen hören kann...
     
  4. Frostbalken

    Frostbalken Registrierter Benutzer

    Im Board seit:
    20.04.06
    Zuletzt hier:
    30.06.13
    Beiträge:
    2.277
    Ort:
    Greifswald
    Zustimmungen:
    116
    Kekse:
    10.181
    Erstellt: 30.03.07   #4
    Ich habe auch ein Intellifex Blackface, jedoch keinen JMP-1. Aber bei meinem Blue Voodoo krieg ich das Rauschen mit dem Hush weg, ohne die Dynamik zu verlieren. Das mag aber daran liegen, das ich den Mixer für das Hush gar nicht nutze. Ich habe dafür ein Preset mit nur Hush, der Mixer bleibt dabei auf Direct Post Hush, wie es von Werk aus auf Preset 79 (Hush alleine) war. Dann musste ich nur noch Release Rate und Thresh einstellen.
    So funktioniert das wirklich sehr gut bei mir.
     
  5. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 30.03.07   #5
    Ähm....dir is schon klar, dass der JMP-1 parallele FX Loops hat? Du müsstest erstens den Mix auf 100% Wet stellen (kein Dry) und das Ding zweitens aus dem Loop raus NACH dem Preamp vor die Endstufe klemmen (oder den FX Loop eben auf parallel stellen...). Ahja....und dann das Digitalteil auch noch ordentlich aussteuern, kommt der S/NR zu Gute.

    Also: Gate seriell in den Weg => ENTWEDER in den Loop und den seriell machen ODER hinter den Preamp.

    Edit: Das Gate kann man bei dem Digitalding da wahrscheinlich doch auch irgendwie hinter das ganze Mixing routen....tu das!

    RTFM!
     
  6. Sentinel

    Sentinel Threadersteller Registrierter Benutzer

    Im Board seit:
    24.12.03
    Zuletzt hier:
    14.02.12
    Beiträge:
    516
    Zustimmungen:
    5
    Kekse:
    254
    Erstellt: 30.03.07   #6
    Hi da ich weiss dass der JMP-1 nen parallelen FX Loop hat ich hab den MIX gerade auf 50% aber auch bei 100% greift der Hush nicht und wenn (in POST) verändert er den Sound extrem...

    Ich hab das ganze zur Zeit so angeschlossen

    Gitarre -> AX3000 mit NR (so kommt der Gitarrenärm schonmal nicht rein) -> Input JMP-1 ->Jmp-1 Send -> Input Intellifex -> intellifex Out -> Jmp-1 Return - > JMP-1 Out -> Endstufe Input

    Eigentlich dachte ich so durch das Intellifex das Rauschen wegzubekommen

    Ich habs auch schon versucht das ganze in Reihe zu schalten so wies im Manual des Intellifex steht allerdings gibts da auch keine sonderlich guten Ergebnisse und der Umgang mit den den ganzen Volume (Input und Output) Potis ist auch schwerer...

    Im FX Loop kann ich den Output am Intellifex ganz aufreißen, Input auf die Hälfte. Output des JMP-1 auch Hälfte...


    Aber danke schonmal ich werd gleich mal ein wenig rumprobieren
     
  7. Sentinel

    Sentinel Threadersteller Registrierter Benutzer

    Im Board seit:
    24.12.03
    Zuletzt hier:
    14.02.12
    Beiträge:
    516
    Zustimmungen:
    5
    Kekse:
    254
    Erstellt: 30.03.07   #7
    So habs hinbekommen

    @OneStone Danke für die Tipps die haben was gebracht :-)

    Die Geräte sind jetzt wie vorher auch angeschlossen hab nur den FX Level am JMP-1 auf 100% gedreht und POST reingemacht, jetzt wird der Sound nicht mehr verändert und der Hush vernichtet jedes Rauschen
     
  8. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 30.03.07   #8
    OFFFI hatte Recht :)
     
Die Seite wird geladen...

mapping