röhre kaputt

von hansi100987, 08.04.06.

  1. hansi100987

    hansi100987 Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    28.01.11
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.04.06   #1
    hi!

    ich hoffe ihr könnt mir helfen.

    ich hab in einem anfall von dummheit meinen trace elliot (genaue bezeichnung weiß ich jetzt nicht ist aber röhre (ich glaube es ist ein super tramp quad chorus)) ohne boxen anzustecken eingeschaltet. danach hats mal die sicherung gefetzt. als ich die sicherung getauscht hab ist diese auch durchgebrannt (mit den lautsprechern natürlich angesteckt). ist sicher die röhre kaputt oder kann auch mehr kaputt sein.

    wenn die röhre kaputt ist: kann man sie irgentwie messen oder von außen erkennen das sie nicht funktioniert?
     
  2. hansi100987

    hansi100987 Threadersteller Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    28.01.11
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.04.06   #2
    aja nochwas: ist es besser irgenteine solvtec oder jj oder sonstwas zu nehmen oder doch gescheiter eine marshall vom musik produktiv zu kaufen?
     
  3. Guns N' Roses

    Guns N' Roses Registrierter Benutzer

    Im Board seit:
    04.05.05
    Zuletzt hier:
    21.09.09
    Beiträge:
    900
    Ort:
    48° 20′ 15″ N; 14° 19′ 3″ E
    Zustimmungen:
    0
    Kekse:
    277
    Erstellt: 08.04.06   #3
    Ja, sie würde im Falle eines Defektes wahrscheinlich nicht mehr leuchten/glühen (oder wie man das bezeichnen will ;) )... aber so per Ferndiagnose kann man das ned so leicht sagen.

    Was is schon besser... ;)
    Es gibt einfach Leute die schwören auf Sovtek und welche, die wollen nur Marshall in ihren Marshalls haben. Sicherlich kanns qualitative Unterschiede geben, ich denk aber ned, dass die so groß sind, denn alle von dir genannten Firmen sind ja ziemlich renomierte.
    Ich denke dass da eher der Sound etwas verschieden ist... wie, dass musst du selbst rausfinden ;)
     
  4. hansi100987

    hansi100987 Threadersteller Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    28.01.11
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.04.06   #4
    da die sicherung fliegt sobald man den verstärker aufdreht kann ich das mit dem leuchten nicht testen.

    naja hab ein paar testberichte gelesen und philips soll sehr gut sein...
     
  5. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 08.04.06   #5
    Schau mal im meine FAQ.

    Philipps Röhren sind sehr selten und teuer und Luxus-Röhren sind bei einem Hybridamp nicht notwendig. Das ist ein Transenamp, wo Teile der Zerre von einer Röhre kommen.

    Kauf einen JJ um knappe 10,-
     
  6. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 08.04.06   #6
    Also ich glaub weniger, dass die Röhre durch iss.

    Mir kommt eher der Gedanke dass es da was anderes zerfetzt hat, denn so´ner Vorstufenröhre ist das egal ob da irgendwo ne Lasst dran hängt oder net.
     
  7. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 08.04.06   #7
    aber wenn es ne transistor-endstufe ist, ist der das eigentlich auch egal, wenn da mal keine last anhängt, da kein ausgangsübertrager da ist, der dann ohne induktive last läuft.
     
  8. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    4.889
    Ort:
    Immendingen
    Zustimmungen:
    684
    Kekse:
    23.911
    Erstellt: 08.04.06   #8
    Seit wann backt sich Marshall die Röhren selbst?
    Die verwenden doch wie alle anderen auch Röhren von JJ, Sovtek usw.
     
  9. hansi100987

    hansi100987 Threadersteller Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    28.01.11
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.06   #9
    naja soviel ich weiß nimmt marshall eh irgentwelche china röhren. naja ich werd mir wohl ne röhre kaufen und testen. der amp (trace elliot) hat zu meiner verwunderung nur 1 röhre. ich dachte immer der wäre vollröhre hat aber nur 1. also wenn dann kann ich mir nur vorstellen das das eine vorstufen röhre ist oder?! und wenn das so ist dann dürfte es eigentlich nichts fetzen oder?
     
  10. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 09.04.06   #10
    Ja, die Röhre macht nur etwas Zerre im Leadkanal, der Rest an dem Amp ist Volltranse.
     
  11. hansi100987

    hansi100987 Threadersteller Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    28.01.11
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.06   #11
    naja die frage ist ob es die sicherung fetzt weil die röhre hin ist. wenn mehr hin ist kann ich sicher mit über 100€ reperaturkosten rechnen. ich hab nachgesehen und die restliche elektrik schaut aber in ordnung aus. die kondensatoren sind nicht beschädigt und die transistoren schauen auch gut aus... nirgentwo schwarze flecken oder sonstwas. naja heut kauf ich mir im ebay mal ne billigere und dann kann ich ja testen.
     
  12. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 09.04.06   #12
    Zieh doch einfach mal die Röhre heraus und schaue, ob die Sicherung immer noch fliegt.
     
  13. hansi100987

    hansi100987 Threadersteller Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    28.01.11
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.06   #13
    keine schlechte idee kann ich aber erst morgen ausprobiern.:great:
     
  14. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 09.04.06   #14
    Hallo,

    die Röhre kann nur die Sicherung fetzen, wenn die Heizung nen Kurzschluss hätte, aber selbst das ist höchst unwahrscheinlich.
    Ich weiß nicht, wie Marshall Endstufen baut, aber das Gerücht, dass man jede Transistorendstufe ohne Last betreiben kann, ist FALSCH. Wenn die Endstufe einen kleinen Fehler hat oder einfach eine Fehlkonstruktion ist, dann kann die das Schwingen anfangen und sich dabei selber abfackeln. Probier das mit der neuen Sicherung und neuen Röhre aus, aber ich sage dir gleich mal, dass Vorstufenröhren nicht kaputtgehen, wenn man den Amp ohne Last betreibt, da kann alles Mögliche kaputt sein, aber dass das die Röhre ist, das ist sehr unwahrscheinlich bis unmöglich. Hab ich noch nicht erlebt oder gehört.

    MfG OneStone
     
  15. hansi100987

    hansi100987 Threadersteller Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    28.01.11
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.06   #15
    naja um genau zu sein bin ich volltrottel mit dem ausgang des marshalls auf den ausgang des trace elliot gefahren und als ich die volume beim te höher gestellt hab ist mir die sicherung geflogen und seither fetzt es die sicherung immer. aber wie gesagt es scheint nix abgefackelt zu sein. naja ich werd ihn mal aus dem proberaum mitnehmen und ganz ganz genau untersuchen und hoffen das der aus dem elektronik laden ein messgerät für röhren hat und sie für mich testet.
     
  16. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 09.04.06   #16
    Und warum erzählst Du uns Rätselratern das erst jetzt?
     
  17. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 09.04.06   #17
    Die Röhre IST NICHT KAPUTT, du hast die Endstufe 1A abgefackelt, da brauchste die Röhre nicht prüfen lassen, die kann keine Sicherung schießen.

    Deine Endtransistoren sind tot, oder zumindest einer von ihnen, das bedarf fachmännischer Reperatur.
    Und ein Elektronikgeschäft mit Röhrenprüfer zu finden wird auch ein wenig aufwändig. Lass sie einfach raus, schalt das Ding ein und stelle fest, dass der Amp dennoch kaputt ist.

    MfG OneStone
     
  18. hansi100987

    hansi100987 Threadersteller Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    28.01.11
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.06   #18
    ok der im elektronik geschäft hat dasselbe gesagt er hat gemeint der stärkere hat gewonnen (marshall :D). erwähnen hätts ich früher sollen, wusste nicht das das so entscheidend ist, sondern das es nur war weil keine box dran war. thx euch allen :great:. muss nur den transistor ausbauen und neuen kaufen.
     
  19. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 10.04.06   #19
    bitte Ruhestrom usw abgleichen...

    (Das Ganze ist ungefähr so, als wenn du einen VW Golf mit Anhängerkupplung hast, den Anhänger vergisst, dir dafür aber ein VW-Bus drauffährt, dann wäre das wohl auch erwähnenswert...)
     
  20. hansi100987

    hansi100987 Threadersteller Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    28.01.11
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.04.06   #20
    naja das mit dem abgleichen hätt ich nicht geschafft (was du genau meinst weiß ich nicht, schätze mal, den strom der am transistor in ruhe autritt, abgleichen auf 0). wie man das macht wissen wohl die götter. naja da es mich interessiert werd ich mal schaun ob ich dazu was finde. gottseidank repariert meinen verstärker der freund unseres bassisten ;). der macht das sogar beruflich (mischpulte, verstärker etc.).

    den verglich mitn vw golf find ich gut :great:.
     
Die Seite wird geladen...

mapping