Röhren amps

von Sweepy, 01.11.07.

  1. Sweepy

    Sweepy Registrierter Benutzer

    Im Board seit:
    26.07.05
    Zuletzt hier:
    27.10.14
    Beiträge:
    48
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.07   #1
    hallo,

    ich hab mal ne grundlegende frage zu röhrenamps:
    welche faktoren/defekte haben eine auswirkung auf den sound?
    zB. wenn die endstf.röhren defekt sind, dass der amp früh verzerrt usw.
    was ich gern wissen würd ist, ob auch andere defekte (kondenstatoren usw.) eine auswirkung auf den sound haben. ich hab nämlich so meine bedenken, da mein amp ein ausstellungsstück war und ich angst hab, dass irgendwelche kunden den amp unsachgemäß benutzt haben und , dass da halt was kauputt gegangen ist. mir is nämlich schon seit längerem aufgefallen, dass der amp nicht so toll klingt wie er sollte ( ja komisch ausgedrückt aber ihr wisst was ich mein). oder liegt es einfach an meiner gitarre und ihren tonabnehmern.
    ich hoff mir kann jemand weiter helfen ( der amp: koch twintone 2, gitarre: ibanez s 470 dxqm)...
    ps.: falls es das thema schon gibt...sorry ;)
     
  2. Fireball01

    Fireball01 Registrierter Benutzer

    Im Board seit:
    14.04.06
    Zuletzt hier:
    11.12.16
    Beiträge:
    426
    Ort:
    Weißenhorn
    Zustimmungen:
    1
    Kekse:
    540
    Erstellt: 02.11.07   #2
    Du hast Dir die Fragen eigentlich schon selbst beantwortet. Allerdings sind das für mich Fehler, die erst nach Jahren auftreten sollten. Auch kann der Amp, außer durch äußerliche Gebrauchsspuren durch Kunden, nicht unsachgemäß behandelt worden sein.
    Der Koch ist ein Edelamp, und Du hast auch ordentliches Equipment. Bring doch den Amp mal dahin wo Du ihn gekauft hast. Koch ist "Made in Netherlands" und schließlich kein Noname. Vielleicht braucht er doch mal neue Röhren. Du hast nicht geschrieben, wie alt der Amp inzwischen ist. Gemeint ist die Nutzung bei Dir, nicht die im Laden, denn diese dürfte normalerweise zu vernachlässigen sein.
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 02.11.07   #3
    Hast Du eventuell den internen Powersoak nicht richtig eingestellt (also auf off?) Dessen Aufgabe ist es ja, je nach Einstellung, die Leistung zu reduzieren und somit frühere Verzerrungen zu erzeugen.

    Evtl. hast Du auch in Verbindung mit einer "falschen" Soakeinstellung Overdrive oder Overdrive+...

    Ich denk einfach mal.,dass Du Dich mit den vielfältigen Einstellungen des Koch noch nicht umfassend genau auseinandergesetzt hast.
     
  4. Sweepy

    Sweepy Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.05
    Zuletzt hier:
    27.10.14
    Beiträge:
    48
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.07   #4
    danke für die antworten...@fireball01
    hab den amp etz seit gut 1 1/2 jahren und spiel jeden tag an die 2std...der amp hat auch proben und ein gig hinter sich...ok ich glaub ich sollt doch mal die röhren wechseln lassen... :D
    hab heut den amp mal mit ner usa strat von nem kumpel angespielt...da klingt alles wieder ganz anders ich glaub des liegt echt an meiner gitarre dass des alles so dumpf und leblos klingt...

    @hans 3
    des mit dem powersoak hab ich denk ich eigtl schon richtig gemacht wies halt in der anleitung steht...^^ und so viele einstellungen hat der nun auch wieder nicht :) soweit ich des seh, aber ich denk mal du wirst scho recht haben ich sollt mich echt mal mehr über settings und so informieren...
     
  5. Constie

    Constie Registrierter Benutzer

    Im Board seit:
    23.11.05
    Zuletzt hier:
    1.02.14
    Beiträge:
    411
    Ort:
    bei Hamburg
    Zustimmungen:
    0
    Kekse:
    187
    Erstellt: 02.11.07   #5
    dumpf? leblos?
    schonmal die Tone- und VolumeRegler deiner Klampfe überprüft?
    Ist mir auch schon pasiert, ich war so sauer, dass alles so scheiße klang. Bin da wahnsinnig am Fluchen gewesen, bis mir auffiel woran es lag.
    Hatte nur den Volume-Poti nach der Spielpause nicht wieder ganz aufgedreht:great:
     
  6. Sweepy

    Sweepy Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.05
    Zuletzt hier:
    27.10.14
    Beiträge:
    48
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.07   #6
    :D...weiss genau was du meinst
    nene alles aufgedreht und rumgedreht und reingedrückt und sonst was...ich glaub des liegt eindeutig an meinen miserablen pickups....tja n röhren amp gibt halt den charakter der gitarre ziemlich genau wieder...und scheinbar is meine gitarre einfach nur sch*#+%...
     
Die Seite wird geladen...

mapping