Roland D-50: Möglicherweise Staub-Problem?

von Abacus, 29.05.06.

  1. Abacus

    Abacus Registrierter Benutzer

    Im Board seit:
    29.05.06
    Zuletzt hier:
    29.05.06
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.05.06   #1
    Hallo zusammen,

    nachdem ich meinen guten alten D-50 (wohnzimmergepflegt, optisch fast wie frisch aus dem Laden...) mal wieder in Betrieb genommen habe, musste ich feststellen, dass er leider ein kleines Problem hat: Es kracht und knirscht auf beiden Kanälen, dass man direkt Angst um die Lautsprecher hat... :eek:

    Am Anfang sind es lediglich einzelne Kratz- und Knirsch-Geräusche, wenn der D-50 dann nach einigen Minuten ein bißchen warm wird, legt sich ein regelrechter Rausch-/Kratz-Teppich über beide Kanäle, so dass vom eigentlichen Sound immer weniger zu hören ist.

    Die Geräusche (insbesondere die am Anfang) hören sich ein bißchen an wie ein Lautstärke-Schieber, der Staub gezogen hat - falls ihr wißt, was ich meine. Deshalb dachte ich mir, dass es vielleicht insgesamt ein Staub-Problem sein könnte (der D-50 war zwar in einem normalen Raum, aber leider ohne Staubschutzhülle o.ä. gelagert). Vielleicht ist aber auch wirklich was kaputt (Elko ausgetrocknet oder sowas?)...

    Wer kennt sich damit aus oder weiß, wohin man sich mit einem solchen Problem wenden kann (Raum Süddeutschland)? Hat jemand eventuell Service-Unterlagen des D-50? Damit würde ich mich ggf. trauen, das Teil zu zerlegen und mal alles mit Druckluft zu behandeln.

    Schon mal vielen Dank für jeden Hinweis...
     
  2. richy

    richy HCA Soundprogrammierung HCA

    Im Board seit:
    12.10.04
    Zuletzt hier:
    2.05.12
    Beiträge:
    2.384
    Zustimmungen:
    43
    Kekse:
    3.169
Die Seite wird geladen...

mapping