Roland TD-10 Midi Problem

von mflint, 28.04.08.

  1. mflint

    mflint Registrierter Benutzer

    Im Board seit:
    09.01.08
    Zuletzt hier:
    7.09.08
    Beiträge:
    5
    Ort:
    Goch
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.08   #1
    Hallo!

    Ich möchte mein Roland TD-10 per Midi in Cubase SX 3 aufnehmen, genauer gesagt, möchte ich die Midi Daten vom TD-10 an Cubase schicken.
    Habe das Modul per Midi Out am Midi in meines Interfaces angeschlossen.
    Leider bekommt das Interface nur ein Signal, wenn ich die Hi-Hat trete, ansonsten nicht.

    Kennt jemand das Problem oder hat irgenjemand eine Idee wie ich das Problem löse?

    Vielen Dank,
    Gruß
     
  2. CharlyM

    CharlyM Registrierter Benutzer

    Im Board seit:
    12.04.07
    Zuletzt hier:
    8.12.16
    Beiträge:
    609
    Ort:
    Nord Baden
    Zustimmungen:
    92
    Kekse:
    873
    Erstellt: 28.04.08   #2
    Lade dir mal das Freeware Programm MidiOx runter und schau mal was der sagt.
     
  3. mflint

    mflint Threadersteller Registrierter Benutzer

    Im Board seit:
    09.01.08
    Zuletzt hier:
    7.09.08
    Beiträge:
    5
    Ort:
    Goch
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.05.08   #3
    Danke für den Tipp.
    Habs runtergeladen, installiert und gestartet und siehe da, das Problem schien sofort behoben, wie auch immer, es wurden sofort alle Midi-Daten erkannt und ich konnte die Drums in Cubase einspielen.

    Vielen Dank!
     
Die Seite wird geladen...

mapping