Saiten schnarren nach Pickuptausch - Was zur....?!

von Sauerkraut1337, 13.08.16.

Sponsored by
pedaltrain
  1. Sauerkraut1337

    Sauerkraut1337 Registrierter Benutzer

    Im Board seit:
    26.05.15
    Zuletzt hier:
    25.07.18
    Beiträge:
    79
    Ort:
    Aalen
    Zustimmungen:
    8
    Kekse:
    10
    Erstellt: 13.08.16   #1
    Servus,
    Ich weiß, es gibt einen Haufen Threads dieser Art. Aber ich verstehe gerade die Welt nicht mehr.
    An meiner Jackson RR habe ich jetzt genau ein Jahr gebraucht, um die für mich ideale Saitenspannung und -Lage zu finden. Ich bin bei 10-54 (D-Tuning) rausgekommen und die Gitarre war jetzt echt perfekt eingestellt, wofür ich echt eine Weile gebraucht habe. Jetzt habe ich gestern die Saiten ganz runtergeschraubt um die Tonabnehmer zu wechseln und dabei gleich, wo schon alle Saiten auf einmal runter sind, ein bisschen die Sauerei weggeputzt, die sich beim Spielen an heißen Tagen an Griffbrett und Bünden angesammelt hat. Es hat alles geklappt, die PUs funktionieren, die Bünde flutschen,... aber die Saiten schnarren plötzlich wie die Hölle. Und zwar wirklich schlimm, so konnte man nicht spielen, obwohl ich ja an den Einstellungen überhaupt nichts geändert hatte.
    Ich dachte mir, vielleicht hat sich der Hals ein bisschen in Richtung des Spannstabs gebogen (wobei ich nicht lange für den ganzen Prozess gebraucht hab... ~2 Stunden), und einfach mal die Gitarre eine Nacht wieder mit der normalen Spannung stehen lassen. Brachte nix. Neue Saiten drauf, scheppert immer noch wie Sau. Jetzt habe ich nochmal bei Null angefangen und den Spannstab und die Saitenlage neu eingestellt, sogar ein bisschen höher, als es vorher war. Jetzt ist es ein bisschen besser, aber es scheppert immer noch. Hat irgendwer eine Idee, woran das liegen kann? Hab ich irgendwas verpasst und das könnte was mit den Tonabnehmern zu tun haben?!

    Grüßle
     
  2. Saitenschlumpf

    Saitenschlumpf Registrierter Benutzer

    Im Board seit:
    05.09.10
    Zuletzt hier:
    20.10.18
    Beiträge:
    552
    Zustimmungen:
    260
    Kekse:
    5.298
    Erstellt: 13.08.16   #2
    Es ist möglich, dass Du die Tonabnehmer bzw. Pole Pieces zu nah an den Saiten dran hast - das Magnetfeld kann dann zu ganz merkwürdigen Effekte führen: unsaubere Verzerrung, merkwürdige ausschwingende Saiten. Das Problem hatte ich auch schon manchmal. Schraub die Tonabnehmer am Hals und an der Bridge testweise mal etwas runter. :)
     
  3. Sauerkraut1337

    Sauerkraut1337 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.15
    Zuletzt hier:
    25.07.18
    Beiträge:
    79
    Ort:
    Aalen
    Zustimmungen:
    8
    Kekse:
    10
    Erstellt: 13.08.16   #3
    Interessant. Ich hab mal mein Ohr daneben gehalten, und es scheint an den obersten Bünden zu scheppern. Die PUs die ich rein habe sind EMG 57/66, bei denen die Pole Pieces dick rausschauen. Davor hatte ich geschlossene 81/85... ich probiers mal :)
     
  4. Sauerkraut1337

    Sauerkraut1337 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.15
    Zuletzt hier:
    25.07.18
    Beiträge:
    79
    Ort:
    Aalen
    Zustimmungen:
    8
    Kekse:
    10
    Erstellt: 13.08.16   #4
    Ich hab sie sogar soweit runtergeschraubt dass der Sound schlecht wurde, hat leider überhaupt nichts gebracht. Ich werde mal die Saiten wieder runternehmen und Schauen ob mit der Brücke alles stimmt.

    Edit: Scheint dass etwas mit dem Halsspannstab nicht stimmt. Da muss ich wohl zum Gitarrenbauer...
     
  5. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    21.10.18
    Beiträge:
    3.357
    Ort:
    Berlin Wedding
    Zustimmungen:
    2.035
    Kekse:
    8.568
    Erstellt: 13.08.16   #5
    Was hat sich denn am Sound durch den PU Tausch geändert ?

    Sind die neuen PUs deutlich brillianter oder spielst du mit weniger Verzerrung,
    sind Schnarrgeräusche über den Amp auch deutlicher zu hören .....
     
  6. Sauerkraut1337

    Sauerkraut1337 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.15
    Zuletzt hier:
    25.07.18
    Beiträge:
    79
    Ort:
    Aalen
    Zustimmungen:
    8
    Kekse:
    10
    Erstellt: 13.08.16   #6
    Das Schnarren hört man sogar sehr deutlich, wenn man unverstärkt spielt. Vorher hat es überhaupt nicht geschnarrt. Manche Bünde verschwimmen total, es hört sich einfach grässlich an :(
     
  7. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    21.10.18
    Beiträge:
    3.357
    Ort:
    Berlin Wedding
    Zustimmungen:
    2.035
    Kekse:
    8.568
    Erstellt: 13.08.16   #7
    Alle meine Gitarren schnarren unverstärkt , aber über den Amp hört man das nicht - so what.
    Die Frage war was sich bei dir am Sound geändert hat durch die neuen PUs - mehr Höhen, weniger Verzerrung usw usw
    Evtl hattest du auch soviel schmodder auf den Griffbrett das das irgentwie gedämpft hat?
    Oder du hast bei Reinigen was verstellt etc etc ..... Ohne mehr Infos kann dir hier leider nicht geholfen werden.
     
  8. Sauerkraut1337

    Sauerkraut1337 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.15
    Zuletzt hier:
    25.07.18
    Beiträge:
    79
    Ort:
    Aalen
    Zustimmungen:
    8
    Kekse:
    10
    Erstellt: 13.08.16   #8
    Ich bin mir sicher beim Reinigen nichts verstellt zu haben. Und das Schnarren ist so extrem, es kann nicht sein dass ich es nur wegen einem anderen Sound mehr wahrneme. Allerdings ist es auch so extrem, dass ich einfach nicht kapier wo es herkommt.... Mir ist beim Spielen abgesehen von dem Schnarren absolut nichts aufgefallen! Und so dreckig war mein Griffbrett auch nicht ;) Aber wie gesagt, es scheint auch irgendwas mit dem Trussrod nicht zu stimmen... als ich nochmal nachstellen wollte gab es plötzlich überhaupt keinen Widerstand mehr und es klappert ein bisschen im Hals wenn man die Gitarre bewegt.
     
  9. Senchay

    Senchay Registrierter Benutzer

    Im Board seit:
    28.12.14
    Beiträge:
    2.375
    Ort:
    Bangkok
    Zustimmungen:
    1.437
    Kekse:
    6.700
    Erstellt: 13.08.16   #9
    Na das.ist ja was.... Saitenschnarren nach Pickup tausch. Als ich das gestern erwähnt habe um jemand bei dem gleichen Problem zu helfen hat man meinen Beitrag ins Lächerliche gezogen.

    Ich sah ja, immer wieder witzig hier.
     
  10. Bernte

    Bernte Registrierter Benutzer

    Im Board seit:
    05.03.12
    Zuletzt hier:
    20.09.17
    Beiträge:
    520
    Ort:
    Dark Side of the Moon
    Zustimmungen:
    214
    Kekse:
    2.556
    Erstellt: 14.08.16   #10
    Eine Frage noch: Hast Du neue Saiten raufgezogen, nachdem Du die alten abgenommen hast?
    Ich frage nur, weil es immer wieder Sparfüchse gibt, die die alten versuchen wieder raufzumachen...

    Der Trussrod scheint aber ohnehin kaputt zu sein. du könntest nur die Muter wieder vorsichtig ranschrauben und sehen, ob da ein leichter Widerstand kommt. Wenn nicht -> Gitarrenbauer :gruebel:
     
  11. dubbel

    dubbel Registrierter Benutzer

    Im Board seit:
    13.07.13
    Zuletzt hier:
    21.10.18
    Beiträge:
    2.887
    Zustimmungen:
    1.769
    Kekse:
    7.861
    Erstellt: 14.08.16   #11
    aber wie kann ein trussrod durch saitentausch kaputt gehen?
     
  12. Sauerkraut1337

    Sauerkraut1337 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.15
    Zuletzt hier:
    25.07.18
    Beiträge:
    79
    Ort:
    Aalen
    Zustimmungen:
    8
    Kekse:
    10
    Erstellt: 14.08.16   #12
    Ja es sind frische Saiten ;) Wie so ein Trussrod aufgebaut ist muss ich mir jetzt mal anschauen, weil ich hab nicht so große Ahnung davon. Der Schlüssel sitzt halt oben in die Mutter, aber zeigt kaum Widerstand.
    Wirklich gebrochen ist er doch wahrscheinlich nicht, dann würde sich der Hals doch tierisch nach vorne biegen oder?

    @Senchay , Ich hatte halt die PUs mal runtergeschraubt wie Saitenschlumpf vorgeschlagen hat. Zuerst ein bisschen, dann soweit wie es nicht mal mehr Sinn machen würde. Beides hat leider nichts gebracht. Ich kann mir das aber irgendwie schlecht vorstellen, Jeff Loomis z.B. hat ja auch diese PUs und seine Saitenlage ist ganz flach. Muss ich dann irgendwie die Saitenlage einstellen und dann den Sweetspot der PUs finden, an dem sie die Saiten nicht zum Schnarren bringen?
     
  13. Bernte

    Bernte Registrierter Benutzer

    Im Board seit:
    05.03.12
    Zuletzt hier:
    20.09.17
    Beiträge:
    520
    Ort:
    Dark Side of the Moon
    Zustimmungen:
    214
    Kekse:
    2.556
    Erstellt: 14.08.16   #13
    Wenn etwas im Hals klappert und du gar keinen Widerstand an der Trussrod-Mutter hast, stimmt etwas nicht. Jetzt müsste man noch analysieren, ob Du fester (meistens rechtsrum von der Kopfplatte aus gesehen) oder nach links gedreht hast.
     
  14. Sauerkraut1337

    Sauerkraut1337 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.15
    Zuletzt hier:
    25.07.18
    Beiträge:
    79
    Ort:
    Aalen
    Zustimmungen:
    8
    Kekse:
    10
    Erstellt: 14.08.16   #14
    Ich hatte den Hals ein wenig lockern wollen, aber insgesamt war es nicht mal eine viertel Drehung
     
  15. Saitenschlumpf

    Saitenschlumpf Registrierter Benutzer

    Im Board seit:
    05.09.10
    Zuletzt hier:
    20.10.18
    Beiträge:
    552
    Zustimmungen:
    260
    Kekse:
    5.298
    Erstellt: 14.08.16   #15
    Tatsächlich kann selbst eine kleine Drehung an der Halsstabeinstellung die Ursache sein: Ich habe auch eine Gitarre, die extrem empflindlich ist, was das Zusammenspiel von Halsstabeinstellung, Bridge-Höhe und Tailpiece-Höhe angeht. Trifft man die falsche Kombination, kommt es schnell zum Schnarren, besonders in den oberen Bünden.

    Aus dem Bauch raus denkt man (zumindest ich) wenn es schnarrt - aha, alles etwas zu locker, Halsstab anspannen und Tailpiece weiter runter schrauben für mehr Druck. Aber das ist nicht die richtige Medizin. Plötzlich sind die Obertöne weg oder quäkig und in den hohen Lagen schnarrt die Gitarre trotzdem. Es ist entscheidend, dass tatsächlich alles, auch der Winkel zwischen Bridge und Tailpiece, richtig passt.

    Deine RR hat ja wahrscheinlich entweder eine String-through-Body-Konstruktion oder ein Floyd. In ersterem Fall musst Du Dich für die Einstellung der Bridge tatsächlich daran orientieren (ein guter Winkel wäre meiner Meinung nach etwa 18-20° zwischen der gedacht aus Halsrichtung weitergeführten Saite und dem abgeknickten Teil nach der Bridge), in letzterem Fall eigentlich nur am Abstand der Saiten zu den Bünden auf Höhe des 12. Bundes.

    Im 12. Bund nutze ich immer eine Plektrumdicke und stelle damit eine Saitenlage von 1,5 mm ein. Das ist auch in etwa der Abstand der Polepieces zur Saite, den ich am Bridge-Tonabnehmer einstelle. Am Hals selbstverständlich weiter weg... ;)

    Du kannst entweder so vorgehen:
    - bei String-through-Body-Konstruktion: Bridgehöhe so einstellen, dass etwa 20°-Winkel zwischen Bridge und Saitenhalterung bestehen, Tonabnehmerabstand einstellen, dann Halsstab so einstellen, dass am 12. Bund etwa 1,5 mm Abstand sind (Halsstab im UZS anziehen = Abstand wird geringer, Halsstab gegen den UZS lockern = Abstand wird größer).
    - bei Floyd-Konstruktion: langwieriger, da Du die Höhe des Floyds ja nicht im gespannten Zustand verstellen solltest, um die Messerkanten und Bolzen nicht zu vernudeln... im Prinzip müsstest Du hier abwechselnd die Floyd-Höhe und den Halsstab anpassen um letztendlich eine perfekte Einstellung zu erreichen... aber wer hat soviel Zeit und Nerven? Man kann sich an den Werten orientieren, und die Halsstabeinstellung vorsichtig vornehmen und den Klang über den Amp gegenhören. Im Hinterkopf muss man eigentlich nur behalten, dass der Halsstab nicht knallfest sein braucht.

    Vielleicht hilft Dir das weiter? :)
     
  16. Sauerkraut1337

    Sauerkraut1337 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.15
    Zuletzt hier:
    25.07.18
    Beiträge:
    79
    Ort:
    Aalen
    Zustimmungen:
    8
    Kekse:
    10
    Erstellt: 15.08.16   #16
    Öhm... ich habe jetzt mal ein bisschen an dem Halsspannstab rumgestochert, und irgendwie geht er wieder. :hail: Ist mir jetzt erstmal egal was da los war, Hauptsache er geht. (Wenn ich fertig bin, taufe ich meine Gitarre "Windows Vista") Das mit dem 1,5mm Plek und diese Methode, wo man beim ersten und 24. Bund drückt und dann noch ein bisschen Spiel am 4/5 Bund haben soll, hab ich gemacht, danke. Saiten Schnarren aber weiter... allerdings ist mir aufgefallen, obwohl mein Hals jetzt schnurgerade ist, sind es die Bünde nicht. Das Lineal das ich draufgelegt habe, konnte ein bisschen auf den Bünden Wippen, also sollte ich wahrscheinlich nochmal ein bisschen Spannung runternehmen.
     
Die Seite wird geladen...

mapping