Samplitude ProX2 - X32Rack - Spur17 nimmt nicht auf

von Planitzer, 27.04.16.

  1. Planitzer

    Planitzer Registrierter Benutzer

    Im Board seit:
    07.03.11
    Zuletzt hier:
    19.08.18
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.04.16   #1
    Denkfehler???
    Habe folgendes Setup:
    Sam ProX2, Behringer X32 RAck.
    Bisher nahm ihc lediglich 16 Spuren (Proberaum) mit Samplitude 2015 auf.
    Durch Kauf von SAMplitude Pro x2 erweiterte ich auf 18 Spuren, bzw. ich kaufte einen Mikrofonverstärker (4 Ausgänge).
    2 dieser AUSGÄNGE nutze ich nunmehr um über die AUX-Send-Eingänge 1+2 zwei zusätzliche MICs zu haben.
    AUX 1+2 routete ich im X32 auf die Kanäle 17 und 18.
    ......................
    Beide Kanäle "kommen" an, d.h. wenn die Anlage an ist, höre ich dementsprechend etwas aus den Boxen, sobald die MICs genutzt werden.
    .........................
    Nun wollte ich auf einem zusätzlichen Laptop (wie bisher - nur erweitert auf die 2 neuen Spuren (Kanäle) auch die Kanäle 17 und 18 aufnehmen.
    Leider kommen (wie bisher unter Samplitude 2015) aber nur die Kanäle 1-16 an.
    17+18 erhalten zwar eine "Aufnahmespur", aber da ist nix zu hören.
    .....................
    Das Bild zeigt exemplarisch dass, was ich in der Software ProX2 eingestellt habe.
    Nicht irritiert sein. Habe nur einige Kanäle exemplarisch ausgewählt und beim (Nachchecken) auch auf den o.a. Kanal 18 zuerst einmal verzichtet.
    .....................
    Nochmals: Im "Livebetrieb" sprechen die MICs an, was darauf schließen lässt, dass ich beim Routing mit der X32 App wohl alles richtig gemacht habe, oder?
    Hatte auch den REC-Knopf für den Kanal gedrückt.

    Zusatz:
    HAbe dann probiert mit der SAM Software Kanal 17 auf den Kanal9 zu legen. Da kam auch nichts an.
    Eigentlich auch die SAM PROX2 Version nur deshalb zugelegt, um eben mehr als 16 Spuren aufzeichnen zu können.

    Jürgen aus Mainz Samplitude PROX2.jpg
     
  2. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    20.11.18
    Beiträge:
    10.397
    Ort:
    Düsseldorf
    Zustimmungen:
    731
    Kekse:
    34.530
    Erstellt: 28.04.16   #2
    Müsstest dem X32 rack im routing wohl noch mitteilen, dass er die aux ins auf die Karte legt bzw die Karte sich die aux ins holt
     
  3. Planitzer

    Planitzer Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.11
    Zuletzt hier:
    19.08.18
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.16   #3
    Danke Ede-Wolf. Kennst Du die X32 APP? Kannst Du präzisieren, wo genau?
    Ansonsten "fummel" ich herum, bis ich das Richtige habe...
    Es gibt nämlich bei der APP das ROUTING (Bild 1) mit den Registern... u.a. CardOut aber auch
    für die einzelne Spur (2. Bild) "Routing-Optionen"
     

    Anhänge:

  4. Drummerjoerg

    Drummerjoerg Registrierter Benutzer

    Im Board seit:
    11.09.13
    Zuletzt hier:
    19.11.18
    Beiträge:
    758
    Zustimmungen:
    100
    Kekse:
    877
    Erstellt: 02.06.16   #4
    Werden alle Kanäle (auch 17, 18) in den Samplitude Systemeigenschaften als verfügbar angezeigt?

    Ist in den Spureinstellungen eventl. ein Kanal 2x vergeben. Samplitude Pro X2 schaltet dann die zweite Spur ab. Sowas ist mir neulich passiert.:mad:
     
  5. Planitzer

    Planitzer Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.11
    Zuletzt hier:
    19.08.18
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.06.16   #5
    Meinst Du diese Optionen (siehe Bilder)?
     

    Anhänge:

Die Seite wird geladen...

mapping