Seltsames Problem mit Security Locks

von Herr Ternes, 28.08.07.

  1. Herr Ternes

    Herr Ternes Registrierter Benutzer

    Im Board seit:
    23.12.05
    Zuletzt hier:
    18.11.15
    Beiträge:
    1.003
    Ort:
    Ingolstadt
    Zustimmungen:
    12
    Kekse:
    3.154
    Erstellt: 28.08.07   #1
    Hallo liebes Forum :rolleyes:

    Ich hab ein eigenartiges Problem mit meinen Security Locks von Schaller. Die SuFu habe ich natürlich angeschmissen, aber bei allen gefunden Threads ging es um Schrauben, die sich lockern, und das Problem habe ich nicht.

    Meine Gitarre ist ein Epi LP Custom und ich benutze einen ordentlichen Planet Waves Gurt...und eben die Sec Locks.

    Mein Problem:

    [​IMG]

    Teil B löst sich mitsamt Gurt von Teil A.
    Die offene Seite der Locks hab ich halt immer so, dass kein Gewicht darauf lastet. Also lastet das gesamte Gewicht auf der Seite, die zu ist. Soweit so gut, so habe ich auch keine Probleme. Doch nach spätestens 10 Minuten beginnt es --> Die Locks drehen sich irgendwie :screwy: Tja, und irgendwann haben die Seiten "Plätze getauscht", das Gewicht lastet auf der offenen Seite und zack - Die Gitarre fällt runter.

    Ich hoffe ihr versteht was ich meine :D

    Ich kann die Locks halt nicht einfach rausmachen, da ich sie mit der Dübeltechnik reingemacht habe, sprich: Das Stück an der Gitarre sitzt bombenfest.

    Liegt das am Gurt? Ich kanns mir ehrlich gesagt kaum vorstellen, aber ich habe wirklich keine Ahnung was da los ist

    Naja, vielen Dank schonmal!

    cheers
    Herr Ternes
     
  2. gitarrero!

    gitarrero! Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    7.113
    Ort:
    Drunt' im Tal...
    Zustimmungen:
    2.016
    Kekse:
    53.916
    Erstellt: 28.08.07   #2
    Hmm, das hört sich jetzt im ersten Augenblick so an, als wäre das Gurtgegenstück nicht ausreichend am Gurt befestigt. Die Dinger sollten sich keinesfalls am Gurtende irgendwie bewegen oder gar drehen lassen, von daher musst du vor allem die Mutter am Security Lock fester anziehen.
     
  3. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 28.08.07   #3
    erstens das und zweitens:

    ich habe auch die locks von schaller (die schwarzen). und egal wie das gewicht auf den locks sitzt, die rutschen nicht raus!
    meine sitzen bombenfest und meine gitarre ist verhältnissmäßig schwer. evtl. ist die feder von deinen locks nicht ganz intakt. ich würde sie umtauschen.
     
  4. Herr Ternes

    Herr Ternes Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.05
    Zuletzt hier:
    18.11.15
    Beiträge:
    1.003
    Ort:
    Ingolstadt
    Zustimmungen:
    12
    Kekse:
    3.154
    Erstellt: 28.08.07   #4
    Dachte ich im ersten Moment auch, aber noch fester kann ich die Mutter wirklich nicht ziehen. Daran kanns also nicht liegen :confused:
     
  5. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 28.08.07   #5
    Könnte es sein, dass Du das Gegenstück zu weit reingedübelt hast und daher der Lockingmechanismus gar nicht richtig einrastet?
     
  6. Karl.

    Karl. Registrierter Benutzer

    Im Board seit:
    27.09.06
    Zuletzt hier:
    19.07.16
    Beiträge:
    444
    Zustimmungen:
    9
    Kekse:
    522
    Erstellt: 28.08.07   #6
    wie leicht lässt sich denn der fippus rausziehen? normalerweise geht das verhältnissmäßig schwer.
    evtl ist ja die feder ausgenudelt
     
  7. Bannockburn

    Bannockburn Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    3.07.15
    Beiträge:
    899
    Ort:
    Kurpfalz
    Zustimmungen:
    77
    Kekse:
    9.388
    Erstellt: 29.08.07   #7
    Jup, ich hab die selben Locks wie du.
    Erstens sollte das ganze "einrasten", wenn du den Gurt dranhängst, so kann eigentlich schon mal gar nichts verrutschen, auch wenn die offene Seite "unten" ist. Da ist ja so eine Art Scheibe in dem Teil, das in den Gurt kommt. Dieses ziehst du mit dem Kegel nach draußen, wenn du den Gurt anbringst, und das schnappt dann in die entsprechende Vertiefung des Teils, das an der Gitarre hängt. Da darf also eigentlich nichts rausrutschen. Schau mal nach, ob das wirklich richtig einrastet.

    Zweitens tritt das Problem mit dem "Drehen" des Locks normal nur auf, wenn die Mutter nicht richtig zu ist, aber du schreibst ja, dass die bombenfest sitzt... hast du vielleicht die Unterlegscheibe falsch montiert? Vielleicht ist auch das Loch im Gurt schon ausgeledert und die Mutter+Scheibe haben keinen richtigen Auflagepunkt mehr?
     
  8. The_Buzzsaw

    The_Buzzsaw Registrierter Benutzer

    Im Board seit:
    26.04.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.127
    Ort:
    Backnang
    Zustimmungen:
    4
    Kekse:
    1.594
    Erstellt: 31.08.07   #8
    ich sehe gerade, dass du ja nur eine Mutter an Teil B hast. Bei mir sind es zwei, die sich gegenseitig halten. Also erst die eine wirklich festdrehen und dann noch als sicherung quasi die zweite drauf!
     
  9. Doogie

    Doogie Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    30.07.16
    Beiträge:
    827
    Ort:
    Kirchenthumbach
    Zustimmungen:
    25
    Kekse:
    1.658
    Erstellt: 31.08.07   #9
    Moing!

    Ne 2te Mutter zur Sicherung wäre sicher eine Idee, wobei ich das nicht nachvollziehen kann, dass da eine Mutter nicht hält. Ich hab ca 4 Sec Locks Paare gehabt, alle von Schaller und die ham alle bombenfest gehalten, auch mit nur einer Mutter dran.
    Das Problem scheint aber wirklcih an der Festigkeit dieser Mutter zu liegen, den einfach so drehen lassen sich die Sec Locks net wirklich bzw tun das von alleine. Wenn die Dinger richtig fest sind können sich die Locks nicht auf die offene Seite drehen.
    Hast du schon mal probiert ohne Gitarre dran die Locks am Gurt mit der Hand zu bewegen?? - Wenn du das nicht schaffst ist es auch an der Gitarre fast unverständlich wie sich die Teile einfach "umdrehen" können.

    Grüße

    Doogie
     
  10. Darkshadow

    Darkshadow Registrierter Benutzer

    Im Board seit:
    10.04.05
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.583
    Ort:
    Langelsheim/niedersachsen
    Zustimmungen:
    1
    Kekse:
    930
    Erstellt: 31.08.07   #10
    hi !



    hatte die locks auch einmal an einer meiner klampfen...sind ganz praktisch.....ABER....Dein problem....wird darin so wie ich es erlesen habe daher kommendas die dinger evtl. von der produktion her evtl. fehlerhaft sein könnten oder der sicherungsbolzen zu kurz oder sich abgenutzt hat !



    Gruss Darki !
     
  11. The_Buzzsaw

    The_Buzzsaw Registrierter Benutzer

    Im Board seit:
    26.04.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.127
    Ort:
    Backnang
    Zustimmungen:
    4
    Kekse:
    1.594
    Erstellt: 31.08.07   #11
    Das erklärt aber leider immer noch nicht, warum sie sich umdrehen.
     
  12. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 31.08.07   #12
    entweder er hat sie nicht genug oder zu stark angezogen. eine andere möglichkeit gibt es nicht. evtl. ist das gewinde am unteren ende abgedreht, dann ist das ohne probleme möglich. ist ja nur ein feingewinde (rohrgweinde). nach fest kommt ab ;)

    aber da es sich um security locks handelt, dürfen die auch trotz drehung nicht abgehen. das ist imho das größere problem.
     
  13. Eggi

    Eggi Inaktiv Ex-Moderator HFU

    Im Board seit:
    27.08.06
    Zuletzt hier:
    15.08.16
    Beiträge:
    17.038
    Zustimmungen:
    3.811
    Kekse:
    130.840
    Erstellt: 01.09.07   #13
    Ich frag jetzt mal ganz blöd.

    Auf welcher Seite des Gurtes hast du denn die Scheibe (Zeichnung B) liegen? Hier war schon mal jemand im Board, der den Gurt zwischen Scheibe und Mutter montiert hatte. Der Gurt gehört aber zwischen Scheibe und Einrastschlitten.

    Und wenn man das vernünftig anzieht, bewegt sich da gar nichts mehr.
     
  14. Hades-von-utopia

    Hades-von-utopia Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    10.11.09
    Beiträge:
    141
    Ort:
    Husum
    Zustimmungen:
    1
    Kekse:
    39
    Erstellt: 01.09.07   #14
    Ich benutze die gleichen locks an meiner Paula, und eigentlich ist es scheisegal wie rum die öffnung liegt. der lock rastet beim überstülpen normalerweise ein so das man ihn nur durch ziehen der sicherung knopfes entfernen kann. und das macht deiner wahrscheinlich nicht. das könnte zwei möglichkeiten haben. 1. Feder im lock defeckt. Austauschen. 2. Schraube nicht weit genug rein gedreht, so das der lock nicht einrasten kann. Hatte ich anfangs auch. schraube einfech weiter versencken, wenn möglich. Zum verdrehen des gurtes, die scheibe gehört unter dem gurt swischen hülse und gurt. da hülse aleine zu klein um ordentlich zu halter. auch das hatte ich anfangs verkehrt gemacht. hoffe ich konnte helfen.
     
  15. frankpaush

    frankpaush Registrierter Benutzer

    Im Board seit:
    02.08.07
    Zuletzt hier:
    10.12.16
    Beiträge:
    3.117
    Ort:
    Hannover
    Zustimmungen:
    1.259
    Kekse:
    15.540
    Erstellt: 01.09.07   #15
    nur zu gut, ja :D

    das Problem liegt bei der Mutter (sagt nicht nur der Psychologe ;) )
    die mitgelieferten Unterlegscheiben sehen zwar schön aus, haben aber leider glatte Oberflächen und zwar an beiden Seiten, was bewirkt, dass Gurtbewegungen auch die Scheibe und dann die Mutter bewegen. Die Gegenseite (das Ding, das direkt in den Pin gehakt wird) hat zwar prima Dorne, aber eben der Ring nicht.

    Abhilfte:
    mit einer Zange (Rohrzange und Tuch ums Teil B gewickelt) den Halter festhalten oder ihn einspannen und mit einem passenden Schlüssel noch etwas weiter quetschen (hat bei mir geholfen, einfaches Halten mit der Hand hat bei mir den gleichen Effekt gehabt wie bei Dir, bis hin zu rumkullernden Muttern auf der Bühne...)
    ...
    oder statt des schönen glatten Chromringes einen Zahnring verwenden (mit zusätzlicher Unterlegscheibe oder auch einfach und besser ohne für die ganz resistenten Fälle, siehe Bild)
    sollte das Gewinde am Halter schon 'nen Abgang gemacht haben, kann man auch zwei Zahnringe übereinander benutzen (das ist dann allerdings die letzte Chance...)

    wenn es erst mal richtig fest sitzt, ist die Idee von The_Buzzsaw sicher nicht übel, Kontermutter hat was, oder was habe ich neulich gelesen (Cadfael war's glaube ich) : Nagellack auf das restliche sichtbare Gewinde.
     

    Anhänge:

  16. Eggi

    Eggi Inaktiv Ex-Moderator HFU

    Im Board seit:
    27.08.06
    Zuletzt hier:
    15.08.16
    Beiträge:
    17.038
    Zustimmungen:
    3.811
    Kekse:
    130.840
    Erstellt: 01.09.07   #16
    Sorry, aber erzähl hier bitte keinen groben Unfug. DAS ist definitiv falsch. Manch einer glaubt das noch, und dann fällt womöglich wegen dieser Falschaussage die Gitte auf den Boden.
     
  17. frankpaush

    frankpaush Registrierter Benutzer

    Im Board seit:
    02.08.07
    Zuletzt hier:
    10.12.16
    Beiträge:
    3.117
    Ort:
    Hannover
    Zustimmungen:
    1.259
    Kekse:
    15.540
    Erstellt: 01.09.07   #17
    auha, stimmt auf-fallend,
    also noch mal korrekt, damit es nicht falsch als letztes hier steht:
    die richtige Reihenfolge ist
    Halter
    Gurt
    Unterlegscheibe (oder Zahnring)
    Mutter (+ev. Kontermutter)

    ;)
     
  18. zyriakus

    zyriakus Registrierter Benutzer

    Im Board seit:
    10.07.07
    Zuletzt hier:
    5.05.09
    Beiträge:
    34
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    186
    Erstellt: 04.09.07   #18
    Hmmm, also ich habe das Zeugs auch an meiner LP und SG...ohne Probleme...das Einzige was ich machen musste bei der LP...andere Schrauben...da die original Schrauben dicker waren als die Schaller habe ich andere genommen...nicht dicker aber ein bisschen länger..sonst hätte ich das Problem gehabt das die Schrauben nicht tief genug sitzen und das Ganze nicht einhakt.
    Das sich irgendwas dreht...nööö null Problemo.
     
  19. Christoph 2

    Christoph 2 Registrierter Benutzer

    Im Board seit:
    31.01.08
    Zuletzt hier:
    14.06.15
    Beiträge:
    164
    Ort:
    Niedersachsen
    Zustimmungen:
    4
    Kekse:
    484
    Erstellt: 30.04.08   #19
    Ich habe mittlerweile den zweiten Satz Locks. Achte mal darauf, ob Du leichten Metallspan um deine Locks hast. Beim einklinken kommt es zur Reibung was Abrieb mit sich bringt. Es kann also ein einfacher verschleiß sein. Ich würde nicht lange rätseln und versuchen irgend etwas an den Locks auszutauschen. Neuer Gurt, neue Locks 37 - 40 € fertig.
     
  20. Fidelsen

    Fidelsen Registrierter Benutzer

    Im Board seit:
    19.12.07
    Zuletzt hier:
    15.04.14
    Beiträge:
    3.053
    Ort:
    Ja
    Zustimmungen:
    14
    Kekse:
    4.131
    Erstellt: 01.05.08   #20
    Moin!

    Also Pin von hinten durch den Gurt, Unterlegscheibe rüber (auf die Oberseite des Gurtes), darüber die Mutter, kräfig anziehen - da bewegt sich gar nix mehr normalerweise.

    Ansonsten Verschleiß? Fehlerhafte Locks/Einrastfunktion? Schlitz im Gurt hat sich aufgerissen?

    Wenn Du alles richtig montiert hast und das Problem bleibt, dann, wie im vorherigen Post beschrieben, alles neu kaufen (vielleicht kriegste die auch umgetauscht? Null Plan ........ )

    Von besonderen Anfällikeiten der Schaller Locks ist mir gar nix bekannt!

    Gruß
     
Die Seite wird geladen...

mapping