spezielles Latenzproblem?!

von andreas103, 21.07.07.

  1. andreas103

    andreas103 Registrierter Benutzer

    Im Board seit:
    20.06.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    201
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 21.07.07   #1
    Hallo!

    Hab mit Samplitude V9 SE ein Latenzproblem (ca. 0,7 Sec.). Hab schon viel herumprobiert und auch hier im Forum gesucht, aber noch keine Lösung gefunden.

    Ich möchte die Latenz soweit vermindern, dass man problemlos (bei Overdub Aufnahmen) dazu singen kann.

    Die Treiber die mir in den Programmoptionen zur Auswahl zur verfügung stehen sind:

    1.) MAGIX Low Latency
    2.) ASIO DirectX Full Duplex Driver
    3.) ASIO Multimedia Driver
    4.) Creative ASIO
    5.) ReaRoute ASIO
    6.) SB Audigy ZS 2 ASIO 24/96 [3000]
    7.) SB Audigy ZS 2 ASIO [3000]

    Bei mir funktionieren aber nur 2.) u. 3.) . Wieso weis ich auch nicht...

    Kann ich die Latenz bei den Treibern einstellen oder muss man einen anderen (z.B. ASIO4ALL) nehmen?


    mfg Andreas
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 22.07.07   #2
    Warum funktionierren denn die anderen nicht? Also offenbar wird die Audigy ja mit eigenen ASIO-Treibern ausgeliefert. Und eigentlich kann mand avon ausgehen, dass diese auch die beste Perfomance liefern - aber zumindestens sollten sie funktionieren :-) Ich hab grad samplitude SE hier auf diesem Rechner nicht installiert, aber dort, wo man den ASIO-Treiber einstellt, müsste auch ein Button sein für "Einstellunegn", "weitere Einstellungen"," Optionen", oder so ähnlich. Wenn man da drauf klickt öffnen sich die Einstellungen des jeweiligen Treibers. Und dort sollte man in auch eigentlich die Möglichkeit haben, die Latenz einzustellen. Je nach Treiber steht dann da aber nicht unbedingt direkt Latenz, sondern BufferSize, Puffer-Größe, ASIO-Buffer, ASIO-Latency oder ähnliches.
    Und ASIO4ALL kannst du doch einfach mal probieren. Ist in ein par Sekunde installiert, und steht dann halt neben den 7 anderen acuh noch zur Auswahl. Und auch dort kannst du die Latenz einstellen.
     
  3. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.051
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 22.07.07   #3
    Welches Audiointerface hast Du denn?

    Das ist mir jetzt nicht so ganz klar.


    Topo :cool:
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 22.07.07   #4
    Er hat eine Creative Soundblaster Audigy ZS.
     
  5. TheLostOne

    TheLostOne Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    27.03.09
    Beiträge:
    78
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.07.07   #5
    Hab mal eine kleine Frage und will dafür jetzt nicht gleich einen neuen Thread eröffnen:

    Also ich habe ein USB Audiointerface von Edirol und komme bei Cubase auf einer Latenz von 6ms Eingangs und 3ms als Ausgangslatenz.

    Nun ist es so, dass ich den Audio Buffer des Interface ganz nach unten geregelt habe, um auf diese gut spielbare Latenz zu kommen. Meine Frage ist ob es weitere Folgen gibt die durch das starke reduzieren des Audio Buffer entstehen?
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 26.07.07   #6
    Der das Abspielen und Aufnehmen wird "unsicherer", das äußert sich dan in Form von Knacksern/aussetzern/Stotteren. Wenn du aber diese Probleme nicht hast, kannst du weiter mit dieser niedrigen Latenz arbeiten kannst, dann lass es so. Man kann die Latenz aus dem Grund ja einstellen, dass man eben einen passendes Kompromiss aus niedriger Verzögerung und reibunslosen Betrieb hat. Das hängt dann auch vom Computer ab.
     
  7. TheLostOne

    TheLostOne Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    27.03.09
    Beiträge:
    78
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.07.07   #7
    Danke, mir ist jetzt auch aufgefallen das ein sehr subtiles knacken entsteht. Hab den Regler jetzt ein wenig erhöht und die Knackser sind verschwunden. :)

    In und Out Latenz liegt jetzt bei 10ms, also weiterhin sehr gut spielbar :D

    PS: Muss man die In und Out Latenzzeit zusammenzählen oder steht jeder für sich alleine?
     
Die Seite wird geladen...

mapping