Strommversorgung für mehrer Effektgeräte

  • Ersteller Pcorpse
  • Erstellt am
H
Hans_w
Registrierter Benutzer
Zuletzt hier
13.04.12
Registriert
10.10.04
Beiträge
461
Kekse
16
Ort
Niedersachsen
wo gibts den sonst noch ausser bei MP ? Weil ich müsste da über 25€ bestellen und ich brauch nur son Verteiler und ein paar Patchkabel und komme niemals auf 25€ :( Aber sonst find ich die nirgends so günstig... nur bei Tonetoys aber absolut überteuert.
 
X
Xodus
Registrierter Benutzer
Zuletzt hier
26.11.07
Registriert
11.02.04
Beiträge
79
Kekse
0
Ort
Duisburg
Was willste denn für Patchkabel holen? Würd dann eher die teuren von Planet Waves nehmen. Mit den Collins-Dingern hatte ich schlechte Erfahrungen im Bezug auf Rauschen.
 
D
diversionist
Registrierter Benutzer
Zuletzt hier
24.01.14
Registriert
15.05.05
Beiträge
77
Kekse
0
H
Hans_w
Registrierter Benutzer
Zuletzt hier
13.04.12
Registriert
10.10.04
Beiträge
461
Kekse
16
Ort
Niedersachsen
mh hab schon eins und das hat auch funktioniert. nur jetzt geht die stromversorgung an meinem boss cs 3 nicht mehr ... die kontrolllampe leuchtet sehr schwach auf und das Pedal verzerrt anstatt zu komprimieren... also genau wie wenn die batterie leer ist.
ich habe keine ahnung woran das liegt, vorher gings ja auch normal. Ist auch nur beim Boss CS 3 so...mein DS1 und OC 2 gehen noch ganz normal...stecker hab hc auch schon mal umgetauscht, hat aber nichts gebracht. hab allerdings vergessen mit batterie zu testen, mach ich morgen. habt ihr ne ahnung woran es liegen könnte?
 
D
diversionist
Registrierter Benutzer
Zuletzt hier
24.01.14
Registriert
15.05.05
Beiträge
77
Kekse
0
wenns mit batterie geht, ist dein netzteil wohl überfordert -> mehr power! :D
 
H
Hans_w
Registrierter Benutzer
Zuletzt hier
13.04.12
Registriert
10.10.04
Beiträge
461
Kekse
16
Ort
Niedersachsen
naja es ging ja vorher auch mit dem selben netzteil und den selben effekten :( naja werds heut abend mal austesten
 
O
OFFFI
Gesperrter Benutzer
Zuletzt hier
10.01.07
Registriert
30.06.04
Beiträge
2.968
Kekse
1.152
kliingt nach kriechstrom. gugg mal ob die Buchse des Effekts (power) kaputt ist, dann garantie -> einschicken
 
H
Hans_w
Registrierter Benutzer
Zuletzt hier
13.04.12
Registriert
10.10.04
Beiträge
461
Kekse
16
Ort
Niedersachsen
Buchse ist kaputt aber nur weil ich so dumm war und nen stecker mit zu großem gummiring reingesteckt habe, und den mit Gewalt rausziehen musste ... nun wackelt das alles :p
Aber das Problem war ein anderes, denkbar simples. Das Netzteil hat sich beim Transport irgendwie auf 6 Volt geschaltet und das reichte dem CS 3 wohl nicht... die anderen waren genügsamer...
Aber dennoch danke für die Tipps :)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben