stromprobleme/power conditioner

von stylemaztaz, 19.02.06.

  1. stylemaztaz

    stylemaztaz Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 19.02.06   #1
    hallöschen, folgendes problem:
    in unserem proberaum gibt es nur eine steckdose, über die alle amps+gesangsanlage+heizung laufen. öfters fallen bei uns verstärker(V-Amp, Crate röhrencombo, marschall transistoramp) aus und müssen repariert werden. Hängt es mit der flukturierenden Stromstärke zusammen?(note: wenn der bassist eine tiefe note spielt, flackert unsere ebenfalls an der steckdose angeschlossene lampe...:screwy: )
    wenn ja, würden power conditioners wie der Millenium RLD-3000 oder Furman vielleicht helfen? hab langsam kein bock mehr, jeden monat röhren zu wechseln, und unser 2. gitarist würde gerne seinen v-amp länger als eine stunde ohne plötzliches totalversagen benutzen, also brauchen wir dringend rat!:(
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 19.02.06   #2
    Jop selbiges Phänomen hatte ich/wir auch mal im vor letzten Proberaum.

    Also das liegt daran dass alles über einen Stromkreis läuft und dieser überlastet ist. Da lässt sich nichts dran ändern ausser alles erneuern was wohl nicht die Option darstellt.

    Was dir hilft dein Equipment zu schützen ist tatsächlich solch ein Power Conditioner, der leitet die Peaks die im Netz entstehen ab. Das verhindert zwar nicht dass der Kram kurzzeitig ausgeht, je nach Lage der Sache, aber es schützt.

    Ich habe einen Furman PL Plus-E und bin damit zufrieden, der hatte mir damals auch geholfen. Aber an und für sich sind die Dinger wahnsinnig teuer daher würd ich zu dem hier raten -> http://www.musik-service.de/Phonic-PPC-9000-E-prx395747234de.aspx

    Der ist Top und vor allem kostet er nicht die Welt. Hier gibts im Archiv nen Testbericht->
    http://www.tools4music.de/
     
  3. The Hunter

    The Hunter Registrierter Benutzer

    Im Board seit:
    30.04.04
    Zuletzt hier:
    6.04.15
    Beiträge:
    793
    Ort:
    BaWü
    Zustimmungen:
    70
    Kekse:
    1.651
    Erstellt: 19.02.06   #3
    Denke mal, dass die Heizung der Hauptverursacher für den Strommangel ist, unser Heizlüfter/ unsere Standheizung zieht auch immer extrem viel, einmal ist sogar ne 3-Fach Steckdose durchgeschmort.
    Vielleicht würde es helfen, 1-2 Stunde vorher in PR zu gehen, den Raum vorheizen und dann nur während den Pausen die Heizung anmachen.
     
  4. stylemaztaz

    stylemaztaz Threadersteller Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 19.02.06   #4
    den hab ich mir in letzter zeit auch mal angeschaut, war mir aber nicht sicher , ob der überhaupt ein power conditioner ist...stand ja auch nicht in der produktbeschreibung:D ach ja, was macht eigentlich ein power conditioner? kann ich an ein gerät alle 3 amps anschließen(die machen den meisten ärger)?
     
  5. stylemaztaz

    stylemaztaz Threadersteller Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 19.02.06   #5
    naja, der hauptkabel(d.h. der von der steckdose weg) ist immer warm. eigentlich dachten wir, es ist nur wegen der nahestehenden heizung, aber nachdem wir die heizung weggestellt haben, ist der kabel immer noch heiß...:cool:
     
  6. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 19.02.06   #6
    Ein Power Conditioner sorgt dafür dass der Strom der deine Geräte betreibt im Falle des Falles nicht zu stark ist, d.h. überspannungen werden abgeleitet.
    Es gibt noch Power Stabilizer, die können das gleiche, jedoch sorgen sie ausserdem dafür dass immer eine konstante Spannung von 230V anliegt und diese nicht schwankt. Dafür kosten die aber auch erheblich mehr Geld und da stell ich mir die Frage ob mans wirklich braucht.

    3Amps an so ein Gerät istz idR kein Problem. Das Gerät hat 8 oder 10 Anschlüsse und kann bis 8 oder 10 Ampere Strom abgeben.
     
  7. stylemaztaz

    stylemaztaz Threadersteller Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 20.02.06   #7
    na denn, dann geh isch mal schnell los und hol mir eins... ach ja, worauf soll ich denn beim kauf eines conditioners achten? favorites? Eigenschaften/technische daten? oder bietnen alle mehr oder weniger das gleiche?
     
  8. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 20.02.06   #8
    Also worauf du achten musst ist dass das Gerät genug Strom liefern kann (mindestens 8Ampere).

    An und für sich gibt es sonst nichts großartig zu beachten.
    Ich würde dir zum Kauf des Phonic raten da er gut ist und er einfach günstig ist. Zu dem Preis bekommst du kein anderes Gerät.
    Ausserdem bietet der Phonic auch noch eine Voltanzeige, was ein schickes Feature ist.
    Ich hab ihn selbst nirgends günstiger gesehen als hier -> http://www.musik-service.de/Phonic-PPC-9000-E-prx395747234de.aspx
     
  9. stylemaztaz

    stylemaztaz Threadersteller Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 23.02.06   #9
    hab meinen verstärker von der reparatur abgeholt (wieder einmal). der techniker meinte dass durch feuchtigkeit die lötstellen aufgegangen sind und somit mein verstärker immer wieder mal mit ton geizt... er sagt auch dass höchstwahrscheinlich der v-amp deswegen spinnt. sagts mal wenn amps so empfindlich sind gegenüber feuchttigkeit/temperaturschwankungen etc. wie machen es dann die profis, dass bei deren tours alles funktioniert und amps wie am schnürchen laufen? persönlich finde ich unseren proberaum nicht grad überdurchschnittlich feucht...
     
  10. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 24.02.06   #10
    Die haben mehrere Amps, vor allem n Roadie der die Dinger im Zweifelsfall reparieren kann. Und nach ner Tour sind die meisten Dinger halt schrott, eben weil sie so stark belastet werden.

    ...aber who cares, the show must go on...viva la Endorsement.
     
  11. Rostfrei

    Rostfrei Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    29.11.16
    Beiträge:
    73
    Zustimmungen:
    11
    Kekse:
    711
    Erstellt: 24.02.06   #11
    Ich Kanns nicht leiden, wenn man zahlende Kunden für blöde hält !!

    Wenn beim löten das Lötgut staub- und fettfrei ist, die richtige Temperatur vorhanden ist und das Lot gut geflossen ist, dann hält so eine Lötstelle ein Leben lang ( wenn keiner am Kabel reisst, und dann reisst das Kabel neben der Lötstelle)
    Also lass dir nicht erzählen, dass sich die Lötstelle durch Luftfeuchtigkeit gelöst hat,
    wahrscheinlich hat dein "Techniker" bei der letzten Reparatur eine "kalte "Lötstelle
    produziert und brauchte jetzt eine Ausrede um die neue Reparatur erneut zu berechnen!

    Gruss Rostfrei
     
  12. stylemaztaz

    stylemaztaz Threadersteller Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 24.02.06   #12
    ähm kalte lötstelle? also mein bisheriges problem: hab einen crate vollröhrencombo (ca. 5 jahre alt; neue tubes) dessen clean kanal wird manchmal unerklärlich leise, und die lautstärke schwankt. Vorzugsweise passiert es nachdem der amp temperaturschwankungen ausgesetzt war(proberaum-->auftritt etc.) oder länger als 2 monate im proberaum stand. wenn er sich mal erholt hat funktioniert der auch richtig(dauert meistens eine nacht...)
    also ich dachte, es liegt entweder am strom (siehe probleme mit unserer steckdose und der v-amp meines kogitarristen) oder an der temperatur/feuchtigkeit/kondenswasser.
    HILFE!!!:confused:
    peace
     
  13. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 24.02.06   #13
    Also bei einer kalten Lötstelle verbindet sich das Lot nicht mit dem anderen Metall, dabei kann es dann sein dass gar kein Stzrom fliesst, oder aber eher, dass ein Wackelkontakt entsteht.

    Dieses Netz Problem, haben wir ja schon drüber gesprochen, ist definitiv ein Grund dafür dass Verstärker und die PA nicht ordentlich laufen. Da schafft der Power Conditioner in sofern Abhilfe als dass er Spannungsspitzen rausnimmt, sodass diese deinem Equipment nicht mehr schaden können.

    Was bei Feuchtigkeit passieren kann ist das Kriechströme entstehen, die sind auch nicht ganz ohne, aber wenn sich die Geräte akklimatisieren können dann ist das kein Problem.
    Dass die Lötstellen aufgehen/aufweichen ist blödsinn, oder löst sich Metall in Kontakt mit Wasser auf :rolleyes: .
     
  14. stylemaztaz

    stylemaztaz Threadersteller Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 27.02.06   #14
    na, der stromconditioner brummt jetzt zufrieden vor sich hin, und wir haben mal ein gutes gewissen bzgl unserer amps...seitdem wir die heizung während den proben ausstellen, glüht die stromleitung auch nicht mehr; naja, die leute von der kirche, wo unser raum drin ist, meinten auch, dass sie schon immer spannungsschwankungen hatten und wohl vorerst haben werden, damit muss man halt klarkommen
    danke nochmal an alle, die gepostet haben!:great:
     
Die Seite wird geladen...

mapping