Tonepoti brummt?

von middle, 17.07.07.

  1. middle

    middle Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    398
    Ort:
    Köln
    Zustimmungen:
    11
    Kekse:
    70
    Erstellt: 17.07.07   #1
    Hey Leute, ich hab da ein Problem was ich nicht ganz einordnen kann, deswegen hab ichs mal in dieses Unterforum geschrieben (passt meiner Meinung nach am ehesten)

    Also: Wenn ich am AMP nen zerrsound hab brummt dieser... nicht unerträglich, aber doch unschön. Was mich jetzt jedoch wundert: Wenn ich den Tone-Poti an der Gitarre runterdrehe wird das brummen leiser, und wenn Tone dann ganz raus ist ist es weg... dumm nur das dann der Sound doof klingt! Kann mir jemand sagen ob das normal ist oder ob ich das irgendwie behoben kriege, so das an der Gitarre gar nichts mehr brummt... ich fürchte ja fast es ist normal wegen brumm-Frequenzen oder sowas ;)

    Und wo ich grad schon beim Thema bin: In manchen Stellen meines Zimmers ist das Brummen besonders stark (z.B. am PC). Das stört mich jetzt nicht wirklich weil ich ja einfach wo anders hingehen kann, aber mich würde mal interessieren woran das liegt

    danke schonmal fürs Helfen ;)

    middle
     
  2. Pilzedieb

    Pilzedieb Registrierter Benutzer

    Im Board seit:
    31.10.05
    Zuletzt hier:
    6.01.16
    Beiträge:
    376
    Zustimmungen:
    0
    Kekse:
    2.346
    Erstellt: 17.07.07   #2
    das brummen kommt von einstreuungen. ich habe das selbe problem im proberaum. an manchen stellen wird das brummen richtig fies. wenn ich mich um ein paar grad drehe ist es verchwunden
    was du brauchst ist ein faradayscher käfig, sprich deine gitarre ist höchstwahrscheinlich nicht abgeschirmt und die einstreuungen können ungehindert in deine e-fächer. für eine besserung musst du das halt nachrüsten (graphitspray, aluklebefolie etc)
     
  3. middle

    middle Threadersteller Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    398
    Ort:
    Köln
    Zustimmungen:
    11
    Kekse:
    70
    Erstellt: 17.07.07   #3
    Wie genau läuft das denn? Ich kenn mich mit Physik (und dem Innenleben meiner Gitarre) wenig aus, mit faradayschem Käfig assoziier ich nur Autos, mehr konnte ich mir nie merken ;) (ich hoffe wenigstens das stimmt)
     
  4. MrPC

    MrPC Registrierter Benutzer

    Im Board seit:
    25.04.07
    Zuletzt hier:
    18.05.09
    Beiträge:
    34
    Ort:
    Winnenden/Stuttgart
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 17.07.07   #4
    du befindest dich höchstwahrscheinlich in einem magnetfeld dass durch deine Pickups (bei singlecoils besonders stark) in das Signal gerät. Durch den Tone Regler dämpfst du das Signal ab und damit auch das Brummen. Das ist ganz normal, da is nix an deriner Gitarre kaputt. Du solltest vielleicht mal Schauen woher die Einstreuung kommt, mein Alter Amp reagiert im Lead auch sehr empfindlich auf Röhrenbildschirme, Energiesparlampen, Trafos,...
     
  5. middle

    middle Threadersteller Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    398
    Ort:
    Köln
    Zustimmungen:
    11
    Kekse:
    70
    Erstellt: 18.07.07   #5
    Hmmm... hab Humbucker drin, und seltsamerweise ist das Brummen auch nur bei meiner einen (eigentlich besseren ^^) Gitarre, vll aber auch weil die Pus mehr Output haben (?)
    Lässt sich sowas irgendwie beheben, z.B. mit der von Pilzedieb angedeutetem Alufolie?
     
  6. Canon1

    Canon1 Registrierter Benutzer

    Im Board seit:
    18.02.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    415
    Zustimmungen:
    31
    Kekse:
    444
    Erstellt: 18.07.07   #6
  7. middle

    middle Threadersteller Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    398
    Ort:
    Köln
    Zustimmungen:
    11
    Kekse:
    70
    Erstellt: 18.07.07   #7
    Sowas sollte standardmäßig mit Gitarren gemacht werden... mal schaun ob ich mir das zutraue, ich hab immer ein bisschen Angst davor mein Equipment zu modifizieren

    Wenn mein Pickguard eh aus Metall ist (hab ne Jackson RR3) brauch ich das nicht weiter verkleben, oder?
     
  8. Pilzedieb

    Pilzedieb Registrierter Benutzer

    Im Board seit:
    31.10.05
    Zuletzt hier:
    6.01.16
    Beiträge:
    376
    Zustimmungen:
    0
    Kekse:
    2.346
    Erstellt: 18.07.07   #8
    nein, aber du musst dafür sorgen, dass der pickguard kontakt mit der abschirmung vom fach hat. abkleben und sprühen oder einfach das fach auskleben sollte doch machbar sein.

    ich finde es auch ein bisschen seltsam, dass meine gitarre ebenfalls nicht geschirmt ist. brummen ist da doch vorprgrammiert auch wenn die gitarre humbucker besitzt... :screwy:
     
  9. Han die Blume

    Han die Blume Registrierter Benutzer

    Im Board seit:
    16.02.07
    Zuletzt hier:
    1.12.16
    Beiträge:
    536
    Zustimmungen:
    4
    Kekse:
    925
    Erstellt: 18.07.07   #9

    Durch die Potis, die in das Pickguard geschraubt sind hat es schon eine Masseverbindung. Noch eine braucht es nicht.


    LG!

    Han
     
  10. Pilzedieb

    Pilzedieb Registrierter Benutzer

    Im Board seit:
    31.10.05
    Zuletzt hier:
    6.01.16
    Beiträge:
    376
    Zustimmungen:
    0
    Kekse:
    2.346
    Erstellt: 18.07.07   #10
    keine ahnung wie das bei dem gitarrentyp ist, aber selbst wenn alles am pickguard montiert ist muss die abschirmung vom fach irgendswie kontakt mit dem anderen zeug haben
     
Die Seite wird geladen...

mapping