Trace Combo defekt!

von tie66, 07.08.07.

  1. tie66

    tie66 Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    27.01.11
    Beiträge:
    15
    Ort:
    Viersen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.07   #1
    Hab seit 10 Jahren die gute alten Trace, Combo 7210 - HSM + 15´er Trace Box. Der Amp hat nun leider den Geist aufgegeben und ich suche nach eien Neuen. Vom Sound ist mein Favorit der Ampeg svt 3. Nun meine Frage:
    Ist es o.k mit dem Ampeg (wenn er dann wieder lieferbar ist) die 2x 10 er + H. und 1x 15 `er ( beides 8 Ohm) zu fahren, oder passt das gar nicht?

    Danke schon mal für einige Feedbacks!
     
  2. Euphemismus

    Euphemismus Registrierter Benutzer

    Im Board seit:
    28.03.07
    Zuletzt hier:
    6.05.15
    Beiträge:
    727
    Ort:
    Ecke Stuttgart
    Zustimmungen:
    72
    Kekse:
    8.112
    Erstellt: 07.08.07   #2
    Willst denn den Ampeg in die Combo einbauen? Ich meine: Das sollte kein Problem sein ;)
    So wies ausschaut ist das ein 2 HE Teil und macht 4/8 Ohm. Mit den beiden Boxen zusammen hast in etwa 400W bei 4 Ohm (RMS) bei parallel geschalteten Boxen und Dein Amp dann 450W - sollte keine Probleme geben wenn die Endstufe etwas potenter als Deine Boxen ist -> Halt nicht am Limit fahren.
     
  3. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    10.688
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.487
    Kekse:
    95.384
    Erstellt: 07.08.07   #3
    Hallöli,

    mal eine etwas Off-Topic-Zwischenfrage ...

    Sollte man nicht versuchen den TE zu reparieren?
    Das dürfte doch billiger sein - und sich bei einem TE auch lohnen?

    Ansonsten schließe ich mich meinem Vorschreiber an.
    Zwei 8 Ohm Boxen geht immer. Bei einem Top das 50 Watt mehr hat als die Boxen wird es allerdings eng ...

    Gruß
    Andreas
     
  4. Euphemismus

    Euphemismus Registrierter Benutzer

    Im Board seit:
    28.03.07
    Zuletzt hier:
    6.05.15
    Beiträge:
    727
    Ort:
    Ecke Stuttgart
    Zustimmungen:
    72
    Kekse:
    8.112
    Erstellt: 07.08.07   #4
    Zum Punkt "eng" -> Verhältnis Leistung Box/Amp
     
  5. tie66

    tie66 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    27.01.11
    Beiträge:
    15
    Ort:
    Viersen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.07   #5
    Zuerst einmal Danke für die schnellen Tips!
    Würde mir nätürlich auch gerne die 410 hlf zu dem Svt 3 anschaffen, aber is alles was teuer!
    Den Amp könnte man übergangsweise wiklich in die Combo einbauen, hoffe das klingt denn auch?
    Hab meinen Trace übrigens schon seit 10 Wochen bei einen "angeblichen" Fachmann, der es aber nicht hinbekommt und ich hab auch keine Nerven mehr, :confused:
    Würde auch sonst weiter mit dem Trace spielen.

    Christian
     
  6. Euphemismus

    Euphemismus Registrierter Benutzer

    Im Board seit:
    28.03.07
    Zuletzt hier:
    6.05.15
    Beiträge:
    727
    Ort:
    Ecke Stuttgart
    Zustimmungen:
    72
    Kekse:
    8.112
    Erstellt: 07.08.07   #6
    Sollte ;) Im Endeffekt bastelst ein neues Topteil an eine 2x10er Box. Wenn Dein Trace so alt ist, dann hat die Box ca. 200W RMS und klingt nicht schlecht, wenn auch mager. Wenn Du es mit der Lautstärke nicht übertreibst, kein Problem.

    Nach kurzen Suchen hab ich folgendes gefunden: Ampete soll ein guter Amp-Doctor sein!

    Alternativ: Schau doch bei Ebay nach einer passenden Vor/Endstufe von Trace? Ein AH100 oder AH200 müsste ja bei Dir drinne sein... Das bekommt man *relativ* günstig. Zur Not PM an mich, ich hätte hier evtl. einen GP12 Series6 Preamp zu veräussern - wenn Du beim Trace-Klang bleiben willst.
     
  7. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.525
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 07.08.07   #7
    Was ist den defekt? Lass mich raten: die Mosfets (Transistoren) in der Endstufe?! - Die sind häufig nicht mehr so einfach zu bekommen. Diese Adresse könnte welche haben: http://www.britishaudioservice.com/parts.shtml
     
  8. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    10.688
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.487
    Kekse:
    95.384
    Erstellt: 08.08.07   #8
  9. tie66

    tie66 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    27.01.11
    Beiträge:
    15
    Ort:
    Viersen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.08.07   #9
    Danke schon mal für die vielen Tips!
    Werde am Freitag meinen Trace zuerst mal abholen und mir bis dahin überlegt haben, wie es weitergeht!
     
  10. tie66

    tie66 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    27.01.11
    Beiträge:
    15
    Ort:
    Viersen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.08.07   #10
    Da hab ich gerade spontan zugeschlagen!!!!!!!!!!!!!!!!!!
    Wow, ich bin Besitzer eines Ampeg svt 3 und hoffe das alles in Ordnung geht.
    Meinen Trace werde ich trotdem noch einmal nachschauen lassen.
    Werd mir aber zuerst mal ´ne Flasche aufmachen, Prost:)
     
  11. Barde

    Barde Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    27.11.16
    Beiträge:
    1.285
    Zustimmungen:
    0
    Kekse:
    315
    Erstellt: 08.08.07   #11
    Herzlichen Glückwunsch zu der neuen Errungenschaft.:great:
    Was machst du wenn der Trace nicht reparabel ist? Ich nehm ihn dennoch gerne Geschenkt.:D
    Ne im ernst jetzt, wenn du die Combo als einzelne Box verkaufen willst, ich hätte evtl interesse daran.
     
  12. lodi

    lodi Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    5.02.16
    Beiträge:
    296
    Ort:
    Minden
    Zustimmungen:
    1
    Kekse:
    1.337
    Erstellt: 09.08.07   #12
    Also, ich komme aus Minden und hatte bei PMS Elektronic schon mal meinen Warwick Amp in Reparatur. Haben alles korrekt und sauber hingekriegt. War in dem Laden drin....jede Menge Reparaturen, alles auch teurer Muckerkram und PA-Zeug. Professionelle Firma und kein Krauter.
    Nehmen natürlich das ganze Geld.
    Aber eine Trace Combo hab ich auch schon mal reapriert....Die MosFets und Potis ausgetauscht...löppt wieder.
     
Die Seite wird geladen...

mapping